PDA

View Full Version : Getting booted from every online lobby



drewemery80
07-10-2017, 01:15
I am totally unable to play online on PS4. After I join I either get booted right away or can only race for a bout half a lap before it says I have been disconnected from the session. I have very good internet and it works with every other game online with no issues.
What could be the issue?

sigurd
11-10-2017, 00:31
Same with me. I also have fast Internet with nat2 and no problems on any other game. I think I have finished two full races all others it's an immediate disconnect.

playdutch
12-10-2017, 08:26
a good friend ofmy have the same isseu. he tried changing everything he can change to his connection. but nothing works. we starting to think it have something to do with the fact he sharing his game with his brother. its a download version. we starting to think this cause 2 reasons. 1 is when he can come in to a game, but is gonna get kicked fast. then nobody except the guy where he is sharing his game with can hear him in the in game chat. the other strange thing is, that they can both play the game on the same moment when they both put there playstation and game on the master account. (in other games this not works) so my question to the guys that have the same problem. u guys share this game maybe? or u bought the game?

Boreham1980
13-10-2017, 02:53
I’m also having this issue, tonight I joined around 10 different races and only managed to complete 2 with out a disconnect. I know my internet connection is more than up to the task. There was no kind of frequency to the connection dropping, some were as soon as I tried to join and the majority, this is the most annoying part, were after I had completed qualifying. At first I thought I was getting kicked for out qualifying the lobby leader but alas it appears to be an issue many people are getting.