PDA

View Full Version : T300 RS GT Edition FFB Random as hell



STAATSFEIMD_NR1
07-10-2017, 20:05
Sometimes it works as it should but on other days it feels weird, wrong, completely different....

Even in the same car, same track, same time and same settings!

The weirdest thing is even unplug it or restart it doesn't help.

And as side note that thing is 5 days old.

Is it a known issue?

Thanks for ya time

barekone
08-10-2017, 08:48
i had a problem with a 3 day old t300 gt that was overheating and ended up being swapped under warranty...

Mine worked no worries for a cpl days...
On the 3rd day i had it the ffb started going crazy, then would disappear altogether mostly after about 5 mins of driving..
Not sure if its the same issue as your or it'll help but was given an easy way to test if its overheating...

There's a way to turn the cooling fan into forced mode instead of automatic cooling mode..
After i turned on forced mode the wheel would last a little longer, (maybe 30mins max) id let it cool all the way down then try driving again..
The wheel would go back to normal when it was cold then became useless when it got even slightly warm...



“Forced” cooling mode:
(requires Firmware V25 or above)

Process to switch from the “Automatic” cooling mode to the “Forced” cooling mode
(and conversely)
:•The selected mode is automatically saved to the racing wheel's internal memory
(i.e. you do not need to repeat this process after restarting the wheel).
•You can switch from one mode to another at any given time (even during a game).

-Simultaneously press the “ST*” and “MODE” buttons
= The “Forced” mode becomes active (the LED flashes twice).
-
Simultaneously press the “ST*” and “MODE” buttons
= The “Automatic” mode becomes active (the LED flashes once).

* On PC, the “ST” button matches the wheel's “8” button.
* On PS3™, the “ST” button matches the wheel's “START” button.
* On PS4™, the “ST” button matches the wheel's “OPTION” button

Madwak55
08-10-2017, 09:20
Sounds like you need to turn the ffb down, T300 is known to suffer when very strong ffb is used, the T500 can run stronger ffb and may be more suitable for you?

STAATSFEIMD_NR1
08-10-2017, 09:41
I personally hate strong ffb I like it realistic but I had the feeling that pCars 2 is the problem. On other games say F1, Assetto Corsa or even Dirt everything feels fine.

Maybe it's my actual Car the Lamborghini Super Trofeo?

I had no Clipping or so. I don't know this game makes me Crazy and I got more and more frustrated....

vwpolo
08-10-2017, 09:51
I have the T300rs and I experience the same issues. I am pretty sure it's a game issue as with the previous project cars it was working fine and it's working fine today.
I think we should wait a patch. In the meantime what I suggest is to try those cars where the wheel works well, because I also found out that it depends on the car (assuming a traditional circuit and settings are the same).

So there are some cars where the wheel acts in a way and other cars where the wheel acts in another way even if the wheel settings are always the same.

I don't even know if this is what they call "realistic" as all the cars are different, but in any case I just want to be able to decide myself what is "realistic" to me

spacepadrille
08-10-2017, 10:25
Sometimes it works as it should but on other days it feels weird, wrong, completely different....

Even in the same car, same track, same time and same settings!

The weirdest thing is even unplug it or restart it doesn't help.

And as side note that thing is 5 days old.

Is it a known issue?

Thanks for ya time

I had the same behaviour, and it disappears after deleting all saved files in the console. You start the game from zero. Set FFB to raw 100 20 50 50 and don't change flavour. Like this I can play. If the weird behaviour starts again, delete again...

STAATSFEIMD_NR1
08-10-2017, 11:30
I had the same behaviour, and it disappears after deleting all saved files in the console. You start the game from zero. Set FFB to raw 100 20 50 50 and don't change flavour. Like this I can play. If the weird behaviour starts again, delete again...

Oh hell that sounds really annoying but we'll it seems it is the only way at the moment to handle that **** :boxing:

The time SMS now need to fix all that stuff and bring the patches out they should use next time for better development. The Release was way to early :dejection:

bradleyland
08-10-2017, 15:58
It's the game + car combo. Right now, there are some really strange FFB inconsistencies between cars. For example, I get almost zero FFB in the Lamborghini Sesto Elemento.

STAATSFEIMD_NR1
08-10-2017, 18:09
It's the game + car combo. Right now, there are some really strange FFB inconsistencies between cars. For example, I get almost zero FFB in the Lamborghini Sesto Elemento.

Oh hell yeah i agree :dejection: did you tested the Lambo Super Trofeo? This thing had a real bouncy ffb. I cant really describe it

pa_pinkelman
09-10-2017, 14:57
Yeah switching between flavours makes the FFB go really crazy. I had his happening last night with my T150.
This game needs a lot of work. Still I love the potential it has..