PDA

View Full Version : Disconnected on PS4 Pro during race or qualif...



GOUNZY
10-10-2017, 14:51
Hello,

I always play a +/- 1 hour by race. 25 minutes qualification and 25 minutes of race.

But I often have been disconnected mention... So I lose all my points like that on my driver licence...

Do you have the same problem as me on PS4 ? For me it's biggest problem for the moment because I can't finish a lot of races...

You have to know that I don't have this problem on others games and my PS4 Pro is on ethernet cable, so please don't say it's your connection. We all know that it's not true...

Thanks guys !

Ps : it's a great game without this big problem and can't wait for the next patch update ! ;-)

pronogomet
27-10-2017, 09:09
I have the same problem, yesterday I had tried 20 times to enter and when I start to drive I get disconnected

sel-eht
27-10-2017, 09:13
I've had this on regular ps4 get to around lap 27-28 of a 30 lap race and get disconnected. Also on ethernet cable and very stable connection.

Atak Kat
27-10-2017, 09:37
Have had the same, it's annoying and frustrating, I have a very good internet (wired) connection.
- removed from session, and then you lose 40 points.
- sometimes after quali it goes to a 'waiting' screen and then stays there forever (like 15 minutes). No option but to quit and go back to lobby. Then when I see the same session in the lobby, the race is running and they're already several laps into the race....

twotonetommy
27-10-2017, 13:47
Disconnections happen to me all the time. Most often it happens when the race starts. I have high speed internet.

Atak Kat
28-10-2017, 10:18
Is there a different message when a player is 'kicked'? or is it the same message 'removed from session'?

BIFTEKMAN
28-10-2017, 10:24
Same here. I simply stopped trying to play online, because I only managed to join and complete 5 races so far, out of about 100+ attempts.

I'll check back on this somewhere in 2018 i guess :)

twotonetommy
28-10-2017, 13:41
Its the same message 'removed from session'

Atak Kat
28-10-2017, 19:30
Thanks. I was assuming it would be different message, but I guess not.

So, I also wonder.... what happens with any progress you may have made (or lost) on your safety rating in the race if you are removed? Today I had an 11 lap race at Spa, lots of cars, and I worked my way from last up to 4th, so quite a lot of time invested and then removed on the last lap. I had a great race, no incidents or missed corners. Do I lose any progress I would have made in my safety rating? in opposite, if you cause mayhem and get kicked or removed, is there no consequence to your safety rating?

drathuu
28-10-2017, 22:26
Could be Packet loss through the network, could be the PS networkrouting, could by your network - or packetloss at some point.. Unfortunately i dont think you can run traceroute on the consoles to determine where the packet loss is occuring.

I would suspect its at one or the other players ends - WIFI wont help, so hardwire your network where possible - ANd hope all your competitors have done the same.

It was shared elsewhere on this forum, however understanding netcode will help greatly and spreading awareness.. (I doubt its the game itself) - as you dont send and receive information differently on different platforms (But maybe theres a bug in there, but i would expect all PS users to be seeing it)- which they dont appear to be.

The whole video is excellent, however 9 minutes plus covers some important key points. (Also different hardware maybe causing issues) if PS4 and PS4Pro are playing together, maybe the PS4 is bogging down and not updating enough - in which case netcode changes maybe able to help


https://www.youtube.com/watch?v=hiHP0N-jMx8

pronogomet
29-10-2017, 20:21
So all other games work perfeckt on my ps4 pro, only this doesn't and it's not a game problem?? Are you kidding me

BIFTEKMAN
29-10-2017, 21:05
So all other games work perfeckt on my ps4 pro, only this doesn't and it's not a game problem?? Are you kidding me

Yeah, again, same for me.
Literally only game that doesn’t work properly online for me.

BluesBoy71
30-10-2017, 07:31
I've had the same problem. And I'm pretty sure its the game itself. More than once, racing with friends at some point or other we all got disconnected with a loss of between 30-50 points on our rating. Love the game but it is so frustrating when this happens

Atak Kat
30-10-2017, 08:05
So, I also wonder.... what happens with any progress you may have made (or lost) on your safety rating in the race if you are removed? Today I had an 11 lap race at Spa, lots of cars, and I worked my way from last up to 4th, so quite a lot of time invested and then removed on the last lap. I had a great race, no incidents or missed corners. Do I lose any progress I would have made in my safety rating? in opposite, if you cause mayhem and get kicked or removed, is there no consequence to your safety rating?

Anyone know what happens to safety progress in this situation?

drathuu
30-10-2017, 10:58
So all other games work perfeckt on my ps4 pro, only this doesn't and it's not a game problem?? Are you kidding me

Are other games using P2P direct, or circular? Do they transfer as much data as frequently ? Possibly packetloss is having less of an impact (as there is less data) moving around --- IE livetrack feeds a lot of data and updates.

I dont see everyone with the issue - if it was a codebase issue, all users would have it .. therefore it would indicate it is something network related. (Remember other games maybe matchmaking with local low pingers).. in this you may be connecting or hosted with someone anywhere.. (So comparing games you need to compare like for like).

On BlueBoy - i note your on PC.. i havent experienced a group disconnect yet. But have only logged around 40 hours racing online. (might have just got lucky). If its p2p then a mass disconnect would seem unusual, as it passes connection to next host.. (Unless your all having an internet failure at the same time).. However if you were on a dedicated server, possibly the dedi server failed (Possibly dedi server issue and or software issue).

I have had some mplayer issues myself, however arent seeing these type of connection issues (As are most of those i race with), but we are all PC with good solid Fibre or Cable connections (No wifi).

Something that would help would be traceroutes, and/or diagnostics of actual failure disconnection point (any track, certain tracks), certain events preceeding, anything that can help diagnose.

Just some thoughts