PDA

View Full Version : Now I'm very angry against patch 1.2.0.0



Andre.V
11-10-2017, 21:08
Now I'm EXTREMELY disappointed about the newest patch. I feel very very mad now for many reasons.

First of all and the most important one, my preferred car is the Lotus 49. You have did something wrong as now the wheel animation remain at slow pit speed no matter the speed of the car and that really pissed me off. Okay in chase view.

Second, I was hopping the chicane removed at Monza historic. What a deception.

Third, no sound improvement in the tunnel, nothing changed on that issue.

Fourth, the Camaro Z28 still freeze when colliding in a wal.

Fifth, something changed in the computer performance menu, where are gone all the ULTRA settings we were able to do ?

I'm far from to be impressed with this update and instead of seeing amelioration, I'm now with something cheaper than before and that make me feel not so enjoyed to play the game. Please do something and very very soon. Give me back my wheel animation in a hurry. Or maybe it's something related with fewer options in the computer performance settings ? I would like to revert back to previous patch NOW.

Andre.

Roger Prynne
11-10-2017, 21:14
where are gone all the ULTRA settings we were able to do
I still have all the ultra settings, so cant imagine what your problem is.
Also not all bugs will be fixed in one patch.

Francisnf
11-10-2017, 21:14
What ultra settings are now not there?

Alan Dallas
11-10-2017, 22:21
What ultra settings are now not there?

That's what I'd like to know as I'm still seeing Ultra settings in the spots that's applicable.

Zeem
11-10-2017, 22:27
Also not all bugs will be fixed in one patch.

This.

This.

And This.

The game is like three weeks old and we haven't even seen post-launch DLC yet. There are many patches left to be seen I am sure.

specialkone
11-10-2017, 22:29
That's what I'd like to know as I'm still seeing Ultra settings in the spots that's applicable.

Ditto. All the Ultra settings (where there are Ultra settings) are still there for me with 1.2.0.0.

rosko
11-10-2017, 22:32
I still have all the ultra settings, so cant imagine what your problem is.
Also not all bugs will be fixed in one patch.

Is there a list of known issues/problems?

Azure Flare
11-10-2017, 22:33
Second, I was hopping the chicane removed at Monza historic. What a deception.

That chicane was there in early builds of the track, so it will probably stay there.

Andre.V
12-10-2017, 00:01
Hi guys.

Ok then, I have to check my system and see if I can find back the ULTRA settings.

My main grip for now is the wheel animation for the open wheels cars especially the Lotus. I can't accept that. It wasn't a bug prior to the patch, but now it is.

As for the chicane at Monza, a CEO guy from SMS told us he will consider removing the chicanes, so I was expecting this in the patch but can wait for later modification.

They also reproduced the Z28 bug, so I was expecting it would be corrected in this huge patch.

And they have to address the tunnel's sound effect, it was correct in Pcars 1 but no sound effect in Pcars 2. Once again can wait in an upcoming patch.

Does your wheels animation is working for you ?

Andre.

dault3883
12-10-2017, 00:05
my problem is how the patch screwed up how the Oval Indy cars drive

koly
12-10-2017, 00:09
same feeling, i haven't see any changes, first race, Formula A, Azure circuit, AI cars break exactly like before patch, it means very too early.
Other races, i didn't see only one changement, i can always shift without clutch....
Ok, I stop, too much bugs to report.....

Ian Bell
12-10-2017, 00:10
Now I'm EXTREMELY disappointed about the newest patch. I feel very very mad now for many reasons.

First of all and the most important one, my preferred car is the Lotus 49. You have did something wrong as now the wheel animation remain at slow pit speed no matter the speed of the car and that really pissed me off. Okay in chase view.

Second, I was hopping the chicane removed at Monza historic. What a deception.

Third, no sound improvement in the tunnel, nothing changed on that issue.

Fourth, the Camaro Z28 still freeze when colliding in a wal.

Fifth, something changed in the computer performance menu, where are gone all the ULTRA settings we were able to do ?

I'm far from to be impressed with this update and instead of seeing amelioration, I'm now with something cheaper than before and that make me feel not so enjoyed to play the game. Please do something and very very soon. Give me back my wheel animation in a hurry. Or maybe it's something related with fewer options in the computer performance settings ? I would like to revert back to previous patch NOW.

Andre.

You haven't been deceived, nothing was promised and when I said I'd look into it this patch was already out in testing. Calm down the these baseless accusations please.

3800racingfool
12-10-2017, 00:10
As for the chicane at Monza, a CEO guy from SMS told us he will consider removing the chicanes, so I was expecting this in the patch but can wait for later modification.

You're right. He said they'd consider it. That means they'll think about it. It does not mean that they'll actually do it.


They also reproduced the Z28 bug, so I was expecting it would be corrected in this huge patch.

It may be corrected but was corrected too late for this patch. Chances are this patch is at least a few days old by now (likely closer to a week if the console approval process takes as long as it did for PC1) so if they fixed it after this patch was 'submitted' it obviously won't be present.


And they have to address the tunnel's sound effect, it was correct in Pcars 1 but no sound effect in Pcars 2. Once again can wait in an upcoming patch.

It's present, it's just far more subtle than it was in the first game (first game was overdone imo but pc2 might be a little too subtle).


No comment on the wheel animations as I haven't tried it yet.



EDIT: Ninja'd on most of this by the Wookie himself.

rtazz17
12-10-2017, 00:41
All these posts are a repeat of first project cars... 27 patches later it was still a mess... looks to be starting the same exact way again

Ian Bell
12-10-2017, 00:43
All these posts are a repeat of first project cars... 27 patches later it was still a mess... looks to be starting the same exact way again

With respect, the OP has listed issues that he's now stated don't exist and the others are feature requests and a false accusation of being 'deceived'.

Thread closed.

Alan Dallas
12-10-2017, 00:43
same feeling, i haven't see any changes, first race, Formula A, Azure circuit, AI cars break exactly like before patch, it means very too early.
Other races, i didn't see only one changement, i can always shift without clutch....
Ok, I stop, too much bugs to report.....

Crank the Aggressiveness up if you find the AI breaking too early for a corner.