PDA

View Full Version : E190 DTM online downshift delay



Martini Da Gasalini
13-10-2017, 05:50
This was my first race online after patch2.0, i had been testing on this car offline with NO issues to shifting, and on my first online race i notice downshift rev lag, the shift lock cought me finally at 2:08 mark....up until the patch there was no downshifting issue in this car, i will say the FBB did improve.


https://youtu.be/XEEK7gfOM1Y

SIR_Driftalot
13-10-2017, 09:06
Are you using shifter and clutch, a wheel with paddles or a pad?

If the the two lattter, I suspect the delay is the game assigning a certain default time to shift, simulating the drivers pressing and releasing of clutch.

Martini Da Gasalini
13-10-2017, 11:39
Yes, I'm sorry I'm using g29 logitec wheel, pedals, and shifter, PS4 original system, sorry i don't have telemetry, it was my first online race post patch and was not expecting this car to do it since it was fine before patch. On a side note the FFB felt great :applause:

Mrocz
13-10-2017, 13:08
I found a lot of cars having this "rev matching lag". I thought it would be fix'd in 2.0 patch :(

I am driving on T300RS with T3PA pedals and TH8A shifter without Automatic Clutch.

Martini Da Gasalini
13-10-2017, 14:39
Yep, same here, well at least it's not becsuse of my logitec equipment, now i think I'm noticing that not everyone is experiencing this issue though, because I'm watching replays of some other people that I've raced and their revs don't seem to do it.
This is from watching replay after a race from cockpit view

Mrocz
13-10-2017, 14:52
Well... Maybe it can be fixd without patch then? I would love to hear something about it from developers or WMD members.

SIR_Driftalot
13-10-2017, 20:24
From memory there is a shift timing setting in the wheel config options? I can’t remember it’s exact name but it’s in the same menu as steering saturation/deadzones etc. IIRC if it’s set at zero it says that shift time will be minimalised to the time the clutch is depressed, so maybe that setting is bugged in certain situations and returns to its default state setting of 50 causing the lag you seem to be experiencing.
I’m pretty p’d off at the moment as I’m in the middle of moving house and won’t be able to get back on Pcars2 for probably another few days to check it out myself.