PDA

View Full Version : [Multiplayer] Weather bug when going from "Clear" to "Random".



Estoque
11-12-2017, 12:16
Hi all,

We've started to organize and manage our own online championships on the Xbox One with 11 other players ever since PC2 released, always used fixed weather per race and never experienced issues.
With the new weather system we've started implementing multiple weatherslots and started experiencing some mixed results with the V8 Supercar Ford Falcon.

When the rain/thunderstorm starts, some people start seeing and experiencing extreme puddles, as it's supposed to be. But sometimes one or more racers will see the rain fall, but will not see any puddles or have any trouble with the rain at all.
So bad, they don't even have to change their tires to wets and can continue to run their dry laptimes.

We've encountered this "bug" multiple times with different people on different setups on multiple tracks, lobbies and/or different hosts.

i've clips of different people in the same lobbie but with different weather. But i cant post the links because of my low postcount.

We thought it was a rare occurrence because only one player was affected by it.
But yesterday we've experienced the same thing again, but now 4 people were affected by it.

It doesn't matter what xbox you're running(One OG, One S, One X), it keeps happening at random.

Is this something a later patch will adress?
Still love the game, just a light bummer we can't use random weather slots for now.

Asturbo
11-12-2017, 12:45
Yes, know issue: http://forum.projectcarsgame.com/showthread.php?58696-Patch-3-0-Weather-Synchronisation-Livetrack-3-0-Bug-Online-Mode