View Full Version : Online championships issues.

30-12-2017, 10:25
Hi guys, just wanted to note down issues we experienced running our 1st online championship.

I was host and ran the Ford Escort RS1600 Racing for a 6 round championship on the older Xbox for 10 others with a vary of new machines and old boxes.

1st 3 rounds were at Sakitto international on the same night for 3 x 8 lap races.

It started the championship at Red Bull Ring club for a 8 lap race before starting the championship at the correct track, with correct practice, qualifying and race settings for round 1 at Sakitto (no points were recorded at the red bull race).

Problems still kept occurring with the time of race not being applied as was set for round 2 and 3 at the same track, was set for daytime races but we got a night race for round 2 and a early evening race 3.

Before starting again the following night I rechecked the settings and Ruapuna Park date was set to current (30/12/2017) but season was snow not summer as it is this time of year (and trying a single player race this is true keeping the season to summer).

Next night we were meant to start at Ruapuna Park club for another 3 more rounds for 9 lap races.

Again it started us at this time Oulton Park Fosters for the same race settings meant for Ruapuna Park round 4.

We got the loading of death circle loading up Oulton Park so quit game and restarted the game, only to then find going into online championship to have our progress lost and had round 1 at Sakitto as next round.

Rebooted Xbox, still no luck so I deleted rounds 1 to 3 to be able to start round 4 at Ruapuna Park Club for the 3 x 9 lap rounds. Still got Oulton Park Fosters again but we got through the loading stage and completed the race (settings for practice and qualifying carried over what would of been at Ruapuna). This time we all got points recorded for our race results.

Next 2 rounds 5 and 6 were then actually the correct settings that was applied for both rounds and worked great only for us to loose the actual round 4 race at Ruapuna compared to the night before when we had the extra round at the start but it didnít count towards the championship and still ran the 3 rounds at Sakitto.

Sorry about the long write up but more detailed info for the development team the better I say as this feature of the game will be absolutely brilliant if we can wipe out these bugs.

Happy new year from down here in Australia and we will always stay in front of you northern hemisphere racers!

23-02-2018, 03:29
Had the same sort of issues tonight. Round set for Watkins glen started as silver stone. Also seen on PC that starting before the specified time loaded a random track.

How hard is it to just load the tracks and times set up in the championship? Had to revert to custom event to get race done tonight.