PDA

View Full Version : DS issue in Track/Class/Car info showing for other players



imagineer
20-01-2018, 13:52
I'm experiencing a weird issue in the Dedicated Server we've set up with friends.

After first race, the next race shows the old Track, Class and Car info for other racers except for 'player one'.
In the player list, you see the livery selection of the defined car (or the first car in defined class) flipping to the next livery every half a second.
There is no way for players 2 and up to select their own car, as the selection info shows only the old info.
After the race, the lobby DOES show the correct Track, Class and Car info... but again for the previous race.

any suggestion on how to resolve this?

imagineer
27-01-2018, 14:46
enough views, no answers...
- is this something that doesnt occur to others
- is it just a 'known issue' ?
- is it already answered elsewhere?
- is it just asking in the wrong place?

Rygel
27-01-2018, 16:10
I don't know if it's on a 'Known issues' list.. Mainly because there still doesn't seem to be one.. But it is known to our racing group.

There are only two rather unsatisfactory workarounds.. Either everyone in the server bar the host, leaves and rejoins.. Or you can change the track to something else and back again and eventually it will flip everything to what you've chosen.. It can take many, many tries though..!

imagineer
28-01-2018, 12:25
Or you can change the track to something else and back again and eventually it will flip everything to what you've chosen.. It can take many, many tries though..!

Cant... as it is a dedicated server...

Rygel
28-01-2018, 21:38
It works on our Dedi servers.. But then we aren't using a rota system for tracks / cars etc. The first person to join is the host and is the one to choose tracks and cars, in that scenario, the above fix does work.. eventually..

imagineer
28-01-2018, 21:50
hmmm... we might need to try that route then...