PDA

View Full Version : On-line Championship bug/problem.?



Traction
29-01-2018, 10:39
We ran our first league race last night using pCars2 On-line Championship mode and although it went well for the most part, there was a very frustrating bug. Several drivers upon joining the lobby had no access to their car setups. Very frustrating after spending many hours practising and fine tuning ready for the race all for nothing.
Is this a known bug or are there any details how to solve it...

Thx in advance

edit: on PC

Sankyo
29-01-2018, 10:58
In what way did they not have access to their saved set-ups? Was car set-up not accessible at all, couldn't they find their saved set-up, ...?

Traction
29-01-2018, 11:06
Set-up was available but there where no saved set-ups showing. Tried to rejoin lobby, tried restart pCars2, to no avail.. only a few drivers affected..

Also the same drivers said before joining the lobby the wrong car was showing but was corrected when in lobby (single class Clio)

Sankyo
29-01-2018, 11:12
Set-up was available but there where no saved set-ups showing. Tried to rejoin lobby, tried restart pCars2, to no avail.. only a few drivers affected..

Also the same drivers said before joining the lobby the wrong car was showing but was corrected when in lobby

Did these affected people only search for their saved set-ups in the track folder, or also in the 'global' track saves location? There's a known bug that sometimes track-specific set-ups are moved to the global set-up save folder.

Traction
29-01-2018, 11:20
Good point Sankyo, Not sure if they did, I will investigate further and report back.. might be a few days.. Thanks for your help so far

regards

Traction
29-01-2018, 18:29
No setups shown in either track or global folders... However, all setups where available again in other modes, ie single and mp?

I will try and test this Again...

thx

Traction
22-02-2018, 09:50
Tried again, did not have the same great, but I made a mistake in the race setup, I could not amend it without leaving the lobby and thus the round was considered completed... frustrating having to start from scratch and keep people interested. Make sure you are 100% sure all settings are correct......