PDA

View Full Version : Dolby Atmos



jimortality
14-02-2018, 17:26
So, all you audiophiles please tell me what I've just paid nearly 15 for? Click on playback devices - spacial sounds- Dolby Atmos greyed out ffs when will the day come when I can just do something and it feckin works??????....yes yes when Nelson gets his eye back yeah yeah

Mark Race
14-02-2018, 17:55
Just checking - you've downloaded the Dolby Access app and then the update for headphones or home cinema?

This may or may not help at all depending on your setup.

I have mine running through the Turtle Beach XO Seven Pro headset via an Xbox One controller not direct from the sound card so that I can also use the microphone for game chat.

I have to right click the speaker icon on the lower right corner of the Win 10 bar, Spatial Sound Dolby Atmos for headphones pops is on the list, select Dolby Atmos for Headphones.

Then left click again on the speaker icon on the Win 10 lower right hand corner and select the output device you are using (for me Headphones Xbox One Controller) not my usual digital optical device I use for my non Atmos surround sound.

Complicated much?

So much easier on Xbox One where it automatically recognises when compatible headphones are plugged in and switches Atmos on. For my ears Project CARS 2 doesn't make all that much use of Atmos, certainly not as much as Forza 7 where I can hear individual wheels on rumble strips or games like Assassin's Creed Origins which is incredible in Atmos.

jimortality
14-02-2018, 18:34
Just checking - you've downloaded the Dolby Access app and then the update for headphones or home cinema?

This may or may not help at all depending on your setup.

I have mine running through the Turtle Beach XO Seven Pro headset via an Xbox One controller not direct from the sound card so that I can also use the microphone for game chat.

I have to right click the speaker icon on the lower right corner of the Win 10 bar, Spatial Sound Dolby Atmos for headphones pops is on the list, select Dolby Atmos for Headphones.

Then left click again on the speaker icon on the Win 10 lower right hand corner and select the output device you are using (for me Headphones Xbox One Controller) not my usual digital optical device I use for my non Atmos surround sound.

Complicated much?

So much easier on Xbox One where it automatically recognises when compatible headphones are plugged in and switches Atmos on. For my ears Project CARS 2 doesn't make all that much use of Atmos, certainly not as much as Forza 7 where I can hear individual wheels on rumble strips or games like Assassin's Creed Origins which is incredible in Atmos.

Yeah cheers, I got it working. I had to disable my corsair utility engine and then I could choose Dolby Atmos.