PDA

View Full Version : Re: Ghost Setup keeps blowing engine in TT



buick87gn
10-04-2018, 13:32
Newbie just found out the hard way of using a ghost setup (World record lap) using the same vehicle in TT. After 3 laps my engine kept blowing; so I kept restarting the session thinking that it was a bug in PC2; but it kept blowing the engine after 3 laps. Then I checked the ghost setup and the fuel amount was set to 1 lap; boost was set to 100%; and the radiator opening was set to 0%. No wonder my engine kept blowing after 3 laps. I know now to double check a ghost setup before using TT.

My question is in the options screen I had mechanical failures set to off; along with the fuel usage as well. Therefore why did my engine keep blowing; or is there a bug in PC2 that allowed this to occur?

cpcdem
10-04-2018, 13:49
In TT, in order to have a level playing field, damage is always on, fuel depletion off and allowed assists are the authentic ones (for the given car) only. In fact the fuel is always 5lt, no matter what has been chosen in the setup.

buick87gn
10-04-2018, 13:55
In TT, in order to have a level playing field, damage is always on, fuel depletion off and allowed assists are the authentic ones (for the given car) only. In fact the fuel is always 5lt, no matter what has been chosen in the setup.

Thanks and everything makes sense now.

Smoked_Cheddar
10-04-2018, 14:14
Newbie just found out the hard way of using a ghost setup (World record lap) using the same vehicle in TT. After 3 laps my engine kept blowing; so I kept restarting the session thinking that it was a bug in PC2; but it kept blowing the engine after 3 laps. Then I checked the ghost setup and the fuel amount was set to 1 lap; boost was set to 100%; and the radiator opening was set to 0%. No wonder my engine kept blowing after 3 laps. I know now to double check a ghost setup before using TT.

My question is in the options screen I had mechanical failures set to off; along with the fuel usage as well. Therefore why did my engine keep blowing; or is there a bug in PC2 that allowed this to occur?

When I'm pushing that hard, I only go for a couple of laps anyways. I would use 100% boost and 0% radiator. Then I just try again. Even if all the damage/failures were off, I'd still get the crew chief yelling at me after 3 laps to slow down. :P

Also IRL when doing only a couple of qualifying laps teams will setup the car to only go 2 or three laps.

cpcdem
10-04-2018, 14:23
Even if all the damage/failures were off, I'd still get the crew chief yelling at me after 3 laps to slow down. :P


Yeah, that's because the app does not have this information, if damage is enabled or not, it's not provided through the API.

buick87gn
10-04-2018, 14:34
So guys; how is the easiest way to tell when an engine is getting ready to blow? For right now I am using the full HUD layout.

Asturbo
10-04-2018, 14:36
Did you check the oil temp?

Smoked_Cheddar
10-04-2018, 14:52
So guys; how is the easiest way to tell when an engine is getting ready to blow? For right now I am using the full HUD layout.

I don't have a screenshot handy, but on the full layout, there should be something that looks like an engine, that has a number, once it is over 10 you'll start to notice a degrading of performance, once it reaches 100 you're gone.

buick87gn
10-04-2018, 14:54
I don't have a screenshot handy, but on the full layout, there should be something that looks like an engine, that has a number, once it is over 10 you'll start to notice a degrading of performance, once it reaches 100 you're gone.

Thanks for the info.