PDA

View Full Version : Ferrari 488 GT3 setup at Algarve



SkiffSailor
15-04-2018, 13:25
Hi everyone,

I'm trying to get a proper setup at Algarve with the 488 GT3 car and I'm experiencing high instability in turn 5.
Would like to hear from you how I could improve this setup:

-https://imgur.com/a/9tv4F-

blinkngone
15-04-2018, 14:07
Hi everyone,

I'm trying to get a proper setup at Algarve with the 488 GT3 car and I'm experiencing high instability in turn 5.
Would like to hear from you how I could improve this setup:

-https://imgur.com/a/9tv4F-

Hi, what tires are you using? If your platform is correct(PC) you can see no one has run the car there except a Default at 1:44.719 +0:03.199 since the 5.0 Patch. At some tracks a few people have noticed they can only run Softs with this car.

SkiffSailor
15-04-2018, 14:17
I'm using the soft slick tires for this setup. How can you see the post patch lap times?

blinkngone
15-04-2018, 14:32
I'm using the soft slick tires for this setup. How can you see the post patch lap times?

Hi, you look at the WMD Portal, check the far right Uploaded column, the date tells you when the run was uploaded to the server. For the 5.0 patch you want to see 05/04/2018 or later. Look at the Assists column, underneath you will see 4 additional columns.
The first column will show either a pink D(for Default) or green C(custom setup, but not always sometimes there is a glitch so you have to verify).
http://cars2-stats-steam.wmdportal.com/index.php/leaderboard?track=3878349996&vehicle=185812116

Also, consider trying another track to see if it works any better for you. Here is a setup for Imola that seemed to work with the new patch. Maybe you can see something in this setup that might help you with Algarve.
http://forum.projectcarsgame.com/showthread.php?62627-Setup-Requests-for-Consoles(pictures)-Post-Patch-5-0&p=1500495&viewfull=1#post1500495