PDA

View Full Version : [Big BUG REPORT] disconnection and / OR crash to dashboard



freeman78
19-04-2018, 08:53
[BBUG REPORT]

i repost my message
"hi everyone, player on xbox one, we can not perform online sessions because players who have large adsl connections are out of the lobby all drivers that are lower speed. the problem arises on our private events, but also on the championship of France which is in progress! thank you for finding a solution as soon as possible. "

a few minutes ago
my driver who is taking out the other players with a weaker network has uninstalled his game.
we then create a new session to invite the players in the game and not in the lobby as mentioned a few posts above.
the problem is still present, impossible to play two people who have a very large network gap!

the test is also performed with a 4G connection by the one who has the fiber. but the problem is that you can not stay online when he is in the session, and that's why other players are freeze. what can he do to verify that there is no conflict that generates this situation ?

today pcars is unplayable for a lot of drivers on xbox please help your community

PCARSFFBSADNESS
19-04-2018, 16:18
Hello,

Lots of us have the same issue, typically more with our private lobbies, and also typically more when one person is assigned as the Race director. But as time goes on there are many different reports about this disconnection issue, some people are unaffected, and others seem to have continuous disconnections. So it is becoming hard to pinpoint the problem

Myself, I have had the odd problem with racing public online lobbies including a few unusual disconnections, but mostly have problems with our league races where the lobby is full and or directed.

So far there has been some potential workarounds proposed:

-- Shneeb108 (XB1) us - Yesterday at 22:30
It's still working for me, not that that helps anyone else, because it could be a random bug, nobody knows for sure. But I'll post the method in full again in case anyone missed a step. -- Press and hold the XBOX button on the console until the light goes completely out. Unplug power supply cable, and wait 3 minutes. Power back up, don’t do or load anything. Go to Settings>network settings>advanced settings>alternate MAC address>clear, this will restart Xbox. Then go straight to pC2 game load, and then sit in the main menu. Back to XBOX Settings>disc and blue ray>blue ray>persistent storage>clear it at least 5 times. Go back to the game and see if it works with the TT mode. If it works, and when you are done checking it, then, quit the game properly from the dashboard, and then wait one minute to make sure the cloud save has completed fully. .....If it doesn’t work, then I don’t know what to tell you. Smoke and mirrors is hard to troubleshoot!


And Similarly:
--The best thing to do it power off you xbox and unplug it from the back. With it unplugged try and power it on 2-3 times. This will clear the cashe and residual data stored by the console.
Then power up and everything "should" be ok.

I have not tried this yet.

PCARSFFBSADNESS
19-04-2018, 16:25
http://forum.projectcarsgame.com/sho...=1#post1502186

This is the link for the info, I see you posted there also. It has worked for some, but not all

Hammerpgh
21-04-2018, 19:23
http://forum.projectcarsgame.com/sho...=1#post1502186

This is the link for the info, I see you posted there also. It has worked for some, but not all

That link brings up a 'Not Found' page...

DECATUR PLAYA
22-04-2018, 08:26
In my group we have tried a bunch of different things but as of now we are just chalking it up to a problem with patch 5. We are experiencing both the disconnections and game crashes. We just tried to start our first online championship and had the same issues. This is after having some pretty good online gameplay since patch 3. Most of these new bugs came with patch 5. There was one issue that I wanted to discuss that was pre patch 5. It may be the same thing the guy up top here talked about in the opening post.

Most of our guys use Comcast/Verizon/Xfinity internet. Its called different things in different regions but its basically the same internet. It is probably the best service here in the U.S. Everybody using this internet service are not having many problems with PCars2 online myself included. We have 2 buddies that have another service called AT&T Uverse which is good service but for some reason these guys have struggled mightly to stay in our room. They constantly get disconnected. We have tried everything and they still constantly get disconnected. Our hosts have great connection speed and it still doesnt matter.

The really crazy part is that we have done connection test when these guys have been in the room and they was pinging pretty good. Both guys had a on track ping in the 40's and 50's which is pretty good. This makes the disconnection issue even stranger. Both guys are also hardwired so no wifi. Its a head scratcher.

fuschs
23-04-2018, 20:07
Wow! Very sad to read all of this.
Experienced a strange issue yesterday with a mate we wanted to race in a private lobby just 2 of us.. impossible. What’s wrong with this game on XB1???

WoodyLizard
24-04-2018, 08:51
Unfortunately in our group in Australia we were having stable lobbies of 13 and about to push it to 14 when on patch 4. With current patch using same players, impossible to even get more then 7 now without guys disconnecting taking others with them when they do.

Another thing that is happening is that one of our members when joining he will cause the same member to disconnect every time, and this will happen every night. All since patch 5 on Xbox.

Shame as we were really starting to enjoy almost full grids every time we raced in private league races.

Hope we don't have to wait to long until the devs can either reset the previous P2P settings or fix current one.

ShneebnaMRR108
24-04-2018, 16:32
If you own your router try to change your port forwarded address to the xbox to be IPv4 only.

If you rent the router (like from XFinity) you can only change the IPv6 from Statefull to Stateless which will help.

https://cdn.discordapp.com/attachments/222348204035932162/435061316605181952/IPv6_Capture.JPG

If you use RS Dash, put your UDP to 4 to prevent flooding the router with too much info.

freeman78
25-04-2018, 05:34
thank you for your advice, we have on our side checked all the parameters and it does not work very well.
there is a little more stability this week, it's completely random.

freeman78
25-04-2018, 05:44
Unfortunately in our group in Australia we were having stable lobbies of 13 and about to push it to 14 when on patch 4. With current patch using same players, impossible to even get more then 7 now without guys disconnecting taking others with them when they do.

Another thing that is happening is that one of our members when joining he will cause the same member to disconnect every time, and this will happen every night. All since patch 5 on Xbox.

Shame as we were really starting to enjoy almost full grids every time we raced in private league races.

Hope we don't have to wait to long until the devs can either reset the previous P2P settings or fix current one.

Yes we have the same pb!

I paid 150€ and we still can not play 16 ... there is 13 max .. the community begins to huddle to wait and not succeed in playing properly

freeman78
04-05-2018, 07:28
new problem to add to the stability of the sessions, beyond 12 players there is systematically loss of ffb and steering wheel uncontrollable for fanatec.

Tom Brown
04-05-2018, 11:15
new problem to add to the stability of the sessions, beyond 12 players there is systematically loss of ffb and steering wheel uncontrollable for fanatec.

Hi freeman78, Can you give me some more info please. What car / track combos have you been seeing this with?

ShneebnaMRR108
04-05-2018, 12:24
I tried to collect everything I could find as of date into one spot, sorry it's so long. Hope it may help.

https://www.dropbox.com/s/d2ep08r8wgrx5nn/pC2%20Workarounds.docx?dl=0

Hammerpgh
04-05-2018, 13:35
I tried to collect everything I could find as of date into one spot, sorry it's so long. Hope it may help.

https://www.dropbox.com/s/d2ep08r8wgrx5nn/pC2%20Workarounds.docx?dl=0

Good post Shneeb... some useful things in there that anyone ca try.

ShneebnaMRR108
06-05-2018, 06:55
The Disconnection issue has returned again. failed us big time with only 7 players in the lobby.

Lemarrrrrr
06-05-2018, 13:31
Again we’ve suffered similar issues in our Indycar League last night, we’ve all applied the settings with ipv4 and so on, after a fairly successful test a fortnight ago we ran our 1st race last night, over an hour to set up any kind of stable lobby, out of 8 starters we had 4 finishers due to disconnects. So all in all a very frustrating evening, I don’t have time to waste setting up events, recruiting drivers etc for the multiplayer element of this piece of software (which we have all spent good money) to fail time after time. Surely the ‘Community’ part of this title should be the blue ribbon of sim racing but yet again this game has shown that the online league events aren’t fit for purpose. Especially when other racing software can support up to 16 competitors from all over the world without any kind of disconnect or lag issues. Will this kind of issue be resolved in the very near future? Unlikely.

ShneebnaMRR108
07-05-2018, 14:49
Clearly the P2P mode is not functioning effectively. Dedicated servers might be a more effective solution.

Seems like P2P in pC2 is less than functional still. If there's not going to be any reliable improvement in P2P, then SMS should switch to Dedicated servers "like most other racing games, and shooters"

rrusso
07-05-2018, 16:35
Clearly the P2P mode is not functioning effectively. Dedicated servers might be a more effective solution.

Seems like P2P in pC2 is less than functional still. If there's not going to be any reliable improvement in P2P, then SMS should switch to Dedicated servers "like most other racing games, and shooters"

Totally agree...we need dedicated servers....please LISTEN TO US

freeman78
14-05-2018, 09:12
Hi freeman78, Can you give me some more info please. What car / track combos have you been seeing this with?

all car / track , whatever the choice there are returns to the lobby beyond 12 or 13 players depending on the sessions

Major Epidemic
14-05-2018, 12:58
If you use RS Dash, put your UDP to 4 to prevent flooding the router with too much info.

Just want to highlight this again. This was something that caught me out for ages in pcars1. Kept disconnecting for no reason and finally found it to be the udp rate. Since I changed it I have had far less disconnects. Possibly not the reason here but it might help someone.

freeman78
15-05-2018, 05:25
Just want to highlight this again. This was something that caught me out for ages in pcars1. Kept disconnecting for no reason and finally found it to be the udp rate. Since I changed it I have had far less disconnects. Possibly not the reason here but it might help someone.

I do not use an external apps.
for me the problem of stability is elsewhere