PDA

View Full Version : critical damage bug kart



kaneda06
06-07-2018, 12:25
HI !


I do not understand when I start a race kart, just green lights on, without touching anything, the message "critical damage bug appears" and no problems for continue the race but the message stay .........

I play RV and the message hinders visibility :/



if you have solution !?


thanks

Mahjik
06-07-2018, 13:35
Please provide exactly what you are doing. Are you doing Quick Race Weekend? What track? What settings?

kaneda06
06-07-2018, 14:22
i doing nothing :/
.... green light, i press shft touch and message appear .......


today on soctland tracks kart, quick race

kart no need clutch ?
just button for gear up ?

Mahjik
07-07-2018, 02:32
It doesn't appear the kart has any damage even though the message is displayed.

The kart is not a shifter kart so there is no clutch.

kaneda06
07-07-2018, 04:05
Yes kart have no damage but message stay on screen .....

kaneda06
15-10-2018, 10:52
Hi

I am in the kart, I touch nothing and the lights green appears and I have a message "severe damage" that remains throughout the race....

Only with kart !

Sankyo
15-10-2018, 13:12
What damage does the telemetry HUD show?
What kind of race/event did you do before the kart race? Does it also happen after starting the game and doing the kart race as the first thing you do in the game after starting?

sisollazzo
15-10-2018, 13:21
HI !


I do not understand when I start a race kart, just green lights on, without touching anything, the message "critical damage bug appears" and no problems for continue the race but the message stay .........

I play RV and the message hinders visibility :/



if you have solution !?


thanks

Jes, I have started again the career and by the kart serie I have noticed this issue. Furthermore by the telemetry hud the left reare brake temperature so to high.

Mahjik
15-10-2018, 13:27
Jes, I have started again the career and by the kart serie I have noticed this issue. Furthermore by the telemetry hud the left reare brake temperature so to high.

Karts only have one brake.

CastrolGT
15-10-2018, 19:26
yup, the karts does have only one brake, but the telemetry states that there's brake damage right when the lights goes green. I also have that issue. it's probably a HUD bug, since the kart has absolutely no damages and the brake is good