PDA

View Full Version : Oversteer on all cars ???



spekkiesimracing
12-08-2018, 15:49
Hi,
I have that all cars have massive oversteer and I didn't change the my setting and to fix it I tried all sort of changes like increase rear spring rate, rear damping but it doesn't get much better.
It looks like a software problem, anybody having same problem?

Tank621
12-08-2018, 16:01
Could be cold tires, is the problem only during practice/qualifying where tires are not preheated?

spekkiesimracing
12-08-2018, 16:08
Thanks for your response.
It's in qualifying and during race even when tires are on race temp.

Juiced46
12-08-2018, 16:18
Are you using a Wheel or controller?

CoproManiac
12-08-2018, 16:26
If you increase rear spring rate, you will get more oversteer ;)

What car are you using and what is the temperature on the track?

Stewy32
12-08-2018, 16:57
Try increases tyre temperature.

spekkiesimracing
12-08-2018, 19:11
Wheel Logitech G29.

spekkiesimracing
12-08-2018, 19:15
Ok, with all the cars and temp of track and tires are just right.
The thing is it just happened over night and then all cars have that problem.

Juiced46
12-08-2018, 19:37
Ok, with all the cars and temp of track and tires are just right.
The thing is it just happened over night and then all cars have that problem.

Are you sure your wheel is calibrated properly?

spekkiesimracing
12-08-2018, 20:10
I have been driving with the same calibration from the beginning 1 1/2 years ago, maybe I need to set up the wheel and game all over again. I will try tomorrow, thanks for helping me.

Juiced46
12-08-2018, 20:12
Ok, so let me understand for a second. Game has been fine for 1.5 years. Calibration never changed. All of a sudden you have oversteer? Only thing I can think of is, a setting somehow got changed somewhere. Possible that something on your wheel itself got changed? Like DOR or a sensitivity setting (Not familiar with G29 adjustments)

satco1066
12-08-2018, 21:58
I have been driving with the same calibration from the beginning 1 1/2 years ago, maybe I need to set up the wheel and game all over again. I will try tomorrow, thanks for helping me.

wow. Youre driving an 11 months old game since 1 1/2 years with your wheel. How did you do that.
There were also some patches in the last 11 months you did not mention, all was fine in the last 1 1/2 years, and now just like a flash from a clear sky, the game is undriveble. ????????
Come on :p

hkraft300
13-08-2018, 00:38
Could've been a system update that threw off calibration? Who knows.
Personally, I'd re-calibrate and see how it goes.
Also check traction control settings.

spekkiesimracing
13-08-2018, 04:01
That’s correct, I have done callibration in beginning of installing Pc1 and later Pc2, pretty straight forward.
So what I will do just do new install and set up.

spekkiesimracing
13-08-2018, 04:04
Thanks for being smart ass, this is not facebook.

hkraft300
13-08-2018, 04:27
I'd try re-calibrating and test it. If it's not fixed with calibrating (wheel + pedals and check all controller settings.) Then I would try a fresh install.

Satco1066 isn't wrong though :rolleyes: