Page 44 of 44 FirstFirst ... 34424344
Results 431 to 435 of 435

Thread: Xbox One Controller: Settings, Problems & Solutions

  1. #431
    Superkart Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    666
    Platform
    PS4
    Nobody an idea?

  2. #432
    Kart Driver
    Join Date
    May 2015
    Posts
    33
    Platform
    XBOX1
    I leave it at default. The per car adjustment with the most effect is steering ratio.
    The following user likes this Post: Olijke Poffer


  3. #433
    Rookie
    Join Date
    Jun 2016
    Location
    Wake Forest, NC
    Posts
    1
    Platform
    XBOX1
    Hi, I have a Thrustmaster Ferrari racing wheel but can not figure out how to assign the left/right trigger buttons to the racing wheel and the trigger is used to navigate some of the menus. Any guidance is much appreciated.

    Regards,

    MJS

  4. #434
    GT5 Pilot nissan4ever's Avatar
    Join Date
    May 2015
    Location
    East Coast
    Posts
    1,736
    Platform
    XBOX1
    Quote Originally Posted by mjsteelega View Post
    Hi, I have a Thrustmaster Ferrari racing wheel but can not figure out how to assign the left/right trigger buttons to the racing wheel and the trigger is used to navigate some of the menus. Any guidance is much appreciated.

    Regards,

    MJS
    The brake pedal is L trigger & gas pedal is R trigger. In any in-game menu.
    Last edited by nissan4ever; 04-07-2016 at 17:10.
    Project CARS 2 - Gold Member
    Xbox One/Seagate USB 3.0 4TB/D-Link DGL 5500 Gaming Router/Thrustmaster TX/TM Leather 28 GT Rim/Wheel Stand Pro Deluxe V2/T3PA Pedals/PCars Dash/Crew Chief for Project CARS/Turtle Beach Elite 800X/Yamaha RX-V1400/Acoustic Research Speakers/Velodyne Sub

  5. #435
    Rookie
    Join Date
    Nov 2016
    Posts
    4
    Platform
    PC
    I just have a problem with Thrustmaster 458 Italia (non tx), can't get it to work as a Xbox Controller because when I use it on classic setup it has a gearbox binded default on A and B buttons and I can't make it work on UP and DOWN flaps as I get the message "Multiple inputs have been detected - No action was assigned"
    I get this message every time even if I do not touch anything. Any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •