Results 1 to 8 of 8

Thread: [Resolved] pCARS PROFILER remote mode not working

  1. #1
    WMD Member benagol's Avatar
    Join Date
    May 2015
    Posts
    6

    [Resolved] pCARS PROFILER remote mode not working

    Hi dear community of Pracers.

    I try to use pcars profiler over my network.

    launching it on local (pc with pcars installed) --> working.

    On the remote pc, it doesn't even if i specify the ip of my pc running pcars.

    am i supposed to launch profiler on both pc ? if yes not working either....

    I don't know how to fix it.

    Thanks for help

  2. #2
    WMD Member Blackvault's Avatar
    Join Date
    Apr 2012
    Location
    Northern Ireland, UK
    Posts
    795
    Platform
    PC
    Do you have the shared memory on? Its in the visual settings of the Gameplay options?
    Before posting a problem, make sure to check our Known Issues Threads: PC / PS4 / XB1

    Come visit my YouTube channel for TGC races and general Project Cars racing

  3. #3
    WMD Member benagol's Avatar
    Join Date
    May 2015
    Posts
    6
    hi blackvault.

    Yes it is. and working on the pc running pcars. just doesn't on the remote and i don't know why.

    i've tried to launch on both pc, turn of firewall and antivirus, create dmz and opening ports for those ip... nothing works

  4. #4
    WMD Member benagol's Avatar
    Join Date
    May 2015
    Posts
    6
    Did someone have a clue ?
    ~~ Discover the world on the top of the RUF ~~

  5. #5
    Rookie
    Join Date
    May 2015
    Posts
    2
    you need to run pcars profiler server. Make sure it has the correct ip. If it dosen't you will need to disable the corresponding network adapter
    Last edited by corey; 08-05-2015 at 10:37.
    The following user likes this Post: lacslyer


  6. #6
    WMD Member benagol's Avatar
    Join Date
    May 2015
    Posts
    6
    Hey buddy.

    It works ! thank you so much.

    found the server in the installed program folder so... tanks again
    ~~ Discover the world on the top of the RUF ~~

  7. #7
    Superkart Pilot 321Respawn's Avatar
    Join Date
    May 2015
    Posts
    233
    Platform
    PC
    I can't get it to connect at all .I have shared memory enabled and tried running pCars server but it just says "waiting" .The IP address for the pc running the game ends in .3 and the one running the app is .6 .Should it be the same as the pc running the game and if yes how do I change it ?
    Thanks smart people .
    l Processor lIntel Core i7 4790k @4ghz l Video Card lMsi Geforce GTX 970 l Wheel lLogitech G27 l Network card l Atheros killer E2200 Series Gigabit Lan l PSU l Be Quiet 580W Straight Power 10 l Memory l 16GB G.Skill DDR3 1600Mhz l Mainboard l Asrock Fatality Z97 Killer l Soundcard l Onboard Purity Sound l Monitor l LG Ultrawide l OS l Windows 7 Home Proffesional X64

  8. #8
    Kart Driver
    Join Date
    May 2015
    Posts
    5
    Platform
    PC
    pcars server on the machine the game runs on.

    Pcars profiler on another machine pointing to the ip of the game machine. make sure it has the right ip adress. read the instructions. it will say "waiting" until you start the game.

Similar Threads

  1. pCARS Profiler (Telemetry & Analysis) [PC ONLY] [v1.6]
    By R74NN in forum Third-Party Apps & API Discussion
    Replies: 307
    Last Post: 29-12-2018, 13:48
  2. [RESOLVED - START LOGITECH PROFILER FIRST] Game will not start.
    By RichS77 in forum PC - Technical Help & Support
    Replies: 16
    Last Post: 29-05-2015, 12:42
  3. pCars Profiler
    By Luigi Vercotti in forum PC - Technical Help & Support
    Replies: 22
    Last Post: 23-05-2015, 13:39
  4. [Resolved] Tom Shane Profiler Issues
    By Old Racer in forum General Discussion
    Replies: 4
    Last Post: 11-05-2015, 06:56
  5. [Resolved] G27 Pedals not working
    By Sambee99 in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 09-05-2015, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •