Page 1 of 15 12311 ... LastLast
Results 1 to 10 of 148

Thread: T500RS going nuts after the races.

  1. #1
    Banned
    Join Date
    May 2015
    Posts
    183

    T500RS going nuts after the races.

    My wheel is acting weird, after I exit a session sometimes it starts turning alone and going to full lock, the engine keeps pushing and I have to unplug it to protect it. Sometimes it starts bouncing like crazy too after exiting a session.

    The steering rotation of the wheel doesn┤t change from car to car on itself and I have to adjust it in the game itself. Sometimes I exit the pits in a Formula A and I turn for the first corner but the car goes straight on because the wheel is still working with 900║ of rotation.

    Any advice on how to solve this?

  2. #2
    WMD Member Gopher04's Avatar
    Join Date
    Oct 2011
    Posts
    472
    Platform
    PC
    Have you calibrated the wheel correctly ingame?
    "Old But Not Obsolete" you get me..

    Intel i7 2700K OC @ 4.6GHz Dark Rock Pro CPU Cooler | ASRock Z68 Extreme7 Gen3 Intel Z68 | 16gb Corsair Vengeance LP DDR3 1600Mhz | 2x HyperX Savage 480 GB SATA | Seagate Barracuda 7200.12 500GB 6gb/s | Gigabyte GTX 1070 Xtreme Gaming | 27" iiyama Prolite LCD @ 1920X1080p | Asus Xonar D2 | Creative 5.1 DTT2200 | Logitech G430 Headset | Coolermaster HAF 932 Case & Demcifilter's | Novatech 1000W Power Station V2 Black Edition | Win 7 64bit | Fanatec CSW 2.5 BMWGT2 & Formula Black Rims + Fanatec V3 Pedals & TH8RS Shifter & Simintruments Dash | GTOmega Pro Racing Rig | Cable 200mbps.

  3. #3
    Kart Driver
    Join Date
    May 2015
    Posts
    6
    I have the same issues, with my T500rs wheel and so do a few friends if mine with the same wheel. It doesn't happen all the time and simple turning off an on again fixes it but I do hope that it will be looked at soon

  4. #4
    Kart Driver
    Join Date
    May 2015
    Posts
    6
    Quote Originally Posted by Gopher04 View Post
    Have you calibrated the wheel correctly ingame?
    The wheel and pedals have been calibrated correctly. FFB has been adjusted various times to see if that is related, but to no avail.

  5. #5
    Banned
    Join Date
    May 2015
    Posts
    183
    Same story. I did calibrate the wheel in-game. Which BTW is a bit dangerous if you know the procedure... If you press finish after holding the wheel at 90║ it snaps badly.

  6. #6
    WMD Member Gopher04's Avatar
    Join Date
    Oct 2011
    Posts
    472
    Platform
    PC
    Quote Originally Posted by migss80 View Post
    The wheel and pedals have been calibrated correctly. FFB has been adjusted various times to see if that is related, but to no avail.
    Are you just getting the wheel turning on its own and the bad shaking? and do you get the lack of being able to turn into corners as well?
    "Old But Not Obsolete" you get me..

    Intel i7 2700K OC @ 4.6GHz Dark Rock Pro CPU Cooler | ASRock Z68 Extreme7 Gen3 Intel Z68 | 16gb Corsair Vengeance LP DDR3 1600Mhz | 2x HyperX Savage 480 GB SATA | Seagate Barracuda 7200.12 500GB 6gb/s | Gigabyte GTX 1070 Xtreme Gaming | 27" iiyama Prolite LCD @ 1920X1080p | Asus Xonar D2 | Creative 5.1 DTT2200 | Logitech G430 Headset | Coolermaster HAF 932 Case & Demcifilter's | Novatech 1000W Power Station V2 Black Edition | Win 7 64bit | Fanatec CSW 2.5 BMWGT2 & Formula Black Rims + Fanatec V3 Pedals & TH8RS Shifter & Simintruments Dash | GTOmega Pro Racing Rig | Cable 200mbps.

  7. #7
    Banned
    Join Date
    May 2015
    Posts
    183
    Quote Originally Posted by Gopher04 View Post
    Are you just getting the wheel turning on its own and the bad shaking? and do you get the lack of being able to turn into corners as well?
    On the second part, I have to be more precise: it┤s just different wheel rotation, can be bigger, but can be smaller too.

    I┤ve had Clio Sport with Formula A steering and the opposite too. You have to park and start pressing D-pad plus mode button until you get the right rotation.

  8. #8
    WMD Member Gopher04's Avatar
    Join Date
    Oct 2011
    Posts
    472
    Platform
    PC
    You have to park and start pressing D-pad plus mode button until you get the right rotation.
    This is abit confusing what you are doing, when the wheel is configured correctly you should not have the need to try and alter the wheel rotation, the method with the dpad and mode key is strange, never heard of that being used before, but the way you describe not being able to go round corners makes me think you haven't set the 90║ steering lock..I've used the T500 since day one and never had turning issue's, I never have to turn the wheel more than 90║ when on track, once you have it configured correctly the game, the cars will all be set for that wheel.

    As for the wheel turning to full lock by itself and getting alot of bouncing as you describe, have you turned up stuff like tire force and other ffb setting to their max? could you give some idea of the settings your using in the TM control panel and the ingame settings.
    "Old But Not Obsolete" you get me..

    Intel i7 2700K OC @ 4.6GHz Dark Rock Pro CPU Cooler | ASRock Z68 Extreme7 Gen3 Intel Z68 | 16gb Corsair Vengeance LP DDR3 1600Mhz | 2x HyperX Savage 480 GB SATA | Seagate Barracuda 7200.12 500GB 6gb/s | Gigabyte GTX 1070 Xtreme Gaming | 27" iiyama Prolite LCD @ 1920X1080p | Asus Xonar D2 | Creative 5.1 DTT2200 | Logitech G430 Headset | Coolermaster HAF 932 Case & Demcifilter's | Novatech 1000W Power Station V2 Black Edition | Win 7 64bit | Fanatec CSW 2.5 BMWGT2 & Formula Black Rims + Fanatec V3 Pedals & TH8RS Shifter & Simintruments Dash | GTOmega Pro Racing Rig | Cable 200mbps.

  9. #9
    Banned
    Join Date
    May 2015
    Posts
    183
    Quote Originally Posted by Gopher04 View Post
    This is abit confusing what you are doing, when the wheel is configured correctly you should not have the need to try and alter the wheel rotation, the method with the dpad and mode key is strange, never heard of that being used before, but the way you describe not being able to go round corners makes me think you haven't set the 90║ steering lock..I've used the T500 since day one and never had turning issue's, I never have to turn the wheel more than 90║ when on track, once you have it configured correctly the game, the cars will all be set for that wheel.

    As for the wheel turning to full lock by itself and getting alot of bouncing as you describe, have you turned up stuff like tire force and other ffb setting to their max? could you give some idea of the settings your using in the TM control panel and the ingame settings.
    The T-500 has a function where you can change manually on the go the full rotation. When I exit the pits in a multiplayer qualifying with the wrong setting, it┤s the only thing I can do to save something out of it. Left + mode = next smaller rotation setting. Right + mode = next bigger rotation setting.

    Yes, I did all the calibration tests including the steering one (full lock anticlockwise, click next, then holding 90║ lock, click finish) before running into this trouble for the first time.

    On the wheel going bananas issue, I haven┤t touched anything on the FFB at all yet. Only settings I changed were car related and very basic ones (like brake balance in cars where the default is undriveable).

  10. #10
    WMD Member Gopher04's Avatar
    Join Date
    Oct 2011
    Posts
    472
    Platform
    PC
    What console are you on? oh yeh PS4..doh
    Last edited by Gopher04; 08-05-2015 at 07:31.
    "Old But Not Obsolete" you get me..

    Intel i7 2700K OC @ 4.6GHz Dark Rock Pro CPU Cooler | ASRock Z68 Extreme7 Gen3 Intel Z68 | 16gb Corsair Vengeance LP DDR3 1600Mhz | 2x HyperX Savage 480 GB SATA | Seagate Barracuda 7200.12 500GB 6gb/s | Gigabyte GTX 1070 Xtreme Gaming | 27" iiyama Prolite LCD @ 1920X1080p | Asus Xonar D2 | Creative 5.1 DTT2200 | Logitech G430 Headset | Coolermaster HAF 932 Case & Demcifilter's | Novatech 1000W Power Station V2 Black Edition | Win 7 64bit | Fanatec CSW 2.5 BMWGT2 & Formula Black Rims + Fanatec V3 Pedals & TH8RS Shifter & Simintruments Dash | GTOmega Pro Racing Rig | Cable 200mbps.

Similar Threads

  1. frame rate loss and lag in some races on PS4 (online).
    By Mike 1982 in forum PC - Technical Help & Support
    Replies: 6
    Last Post: 08-05-2015, 05:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •