Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sound drop when i break

  1. #1
    Rookie
    Join Date
    May 2015
    Posts
    2

    Sound drop when i break

    Hello Project Car Family.

    When im playing Career online or free mode i have a problem.
    When i Brake with the LT button my sound is dropping than.
    Not also in the game also in the Xbox live party. And iTS not a problem with my controller or headset can u please help me or tell me that im Not the only one with This problem,

    The game is very good but iTS not really cool when my sound dropping Every time when i Brake.


    I hope that you can help me.

    Greetz,

    Glenn

    The netherlands

  2. #2
    Kart Driver XmasTeaTowel's Avatar
    Join Date
    May 2015
    Posts
    23
    Platform
    XBOX1
    Same here, it's a wireless audio bug. If using headphones all sound cuts when braking. If you plug the controller in via usb cord, the audio stops cutting out, still very crackly. Hopefully fix soon

  3. #3
    Rookie
    Join Date
    May 2015
    Posts
    2
    I Hope that iT Will fix i Use a turtle beach i bought iT for This game and iTS not fun when u Use iT and when u break the hole sound of the Xbox is gone

  4. #4
    WMD Member
    Join Date
    Apr 2012
    Location
    Townsville, AU
    Posts
    170
    The problem is known. A fix should be coming shortly.
    CPU: i7 4790K. MOBO: Asus Maximus VII gene. RAM: 16GB Kingston hyper x @ 1600Mhz. GPU: GTX 780 PSU: Seasonic Platinum 750W CPU COOLER: Corsair H105.Chassis: Lian Li PC-359B OS: Win 8.1 x64 Display: LG 21:9 2560x1080

    Current Input
    : G27 | Xbox 360 controller - no assists
    The following 3 users likes this Post: HLR Ghosty, ironik, ItchyBear


  5. #5
    Kart Driver
    Join Date
    May 2015
    Posts
    17
    Platform
    XBOX1
    Try using ur play and charge kits cable. Most of my friends had this problem on the XO Four headset. Having the cable pluged in from the xbox to ur controller stops the sound bug.
    The following user likes this Post: ironik


  6. #6
    Kart Driver
    Join Date
    May 2015
    Posts
    5
    So connecting my controller with an USB cable to my Xbox fixes this issue?
    Also got the issue with a Tutrle Beach XO Four.

  7. #7
    Kart Driver
    Join Date
    May 2015
    Posts
    9
    Drop force feedback to 0 and your controller will stop vibrating — fixed the issue for me (and I hate vibration anyway)

  8. #8
    Kart Driver
    Join Date
    May 2015
    Posts
    8
    Quote Originally Posted by DUST2DEATH View Post
    The problem is known. A fix should be coming shortly.
    Please forgive me for this not being one hundred percent relevant to the post. However, there is sometimes sound-dropping for me when leaving the pits to start a race or qualifying session. No engine noise, no tyre screeching, no nothing. Restarting the session does cure the issue, but in three hours of gameplay it happened quite a few times.

  9. #9
    Rookie
    Join Date
    May 2015
    Posts
    1
    Platform
    PC
    I have the same issue, that the turtle beach that i brought specifically for this game isn't working. if you brake all the sound goes off instantly. as for the work around's on this page with the usb cable, my usb cable only 4inches long. lol
    I've tried most things reinstalling turtle beach firmware, clearing the cashe on xbox, changing setting in the game nothing seems to work. any idea's ?????????????????

  10. #10
    Kart Driver
    Join Date
    May 2015
    Location
    Behind you...
    Posts
    99
    Platform
    XBOX1
    Just to clarify my experience. I own both XO Four and PX51 Turtle Beach headsets.

    INTERMITTENT : I suffer a loss of audio under braking as well as music, audio fading in and out, and crackle on BOTH headsets.

    The PX51 wireless receiver 5.1 Dolby picks up the flaws much worse. I guess it's making the generated audio that much clearer so is that much more noticeable.

    To play I can only get by with the XO Four for the time being.

    Fingers crossed WMD are able to update quick, it's a real spoiler.

    For info. plugging in power cable to either headset, and combinations of headset and controller power do not resolve the issue. At best it's a coincidental temporary workaround, but it will return!

    Hope this is helpful? ... we need perhaps just to wait for an update (I remember F5 having similar issues at launch too).

Similar Threads

  1. Replies: 9
    Last Post: 11-05-2015, 08:30
  2. Sound drop on console
    By T0TALfps in forum XB1 - Technical Help & Support
    Replies: 13
    Last Post: 08-05-2015, 06:56

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •