Results 1 to 5 of 5

Thread: Weird Slow Down Feeling But Not At First

  1. #1
    WMD Member
    Join Date
    Jun 2012
    Posts
    14

    Weird Slow Down Feeling But Not At First

    Sorry guys but a bit of a weird one I cant work out and not really sure what to search for to look for an answer so apologies if its been asked before.

    Firstly my setup;
    i7-5820K @ 4.2Ghz 6 core/12 thread
    16gb DDR4 2400Mhz Ram (4x4gb)
    1x GTX 980Ti Hybrid
    Samsung 960 NVMe SSD (for OS)
    Samsung 850 EVO 1TB (where game is stored)
    NVidia Surround 3x 24" Samsung Monitors (6010x1080)
    Tuned settings to ensure constant 60fps (average GPU usage around 70%)
    V-sync On (if i turn it off the game feels stuttery)
    Logitech G920 (no shifter)

    Now my problem;
    The game runs @ 60fps absolutely perfectly all of the time, I use MSI Afterburner on screen display to show it never deviates at all ever however after between say 10 mins and 30 mins of game time I get a weird thing happen where my wheel starts to feel a little bit heavier and clunkier and it FEELS (but actually doesnt as its still a rock solid 60fps) that my FPS has dipped into the 40's. I kind of come to a corner and can feel a slight slow down in the overall game which is annoying because that slight change in how it feels loses me around .5 a lap.

    If I restart my computer its okay again for another 10-30 mins but inevitably it happens again.

    I'm not really sure where to start looking for a possible solution as its not actually an FPS problem it just feels like it. I was hoping someone else has maybe experienced a similar thing and had more luck that me finding a solution.

    Thanks
    Mike
    Intel Core i7 5820K @ 4.2ghz | 16gb DDR4 2400mhz | Samsung 960 NVMe SSD | Geforce GTX980Ti @ 1400/3750 | Firestrike 17,841

  2. #2
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Check the game visual performance options and see if you have "Motion Blur" enabled. It's enabled by default and can cause this behavior for triple screen users.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  3. #3
    WMD Member
    Join Date
    Jun 2012
    Posts
    14
    great ill take a look later, cheers for the reply
    Intel Core i7 5820K @ 4.2ghz | 16gb DDR4 2400mhz | Samsung 960 NVMe SSD | Geforce GTX980Ti @ 1400/3750 | Firestrike 17,841

  4. #4
    WMD Member
    Join Date
    Jun 2012
    Posts
    14
    Unfortunately motion blur had already been turned off so its not that.

    I have been messing with the settings a bit to see if i can eradicate it and have noticed that pCars on really taxes one of my CPU cores, is this correct?

    I'd obviously like to see no single core getting maxed out, is there a setting anywhere (.ini?) where I can force it to better balance the usage of my CPU?

    Cheers

    Intel Core i7 5820K @ 4.2ghz | 16gb DDR4 2400mhz | Samsung 960 NVMe SSD | Geforce GTX980Ti @ 1400/3750 | Firestrike 17,841

  5. #5
    WMD Member Mad Al's Avatar
    Join Date
    Nov 2011
    Location
    Suffolk, England
    Posts
    3,389
    you can force the physics to use up to four threads to spread it a little..

    add

    -pthreads 4

    to the Steam launch options for the game.
    There are some other options that may help http://forum.projectcarsgame.com/sho...hlight=command

    Ryzen R7 3800X - Gigabyte X570 Aorus Elite - 16Gig DDR4 (Ballistix Elite 3600) - ZOTAC GTX1080Ti FE with EVGA Hybrid Cooler - iiiyama ProLite B2783QSU - Oculus Rift CV1 - Samsung 860 250G SSD, WD 6T Black, WD 2T Black, OCZ 120G Vertex 2 SSD, LiteOn iHAS122 DVD-RW - Creative 5.1 speaker system - Logitech G19 - Gigabyte GM-M6880X Gaming Mouse - Fanatec GT3 RS V2 + CSP V3 + SSH Shifter - Windows 10 Pro (64 bit).

    Second machine used for additional testing. Ryzen R5 3600X - Asus Prime X570-P - 16G DDR4 (Crucial Ballistix 3200) - EVGA RTX2060 - iiyama Prolite E2607WS - Oculus Rift CV1 - W10 Pro (64 bit) - xbox360 pad or Logitech DFP (all at stock speeds)

    HTPC - For testing of Steam Big Picture Mode (Hopefully from Media Portal 2) - i5-4590S - ASUS H81M-C - 8G DDR3 PC-10666 - Gigabyte GTX1050Ti - Windows 10 Home (64 bit) - xbox360 pad

    YouTube channel - My attempt at a PC2 Career - a work in progress! - Trying other other racing content
    The following user likes this Post: Roger Prynne


Similar Threads

  1. Slow motion Stuttering feeling when cornering
    By riverreveal in forum PC - Technical Help & Support
    Replies: 10
    Last Post: 26-07-2016, 20:19
  2. My feeling on SoP
    By guntag in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 05-03-2016, 10:44
  3. GT3 cars and the slow, slow corners... help.
    By venquessa in forum The Garage - Car Setup Talk
    Replies: 11
    Last Post: 11-11-2015, 02:03
  4. Hovering feeling
    By Bliman in forum Project CARS on Xbox One
    Replies: 29
    Last Post: 09-10-2015, 23:54
  5. Still feeling for a lot of people
    By Projectmanager in forum General Discussion
    Replies: 30
    Last Post: 27-07-2015, 18:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •