Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Headset Audio Issue

  1. #1
    Kart Driver
    Join Date
    May 2015
    Location
    Leeds
    Posts
    5
    Platform
    XBOX1

    Headset Audio Issue

    I have a Polk Striker ZX headset that I use all the time but this is the first game that refuses to work properly. The sound drops off as and when and the only way to make it work is to have the USB lead plugged into the controller all the time.

  2. #2
    WMD Member Max Kelly's Avatar
    Join Date
    Sep 2012
    Location
    Italy - Tuscany
    Posts
    284
    Platform
    PC
    known problem
    CPU: i7-4910MQ 4.0 Ghz - (RAM) 16GB (GPU) 2 x GTX 980M - 8.0GB - (HDD) 250GB Samsung 840 EVO SSD + 1TB WD - MONITOR TV 50" Sony KDL-50w656a - DATA DISPLAY Ipad 3 (Pcars Dash)- OS Win 8.1 pro 64bit - WHEEL Fanatec CSW 2(GT rim) - Fw065 - driver 205 + DSD CSW panel - SHIFTER Fanatec CS SQ - HANDBRAKE Arc Team Race Usb - PEDALS Fanatec CSP V2 via Wheel (pot.meter: 5) - SEAT Fanatec CSL + Playseat Alcantara
    GRAPHICS: -x64 -DX11mt -fpscap 61 -pthread 4 | 1920x1080 59hz | Text. Res. HIGH | AF 16x | VSync NO |A.A.DS6X | FXAA OFF | SMAA OFF| Refl. ULTRA | Env HIGH | Vehicle ULTRA | World ULTRA | Shadows ULTRA | Frame Rend 1 | Mot.Blur OFF | Cock. mirror ON | Show driver/arms No | Post proc.filt. ON | Lens flare ON | Sun Flare Full | Bloom ON | Heat Haze Off | Det.Grass HIGH
    CAMERA: 1° Helmet Fov 85 / Cockpit Fov 76 | Speed Sens. YES | min.speed.sens 100% max.speed.sens.140% | 10-300 mph | Shake eff. ON | World mov. 60 | G-force 60 | Show Helmet No | Look to apex 1 | Camera Lean. 95 | Helmet Lean.50 | Blur No
    CONTROLLER: Mode REAL AIDS | FF 100 | TF 100 | Damper 100 | Autom.Clutch NO | Steering Sensitivity 50 | Speed Sens 0 | Pedal Deadzone 0 | Steering deadzone 0 | Pedal Sens. 40
    CSW 2 SETUP:SEN off | FF 100 | SHO 100 | DRI off | ABS 65 | LIN off | DEA off | SPR 40 | DPR 100 | FOR 100 | driver 900° | damp.100 |


  3. #3
    Rookie
    Join Date
    May 2015
    Location
    wales
    Posts
    1
    Platform
    XBOX1
    I'm having problems with sound cutting out in my turtle beaches when i break or go onto the grass. I have set force feedback to 0 but would rather not have to do that obviously. Hoping for a fix on this soon thanks.

  4. #4
    Moderator+WMD 1/2 Member Siberian Tiger's Avatar
    Join Date
    Mar 2012
    Location
    Rafz, Switzerland
    Posts
    2,028
    Platform
    PC
    Yes, the Devs are working on a fix...
    We also hope for a fast solution
    Member Status: WMD 1 Senior x3 / WMD2 Gold
    Portable System: Dell XPS 17 Notebook CPU: Intel Core i7-2670QM @2.2 GHZ , RAM: 8GB, GPU: NVIDIA GForce GT555M, HDD: WD 2.5" Notebook 500GB, OS: Windows 7 64-bit,Wheel: Logitech G25, Sound: NVidia Onboard Soundcard
    Gaming System AsRock Z77 Extreme 4 / i7 7700K with Antec H2o 920 Liquid Cooling System / PSU: Be Quiet! Straight Power E9 680W / GPU: MSI Gaming GTX1070 (OC) / RAM: 16GB (4x4GB) Corsair Vengeance / SSD: 250GB Samsung Basic 840 / HDD: 1TB WD Caviar Black / OS: Windows 7 64-Bit / Wheel: Thrustmaster T500RS - Standart GT Rim / Monitor: Epson EH-TW3200 Homecinema 16:9 Full HD Beamer / RacingSeat: Playseat with some Modifications...

  5. #5
    Kart Driver
    Join Date
    May 2015
    Posts
    6
    Platform
    XBOX1
    just a note regarding the workaround... I have a wireless headset that doesn't have a usb cable to plug in and wont work for me, glad to hear others can get around the problem but more pleased to read the devs are looking into it

    I have a pair of trusty Turtle Beach X41's

  6. #6
    Kart Driver
    Join Date
    May 2015
    Location
    Wodonga
    Posts
    12
    Platform
    XBOX1
    Having audio breakup occasionally with the Xbox Stereo headset. It goes all robotic, like a crazy compressed Skype call. It does fix itself, but during a race, it's certainly distracting. Am sure the next update will inc a fix.

  7. #7
    Kart Driver
    Join Date
    May 2015
    Location
    Tönisvorst
    Posts
    8
    Platform
    XBOX1
    I guess it is a power supply Problem. If You usw The hs which isbconnected with The Controller The force Feedback uses The power and The headset is silenced. If You put in The charge cable it works find, except The robot tones

  8. #8
    WMD Member HLR Ghosty's Avatar
    Join Date
    May 2015
    Location
    Wrexham, UK
    Posts
    102
    Platform
    PC
    Quote Originally Posted by Stripedhemi View Post
    just a note regarding the workaround... I have a wireless headset that doesn't have a usb cable to plug in and wont work for me, glad to hear others can get around the problem but more pleased to read the devs are looking into it

    I have a pair of trusty Turtle Beach X41's
    Same here with PX51's connected via BT.
    CPU: i5 2500K 3.30GHz@ 4.3GHz | Mobo: Gigabyte Z68 | Cooler: Cooler Master Hyper 212 EVO | Ram: Kingston HyperX 8GB | HDD: 3.5TB| GPU: Gigabyte GTX 1060 G1 Gaming
    Xbox One | Turtle Beach PX51's | 42inch LG Cinema Smart TV | LG 300w Sound Bar/Subwoofer

  9. #9
    GT4 Pilot nissan4ever's Avatar
    Join Date
    May 2015
    Location
    East Coast
    Posts
    2,119
    Platform
    XBOX1 X
    The Turtle Beach Elite 800X wireless headsets work like a charm, including wireless chat.
    Project CARS 2 - Gold Member
    Xbox One X/Seagate USB 3.0 4TB/Netgear Nighthawk xr700 Gaming Router/Thrustmaster TX/TM Leather 28 GT Rim/Wheel Stand Pro Deluxe V2/T3PA Pedals/Turtle Beach Elite Pro 2 + Superamp Pro/LG 43UH6500 4K UHD HDR Game Mode

  10. #10
    WMD Member HLR Ghosty's Avatar
    Join Date
    May 2015
    Location
    Wrexham, UK
    Posts
    102
    Platform
    PC
    Quote Originally Posted by nissan4ever View Post
    The Turtle Beach Elite 800X wireless headsets work like a charm, including wireless chat.
    If you can afford them.
    CPU: i5 2500K 3.30GHz@ 4.3GHz | Mobo: Gigabyte Z68 | Cooler: Cooler Master Hyper 212 EVO | Ram: Kingston HyperX 8GB | HDD: 3.5TB| GPU: Gigabyte GTX 1060 G1 Gaming
    Xbox One | Turtle Beach PX51's | 42inch LG Cinema Smart TV | LG 300w Sound Bar/Subwoofer

Similar Threads

  1. Audio issue - can't hear engineer on radio
    By TankSlapper in forum PC - Technical Help & Support
    Replies: 77
    Last Post: 03-11-2015, 23:11
  2. Missing audio with headset
    By EAF602_Puff in forum XB1 - Technical Help & Support
    Replies: 3
    Last Post: 09-05-2015, 09:20
  3. No Braking, gras or other sounds with XB1 wireless headset adapter
    By DasFx in forum XB1 - Technical Help & Support
    Replies: 6
    Last Post: 09-05-2015, 08:20
  4. Dualshock 4 speaker w/ USB headset
    By NikeoNZ in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 09-05-2015, 01:13
  5. More Audio options?
    By nhitrac in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 08-05-2015, 09:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •