Page 1 of 72 1231151 ... LastLast
Results 1 to 10 of 715

Thread: SLI discussion thread

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    21
    Platform
    PC

    SLI discussion thread

    SLI sems to be broken in Project cars, this bug happens often with much rain.

    for exemplar:
    http://abload.de/img/pcars64_2015_05_09_02f7u43.jpg

    from both my GPUs the usage drops under 50%, and my FPS goes from 60+ to 20+.
    After a few seconds ( sometimes longer ) the fps going back to normal.
    no overheating and no CPU limit.

    This is a bug that should be fixed.
    Because i can't play this game at all with rain.

    this isn't happening with SLI disabled( always 99% usage and 40+ fps ).

    in game graphic settings: everything on MAX. full-HD, this can be also repro with DSR 4k and aa off ( ingame )


    GPU: SLI EVGA GTX980 ACX 2.0 - 350.12 WHQL
    CPU: 3770k 4.0GHz
    OS: Win7 64bit
    RAM: 4x 4GB HyperX Beast
    MB: GA-z77x-up4 TH
    The following user likes this Post: Jan Studenski


  2. #2
    Banned
    Join Date
    May 2015
    Posts
    110
    Platform
    PC

    Terrible SLI Gtx760 GPU usage

    I'm getting ridiculous frame rates because both GPUs aren't being fully utilised. Sometimes they will be at 93% usage, then more often than not they will drop as low as 50% usage and they won't go back up to full usage. This happens randomly, like if I crash it may drop the GPU usage in half.

    There is no bottleneck in my system, I have 2 gtx 760's, 4770k and 8GB ram. I have lowered the settings so the vram is well below 2gb [to 1600mb in fact], so this rules out a vram bottleneck.

    This isn't a temperature issue either because my system is fully liquid cooled, and temps never go above 50c.

    I can play all other games and both GPUs work at their full potential.

    Oh yeah, vsync is OFF and I have no frame limiter enabled.

    I've tried disabling SLI and GPU1 works at 100% usage, which actually gives the same performance as SLI enabled when the usage is dropping.

    Please fix this so I can enjoy this amazing game.
    Last edited by Jeremy Clarkson; 10-05-2015 at 20:04.

  3. #3
    Moderator Aldo Zampatti's Avatar
    Join Date
    Apr 2012
    Location
    Ushuaia, Argentina - Santiago, Chile
    Posts
    1,788
    Platform
    PC
    What's your CPU? probably you're limited on that front
    Systems tested with Project CARS 2:
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4790K - nVidia GTX 1080ti - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 7700HQ - nVidia GTX 1050 - 16GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 6700HQ - nvidia GTX 980m - 8GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i5 4670K - 2x AMD 7970 - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4700HQ - nVidia 970M - 16GB RAM - (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    The following user likes this Post: TrevorAustin


  4. #4
    Umer Ahmad
    Guest
    Can you post your Visuals menu settings like AA and stuff like that?

  5. #5
    Rookie
    Join Date
    May 2015
    Posts
    1
    Platform
    PC
    Quote Originally Posted by Aldo Zampatti View Post
    What's your CPU? probably you're limited on that front
    He already said 4770k = i7 - 4770k. It is powerful.
    Project Cars uses a lot of CPU, it should be shifted more to GPU side. I have i3 - 3225 (it is more powerful than some of i5 CPUs), Project Cars is always using almost 100%, I don't have same problem with GTA 5!
    The following user likes this Post: Aldo Zampatti


  6. #6
    Banned
    Join Date
    May 2015
    Posts
    110
    Platform
    PC
    My CPU is i7 4770k.



    Last edited by Jeremy Clarkson; 10-05-2015 at 20:04.

  7. #7
    Banned
    Join Date
    May 2015
    Posts
    110
    Platform
    PC
    If I run Heaven 4.0, Assetto Corsa or any game infact, both GPUs are pinned at around 95% usage

  8. #8
    Moderator Aldo Zampatti's Avatar
    Join Date
    Apr 2012
    Location
    Ushuaia, Argentina - Santiago, Chile
    Posts
    1,788
    Platform
    PC
    Quote Originally Posted by chaugi View Post
    He already said 4770k = i7 - 4770k. It is powerful.
    Project Cars uses a lot of CPU, it should be shifted more to GPU side. I have i3 - 3225 (it is more powerful than some of i5 CPUs), Project Cars is always using almost 100%, I don't have same problem with GTA 5!
    You're right, sorry, missread CPU INFO.
    But regarding CPU utilization, remember that CPU isn't only used to render, is it used to calculate Car Physics at 600 times per second!!! (600hz) So it will play a major role in PCARS more than other titles such as GTA


    Quote Originally Posted by Jeremy Clarkson View Post
    My CPU is i7 4770k.
    Please, as Umer asked, post your screen at Options&Help/Visual/PErformance
    Systems tested with Project CARS 2:
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4790K - nVidia GTX 1080ti - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 7700HQ - nVidia GTX 1050 - 16GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 6700HQ - nvidia GTX 980m - 8GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i5 4670K - 2x AMD 7970 - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4700HQ - nVidia 970M - 16GB RAM - (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


  9. #9
    Banned
    Join Date
    May 2015
    Posts
    110
    Platform
    PC
    I just posted my graphics settings above...

    Please lets not get off topic here, this has nothing to do with my CPU, this is SLI related.

  10. #10
    Banned
    Join Date
    May 2015
    Posts
    110
    Platform
    PC
    This is what's happening to me with two 760s in SLI, apart from its not just in the rain it can happen any time.

Similar Threads

  1. [PS4] Fanatec hardware discussion thread
    By sander in forum PS4 - Technical Help & Support
    Replies: 2588
    Last Post: 12-03-2019, 08:39
  2. Career Mode Discussion Thread
    By Bealdor in forum General Discussion
    Replies: 185
    Last Post: 30-03-2016, 21:51
  3. Formula One 2015 Discussion Thread
    By DBG in forum Off Topic Discussion
    Replies: 301
    Last Post: 21-11-2015, 20:50
  4. [PC] Fanatec support/discussion thread
    By Sankyo in forum PC - Technical Help & Support
    Replies: 145
    Last Post: 18-10-2015, 16:18
  5. Audi A1 - Discussion Thread
    By barmydoughnut in forum General Discussion
    Replies: 85
    Last Post: 23-07-2015, 09:15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •