Results 1 to 6 of 6

Thread: T500 related? Game crashed [Error CE-34878-0]

  1. #1
    Superkart Pilot Equation's Avatar
    Join Date
    May 2015
    Posts
    248
    Platform
    PS4

    T500 related? Game crashed [Error CE-34878-0]

    I played multiplayer with my friend against 6 bots. There was practice and race modes. Track was Silverstone GP. Game little lag when I was driving at practice but everything go very well. Race start was very strange some bots jammed starting grid and after that race looking good. After turn 5, Playstation 4 gave me error CE-34878-0 (An error has occurred with an application or system software). This happened at first lap.

    I think that you know track turns, but here it is:

    Source: http://www.sanantoniof1club.com/wp-c...ne-Circuit.jpg
    Last edited by Elmo; 15-05-2015 at 20:49.

  2. #2
    Superkart Pilot Equation's Avatar
    Join Date
    May 2015
    Posts
    248
    Platform
    PS4
    Little more for this case. After this game crash my PS4, PS3 and computer doesn't find my wheel (Thrustmaster T500). I take power of maybe 5-10 minutes and after that it work again. So think this crash effect to wheel what you use.

  3. #3
    Superkart Pilot Equation's Avatar
    Join Date
    May 2015
    Posts
    248
    Platform
    PS4
    Game crashed again while I played multiplayer. Now we drive Karts at Monza. I cashed I quit, then game crashed and I get that same error code.

  4. #4
    SMS Elmo's Avatar
    Join Date
    Dec 2011
    Location
    Motor City, Germany
    Posts
    1,208
    Platform
    PC
    Can anybody running a T500 confirm the same issue?

    Clarified title.

  5. #5
    Superkart Pilot Equation's Avatar
    Join Date
    May 2015
    Posts
    248
    Platform
    PS4
    Quote Originally Posted by Elmo View Post
    Can anybody running a T500 confirm the same issue?

    Clarified title.
    This crash happened me again, but now T500 work again withiout problems.

  6. #6
    Moderator+WMD 1/2 Member Siberian Tiger's Avatar
    Join Date
    Mar 2012
    Location
    Rafz, Switzerland
    Posts
    2,028
    Platform
    PC
    Hmm, not Happening on my side with the T500RS... Seems more to be a Problem with Multiplayer General?

    But i was having 5 Races yesterday without any issues...
    Member Status: WMD 1 Senior x3 / WMD2 Gold
    Portable System: Dell XPS 17 Notebook CPU: Intel Core i7-2670QM @2.2 GHZ , RAM: 8GB, GPU: NVIDIA GForce GT555M, HDD: WD 2.5" Notebook 500GB, OS: Windows 7 64-bit,Wheel: Logitech G25, Sound: NVidia Onboard Soundcard
    Gaming System AsRock Z77 Extreme 4 / i7 7700K with Antec H2o 920 Liquid Cooling System / PSU: Be Quiet! Straight Power E9 680W / GPU: MSI Gaming GTX1070 (OC) / RAM: 16GB (4x4GB) Corsair Vengeance / SSD: 250GB Samsung Basic 840 / HDD: 1TB WD Caviar Black / OS: Windows 7 64-Bit / Wheel: Thrustmaster T500RS - Standart GT Rim / Monitor: Epson EH-TW3200 Homecinema 16:9 Full HD Beamer / RacingSeat: Playseat with some Modifications...

Similar Threads

  1. [GAME STABILITY] Game freezing whole the computer BSOD
    By Stefamon in forum PC - Technical Help & Support
    Replies: 12
    Last Post: 10-05-2015, 05:43
  2. Unhandled Exception Error
    By kill3r214 in forum PC - Technical Help & Support
    Replies: 6
    Last Post: 09-05-2015, 16:41
  3. Game crashes in multiplayer !! pls help
    By camillozockt in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 09-05-2015, 15:59
  4. multiplayer
    By polishdeboe in forum Multiplayer
    Replies: 2
    Last Post: 09-05-2015, 06:49
  5. [RESOLVED] Game stuck on SMS/WMD splash screen, "Unhandled Error"
    By DaBeastKing in forum PC - Technical Help & Support
    Replies: 23
    Last Post: 08-05-2015, 23:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •