Quote Originally Posted by charliev69 View Post
Yes I did , but I was searching for any alternatives .

edit . I tried the shortcut option , which works , but I noticed the Steam VR process still runs when Pcars starts .
try adding -novr in the shortcut target