Quote Originally Posted by Blackvault View Post
Have you got shared memory on?
Go to: Options&Help -> Visuals -> Hardware -> Set "Use Shared Memory" to "Yes"
Will try when I get home. Thanks