Page 9 of 9 FirstFirst ... 789
Results 81 to 85 of 85

Thread: Please let us deactivate centering spring on ffb wheel

  1. #81
    Superkart Pilot
    Join Date
    May 2015
    Location
    Mid Wales
    Posts
    190
    Platform
    PC
    Don't know about you guys but it's fixed for me. Some are reporting otherwise so not sure what's going on there.

  2. #82
    Kart Driver
    Join Date
    Jun 2015
    Location
    Chalon sur Saone
    Posts
    47
    Platform
    PS4
    Yop seems fine to me too on a T300RS

  3. #83
    Superkart Pilot Exoil's Avatar
    Join Date
    Aug 2015
    Location
    Sweden
    Posts
    229
    Platform
    PS4
    This seemingly haven't been fixed yet. Man, you have to fight the wheel sometimes.

    I'm using Jackspades classic setting with 50 ffb and 100 tire force.
    PS4 Pro
    T300rs - T3PA - STAND built out of MDF
    55" Sony Bravia KDL55W805
    PSVR
    eagerly awaiting support from PCars 2 *PCars 2 have been sold because of no PSVR support

  4. #84
    Superkart Pilot
    Join Date
    May 2015
    Location
    Lancashire
    Posts
    241
    Platform
    PS4 Pro
    A few things to try if you are having problems.
    Firstly make sure you're wheel is connected before you turn on you're ps4.
    Try my settings in my signature, you can always revert back if you don't like them.
    I don't use jack spades.
    Reset you're in car force feedback to default.
    Then input my global force feedback settings.
    Try driving the chevy gt3 at Oulton park or 24hr le mans.
    My wife said I never listen.
    At least I think that's what she said.
    PS Pro. T300 RS, Playseat challenge, LG 49" 4K HDR, PS platinum headset.
    PSVR

  5. #85
    GT3 Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    4,986
    Platform
    PC
    Quote Originally Posted by Exoil View Post
    This seemingly haven't been fixed yet. Man, you have to fight the wheel sometimes.

    I'm using Jackspades classic setting with 50 ffb and 100 tire force.
    It has been fixed. The wheel settings make a huge difference in the feel. Just remember some cars will be very heavy as they should be like the formula cars. Try my settings on the oscarolim site and let me know how you make out. You need to use jacks settings for the cars with them. I prefer the classic settings myself but the others should work ok too.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce RTX2080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:Gt omega /SimRacing Bay 30nm OSW / Heusinkveld pro pedals / Fanatec shifter /VR:rift / BACKUP: ps4 http://pcars.oscarolim.pt/
    The following user likes this Post: Sankyo


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •