Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: A rather strange glitch?

  1. #1
    Banned
    Join Date
    May 2015
    Posts
    186
    Platform
    PS4

    Exclamation A rather strange glitch?

    Had this occur yesterday, just thought I'd share..
    It was during Career mode in Clio Cup at Brands GP (race 5 of first season I think)

  2. #2
    Kart Driver
    Join Date
    Oct 2012
    Posts
    24
    I suppose your T300 broke your arm there...?

  3. #3
    Kart Driver
    Join Date
    May 2015
    Posts
    43
    Platform
    PS4
    erm...wow haha.
    The following user likes this Post: mister dog


  4. #4
    Kart Driver
    Join Date
    May 2015
    Location
    NSW
    Posts
    54
    Platform
    PS4
    Ahh, you must have the ClioCopter

  5. #5
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,753
    Platform
    PC
    Aliens.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    I'd rather have questions that cannot be answered than answers that cannot be questioned - Richard Feynman
    The following user likes this Post: nedimgbt


  6. #6
    Superkart Pilot Katilla's Avatar
    Join Date
    May 2015
    Location
    Hungary
    Posts
    270
    Platform
    PS4
    Quote Originally Posted by deedub777 View Post
    Had this occur yesterday, just thought I'd share..
    Yes, this also happened with me

  7. #7
    Kart Driver
    Join Date
    May 2015
    Location
    Northumberland
    Posts
    82
    Platform
    PS4
    lmao wtf?

  8. #8
    Kart Driver mantukas334's Avatar
    Join Date
    May 2015
    Posts
    69
    Platform
    PS4
    omg lol
    psn: mantukas334.
    thrustmaster t80

  9. #9
    WMD Member Pinna's Avatar
    Join Date
    Oct 2011
    Location
    San Candido, Italy
    Posts
    62
    Platform
    PC
    That horror sound at the end

    EDIT: The issue has been passed over to the WMD forums
    Last edited by Pinna; 12-05-2015 at 10:50.
    System: AMD Phenom II 940 BE @3,5Ghz, AMD Sapphire HD7970 Vapor-X (GHz Edition), 8GB DDR2 RAM, Logitech G27, Windows 8.1 Professional (Media Center Edition) 64bit

  10. #10
    Banned
    Join Date
    May 2015
    Posts
    186
    Platform
    PS4
    Quote Originally Posted by Fryto View Post
    I suppose your T300 broke your arm there...?
    It scared the f*** out of me!

Similar Threads

  1. DS strange log mesages
    By MatthiasB in forum Multiplayer
    Replies: 0
    Last Post: 10-05-2015, 20:17
  2. strange lines across track
    By Sparky28 in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 10-05-2015, 16:57
  3. bug/glitch
    By msmith1 in forum Project CARS on Playstation 4
    Replies: 0
    Last Post: 10-05-2015, 16:01
  4. UI Glitch
    By antsplace in forum PS4 - Technical Help & Support
    Replies: 0
    Last Post: 09-05-2015, 13:02
  5. Strange behaviour on passing curbs
    By GAT_Montana in forum General Discussion
    Replies: 0
    Last Post: 09-05-2015, 10:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •