Results 1 to 5 of 5

Thread: Dedicated server browser is down

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    97
    Platform
    PC

    Dedicated server browser is down

    The dedicated server browser is down with the following error:

    Unexpected response from the Steam server. The data received is not in a valid JSON encoding.
    Attached Thumbnails Attached Thumbnails 4num.jpg  

    Last edited by optimalspieler; 15-05-2015 at 22:49.

  2. #2
    Kart Driver
    Join Date
    May 2015
    Posts
    97
    Platform
    PC
    push

    Can a WMD member confirm that the devs know about this bug? The list of dedicated servers is pretty helpful if you want to debug your dedicated server (port config etc)

  3. #3
    WMD Member Ruggo's Avatar
    Join Date
    Oct 2011
    Location
    Sydney, Australia
    Posts
    7
    Mate, I "Think" that they know about it, as a few WMD members have posted the problem in the WMD forums. But I have yet to see an acknowledgement by any of the SMS staff.
    Case: Thermaltake Level 10 GT Snow Edition
    CPU: I5 2500k @ 4.8 / Cooler: Custom water
    Mobo: ASRock Z68 Extreme 4 Gen 3 / GPU: R9 290X / Sound: Beyer Dynamics Custom One Pro/SB ZX
    RAM: 16Gb Geil DDR3 EVO CORSA C9 1866MHz / OS: Win 10 64bit / Wheel: Fanatec CSW (v2) / BMW GT 2 rimPedals: Fanatec Clubsport
    HD'sSamsung 128 SSD, 3 x 2TB Seagate in Raid 5 Monitor: 32" Benq @ 2560x1440

    “My opinions may have changed, but not the fact that I'm right.”
    The following user likes this Post: optimalspieler


  4. #4
    Kart Driver
    Join Date
    May 2015
    Posts
    97
    Platform
    PC
    Ok thanks I didn't want to sound like nagging, just wanted to be sure that this doesn't get overlooked.

  5. #5
    WMD Member Ruggo's Avatar
    Join Date
    Oct 2011
    Location
    Sydney, Australia
    Posts
    7
    Looks like the dedi server page is back up.
    LINKY
    Case: Thermaltake Level 10 GT Snow Edition
    CPU: I5 2500k @ 4.8 / Cooler: Custom water
    Mobo: ASRock Z68 Extreme 4 Gen 3 / GPU: R9 290X / Sound: Beyer Dynamics Custom One Pro/SB ZX
    RAM: 16Gb Geil DDR3 EVO CORSA C9 1866MHz / OS: Win 10 64bit / Wheel: Fanatec CSW (v2) / BMW GT 2 rimPedals: Fanatec Clubsport
    HD'sSamsung 128 SSD, 3 x 2TB Seagate in Raid 5 Monitor: 32" Benq @ 2560x1440

    “My opinions may have changed, but not the fact that I'm right.”

Similar Threads

  1. Dedicated Server
    By OzDeaDMeaT in forum Multiplayer
    Replies: 9
    Last Post: 14-09-2015, 14:02
  2. "Project CARS" not listed in Steam server browser
    By Gimpymoo in forum Multiplayer
    Replies: 6
    Last Post: 27-05-2015, 08:16
  3. Dedicated Server High Latency
    By Winpoks in forum Multiplayer
    Replies: 2
    Last Post: 09-05-2015, 06:24
  4. Created a dedicated Server Linux of Windows CFG
    By gwadagamer in forum Multiplayer
    Replies: 7
    Last Post: 08-05-2015, 16:04
  5. Dedicated Server - HTTP API Request
    By Ph0eNiX in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 08-05-2015, 11:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •