Results 1 to 3 of 3

Thread: ps4 party chat not working correctly in multiplayer lobby

  1. #1
    Superkart Pilot pioneer1985's Avatar
    Join Date
    May 2015
    Location
    UK
    Posts
    119
    Platform
    PS4

    ps4 party chat not working correctly in multiplayer lobby

    Anyone else come across the party chat not working properly as when in party chat everything is fine until I invite the person that's in chat with me to my online lobby then we cant hear each other. I am thinking this is another bug.

  2. #2
    WMD Member JohnSchoonsBeard's Avatar
    Join Date
    May 2015
    Location
    Nr Reading, UK
    Posts
    651
    Platform
    PS4 Pro
    You both need to have the same party audio setting for audio. Either prioritise party or game.
    CRAP pCARS Club organiser

    Project CARS setup: PS4 Pro, T300RS wheel, T3PA pedals, TH8A Gear stick or DS4, PSVR in large cinematic mode or UHD 55" Samsung (HDR) TV (UE55KS7000), pCARS Dash, Crew Chief, RS Dash, Sony STR DH 810 AV amp (7.1) or Turtle Beach DSS 7.1 surround processor and px22 headphones, Bluetooth keyboard.

  3. #3
    Superkart Pilot pioneer1985's Avatar
    Join Date
    May 2015
    Location
    UK
    Posts
    119
    Platform
    PS4
    We have the same audio setting. I would not be that bothered but the ingame chat sounds horrid.
    The following user likes this Post: JohnSchoonsBeard


Similar Threads

  1. Party Chat Cutting Out
    By PumaSpec in forum XB1 - Technical Help & Support
    Replies: 31
    Last Post: 28-05-2015, 18:01
  2. Is tyre wear multiplier working correctly?
    By SRS STIG in forum XB1 - Technical Help & Support
    Replies: 15
    Last Post: 16-05-2015, 09:53
  3. Multiplayer Lobby Amount
    By Xterno50 in forum PS4 - Technical Help & Support
    Replies: 3
    Last Post: 16-05-2015, 04:09
  4. 970 Sli not working correctly?!
    By Eroa in forum PC - Technical Help & Support
    Replies: 8
    Last Post: 14-05-2015, 20:50
  5. XBONE Party Chat Audio Breaks up While Braking
    By Tarrant64 in forum XB1 - Technical Help & Support
    Replies: 1
    Last Post: 13-05-2015, 13:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •