Results 1 to 2 of 2

Thread: BUG REPORT

  1. #1
    WMD Member TrevorAustin's Avatar
    Join Date
    May 2015
    Location
    Rio
    Posts
    2,672
    Platform
    PC

    BUG REPORT

    I can't even launch the game now with Fraps running. I was going to run a benchmark with the Nvidia drivers before the new AMD ones are released to do a comparison. However I get the fatal exception crash on game launch, even before the very first screen. Turn off Fraps and it launches and I can start Fraps.

    I can upload files again and so on, but I am convinced that the majority of crashes are caused by anything that hooks into the game especially it's graphics, my crashes are always more regular and after less gameplay if I'm running OBS/GEMFX/etc anything that hooks in. I've submitted a number of bug reports suggesting that, but now I'm certain. How to fix it? Well that's your job
    MSI X99 Gaming 7, 16GB Hyper-X XMP Predator EVGA SC ACX 2 980Ti 1252/1446 boost ram 7776Ghz 64deg max, I7 5820K running at 4.6Ghz 60deg max, Corsair RM850, Thrustmaster T500RS and F1/T28 leather rim, Windows 8.1, Rift dk2, gt omega rs6 pro, 1080p triples bezel corrected to 6080*1080, Game settings at max except in-game AA, Nvidia inspector/maxwell AA on/transparency on/32*CSAA/8*SGSS/FXAA on, sim vibe chassis/4*Reckhorn 200s 200 watt Onkyo Amp.

  2. #2
    QA & Support Bruno Alexandre's Avatar
    Join Date
    Jun 2012
    Location
    Lisbon
    Posts
    616
    Try to disable steam overlay and any other programs that have an OSD. The more "layers" you add over the renderer the worse it will be.
    Processor: Intel Core i7 5960X @4Ghz | Videocard: Nvidia TITAN XP 12GB GDDR5x | Gamepad/Wheel: Dualshock 4 Six-Axis + Xbox One Gamepad + Fanatec CSWv2 + Fanatec CSP V3 + Fanatec SQ Shifter | Network Card: Intel l218-V| Keyboard+Mouse: Corsair K70 RGB + Cougar 700M | PSU: Corsair AX1500i
    Memory: 16GB Dominator Platinum DDR4 2800Mhz | Mainboard: Asus X99 Deluxe | Soundcard/Speakers: Soundblaster Zx (Optical) + Logitech Z-906 | Monitors/TV: Benq XL2430T | OS: Windows 10 x64

    Steam Group Chat: steam://friends/joinchat/103582791434100654 (copy this into your browser url and press enter)

Similar Threads

  1. [PLEASE READ] How to report issues
    By IJOJOI in forum PC - Technical Help & Support
    Replies: 212
    Last Post: 09-03-2019, 08:17
  2. BUG REPORT! Bathurst Pit.
    By Freestyler0908 in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 14-05-2015, 20:38
  3. BUG REPORT! Bathurst Pit.
    By Freestyler0908 in forum Project CARS on Xbox One
    Replies: 0
    Last Post: 13-05-2015, 19:29
  4. Bug report
    By Miker in forum XB1 - Technical Help & Support
    Replies: 1
    Last Post: 10-05-2015, 20:59
  5. Report Glitch
    By St3Cro in forum General Discussion
    Replies: 3
    Last Post: 10-05-2015, 13:08

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •