Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: PS4 T300 Issues

  1. #1
    Superkart Pilot Awong124's Avatar
    Join Date
    May 2015
    Location
    Vancouver, BC
    Posts
    352
    Platform
    PS4

    Exclamation PS4 T300 Issues

    I read a bunch of threads stating issues with the T500, and Thrustmaster's official stance seems to be that only the T500 suffers from issues while the T300 does not. In my case, the T300 suffers from similar issues.

    I have installed the latest firmware, and calibrated the wheel in game following the instructions. These are issues that I've encountered so far:

    - When going into free practice, once the menu before going on track shows up the wheel will turn about 120 degrees clockwise and start bouncing back and forth. It will stop doing that and go back to normal once I select "Drive" and go out on track. My current solution is to hold the wheel and force it stationary and select "Drive" as quickly as possible.
    - When starting a race while sitting on the grid waiting for the lights, the wheel will do the same thing as above, turn about 120 degrees clockwise and start bouncing back and forth. It will stop doing that and go back to normal once the race starts. This only happens on standing starts. The problem doesn't occur on rolling starts. My current solution is to hold the wheel and force it stationary until the race starts.

    It doesn't seem to like loading into an instance where the car is stationary. Like something in the code not lining up between the steering wheel position and the position of the wheels on the car.

    These aren't really gamebreaking issues, but should definitely be rectified, as I worry that they will affect the longevity of the wheel. So far the wheel works perfectly while I'm actually driving. I don't know if anybody other than me has encountered these issues with the T300, but I just wanted to bring it to people's attention that not only the T500 is experiencing issues.
    Last edited by Awong124; 20-05-2015 at 15:19.

  2. #2
    Kart Driver GTAndy36's Avatar
    Join Date
    May 2015
    Location
    Norfolk
    Posts
    6
    Quote Originally Posted by Awong124 View Post
    I read a bunch of threads stating issues with the T500, and Thrustmaster's official stance seems to be that only the T500 suffers from issues while the T300 does not. In my case, the T300 suffers from similar issues.

    I have installed the latest firmware, and calibrated the wheel in game following the instructions. These are issues that I've encountered so far:

    - When going into free practice, once the menu before going on track shows up the wheel will turn about 120 degrees clockwise and start bouncing back and forth. It will stop doing that and go back to normal once I select "Drive" and go out on track. My current solution is to hold the wheel and force it stationary and select "Drive" as quickly as possible.
    - When starting a race while sitting on the grid waiting for the lights, the wheel will do the same thing as above, turn about 120 degrees clockwise and start bouncing back and forth. It will stop doing that and go back to normal once the race starts. This only happens on standing starts. The problem doesn't occur on rolling starts. My current solution is to hold the wheel and force it stationary until the race starts.

    It doesn't seem to like loading into an instance where the car is stationary. Like something in the code not lining up between the steering wheel position and the position of the wheels on the car.

    These aren't really gamebreaking issues, but should definitely be rectified, as I worry that they will affect the longevity of the wheel. So far the wheel works perfectly while I'm actually driving. I don't know if anybody other than me has encountered these issues with the T300, but I just wanted to bring it to people's attention that not only the T500 is experiencing issues.
    What are your steering deadzone settings?
    RoninGT - Sim Racing Community
    PlayStation 4 | Asus VS278Q Monitor | Thrustmaster T300RS | Fanatec ClubSport Pedals V2 | Thrustmaster TH8A Shifter

  3. #3
    Superkart Pilot Awong124's Avatar
    Join Date
    May 2015
    Location
    Vancouver, BC
    Posts
    352
    Platform
    PS4
    Quote Originally Posted by GTAndy36 View Post
    What are your steering deadzone settings?
    Deadzone set to 0. It has to be 0. I tried it at 5 (the minimum it could be without being 0), and it's pretty terrible to drive.

  4. #4
    Kart Driver
    Join Date
    May 2015
    Location
    Salt Lake City, UT
    Posts
    5
    Platform
    PS4
    I have a T300RS and I experience the same thing. As soon as I leave the pits or when I am sitting on the GRID waiting for the race to start my wheel bounces back and forth (left to right) and it is pretty violent if I am not resisting it. It also starts to do it again when I am reaching top speed on straight aways. If you find a resolution please let me know. It is very frustrating.

  5. #5
    Superkart Pilot
    Join Date
    May 2015
    Location
    vermont
    Posts
    893
    Platform
    PS4
    Mine was doing the same thing after weeks of messing with the settings (FFB) I went to options page and hit triange (reset) and started over ,recalibrated everything and then set my FFB # 's . It fixed the problem , just for a example on the tire force gauge i coudn't get 100 only 99 and 104 so i new something was up
    PS4 / T300 RS / T3PA PRO's / TH8A / DX RACER WHEELSTAND

    EXCUSE MY BAD ENGLISH , I'M AMERICAN

  6. #6
    Superkart Pilot Awong124's Avatar
    Join Date
    May 2015
    Location
    Vancouver, BC
    Posts
    352
    Platform
    PS4
    Quote Originally Posted by diesel97 View Post
    Mine was doing the same thing after weeks of messing with the settings (FFB) I went to options page and hit triange (reset) and started over ,recalibrated everything and then set my FFB # 's . It fixed the problem , just for a example on the tire force gauge i coudn't get 100 only 99 and 104 so i new something was up
    Ok thanks. I will give that a try.

  7. #7
    Kart Driver
    Join Date
    May 2015
    Location
    Toronto
    Posts
    61
    Platform
    XBOX1
    I have the solution guys, and it's pretty silly. This has been happening to me too and the way to fix it is....*drumroll*... Don't use rest mode on the PS4, and make sure the wheel is plugged in before launching the PS4. The problems stopped once I did this.

    This really sucks though, because if you want to use rest mode mid-way in an endurance race, the wheel won't respond as it should once resuming from rest mode. I believe this to be a Thrustmaster/PS4 issue more than a Project Cars issue.. Can anyone say if rest mode with a T300RS works fine with Drive Club??
    xboxID: robxb

  8. #8
    Superkart Pilot Awong124's Avatar
    Join Date
    May 2015
    Location
    Vancouver, BC
    Posts
    352
    Platform
    PS4
    Quote Originally Posted by TheStigsCanadianCousin View Post
    I have the solution guys, and it's pretty silly. This has been happening to me too and the way to fix it is....*drumroll*... Don't use rest mode on the PS4, and make sure the wheel is plugged in before launching the PS4. The problems stopped once I did this.

    This really sucks though, because if you want to use rest mode mid-way in an endurance race, the wheel won't respond as it should once resuming from rest mode. I believe this to be a Thrustmaster/PS4 issue more than a Project Cars issue.. Can anyone say if rest mode with a T300RS works fine with Drive Club??
    I never use rest mode and always have my T300 plugged in, and I still have those problems.

  9. #9
    WMD Member dopeyj86's Avatar
    Join Date
    May 2015
    Location
    Tennessee
    Posts
    24
    Platform
    PS4
    This seems to be an issue with the suspend/resume feature with the ps4. Ive had this problem myself but it only happens if i dont close the app before putting my ps4 in rest mode. The game needs to load the drivers every time you start the app. If you leave the app running it wont load the drivers correctly. Not sure of a fix for this issue but i hope this helps for now.

  10. #10
    Kart Driver dvboy's Avatar
    Join Date
    May 2015
    Posts
    29
    Platform
    PS4
    I have this same issue,while it was occurring I fired up Driveclub and it worked without issue,went back to P Cars and the wheel was still having its out of control issues.

Similar Threads

  1. Thrustmaster T300 - controller disconnected and various other issues
    By deedub777 in forum PS4 - Technical Help & Support
    Replies: 24
    Last Post: 22-03-2016, 14:04
  2. T300 RS vs T300 GTE Wheel
    By Falconeye in forum Project CARS on Playstation 4
    Replies: 16
    Last Post: 15-05-2015, 15:34
  3. T300 issues after heavy contact
    By Rug22 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 13-05-2015, 07:08
  4. T300 RS no clutch
    By nicpelu in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 09-05-2015, 16:30
  5. Thrustmaster T300 Rs
    By BravoLima in forum Project CARS on Playstation 4
    Replies: 0
    Last Post: 09-05-2015, 14:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •