Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Azure Circuit (Monaco) - always mass traffic and ZERO "0" movement/ stuck

  1. #11
    rocafella1978
    Guest
    so a 44lap race, by lap 24, had counted 17x times yellow flags, and by lap 26 i stopped the race and exit it. here more screenshots.
    Click image for larger version. 

Name:	IMG_2414.jpg 
Views:	2 
Size:	245.3 KB 
ID:	205612Click image for larger version. 

Name:	IMG_2415.jpg 
Views:	1 
Size:	236.7 KB 
ID:	205613Click image for larger version. 

Name:	IMG_2416.jpg 
Views:	1 
Size:	250.0 KB 
ID:	205614Click image for larger version. 

Name:	IMG_2417.jpg 
Views:	1 
Size:	251.9 KB 
ID:	205615

  2. #12
    rocafella1978
    Guest
    maybe small thing to fix, but you guys are missing "SPACE" between "A more" - Amore? see screenshot. (this came up in vehicle setup/ tuning on MONZA GP, with FORMULA B vehicle(s))
    Click image for larger version. 

Name:	IMG_2418.jpg 
Views:	1 
Size:	246.1 KB 
ID:	205645

Similar Threads

  1. US Based Casual Racing Group for Xbox "NACRA"~ Now Open!
    By Arctic Cat ZRT in forum XB1 - Multiplayer Event Planning
    Replies: 37
    Last Post: 04-10-2015, 04:11
  2. Replies: 35
    Last Post: 24-07-2015, 09:30
  3. [AZURE CIRCUIT] Where is Monaco?
    By DStunnedMonkey in forum General Discussion
    Replies: 29
    Last Post: 21-05-2015, 20:08
  4. Azure Circuit/Monaco and Sakitto
    By Joethe147 in forum General Discussion
    Replies: 6
    Last Post: 14-05-2015, 19:14
  5. [RESOLVED] Game stuck on SMS/WMD splash screen, "Unhandled Error"
    By DaBeastKing in forum PC - Technical Help & Support
    Replies: 23
    Last Post: 08-05-2015, 23:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •