Results 1 to 2 of 2

Thread: Bug in HUD display in career mode

  1. #1
    Kart Driver nezeiges's Avatar
    Join Date
    May 2015
    Location
    Den Helder
    Posts
    5
    Platform
    PC

    Bug in HUD display in career mode

    In career mode when racing the karts at the start of a race the Hud indicates my kart is in first gear. So when I try to take off the kart only revs and I have to set it in gear myself, the HUD indication does not change.
    Then if I restart the session the HUD indicates that the kart is in neutral.

    This happend to me on several tracks

    Update:

    Yesterday I started a race and the HUD indicated that I was in fourth gear while I was in neutral
    Last edited by nezeiges; 22-05-2015 at 08:54.

  2. #2
    Banned
    Join Date
    Dec 2011
    Location
    Race Track
    Posts
    174

    Thumbs up

    The gear indicator is also messed up in multiplayer. When the game abruptly ends your qualifying session, in the middle of a lap mind you, whatever gear you were in is then incorrectly indicated when you're waiting for the green lights on the starting grid. It causes confusion, especially to newer players, because you think your car is about to start a race, for instance, in 3rd gear when it's actually in 1st. Just another thing that needs fixing.

Similar Threads

  1. Career Mode Help
    By Ryanj98 in forum General Discussion
    Replies: 4
    Last Post: 01-01-2016, 16:58
  2. Changing Name in Career Mode?
    By ForeverRed48 in forum XB1 - Technical Help & Support
    Replies: 3
    Last Post: 13-05-2015, 16:33
  3. Replies: 0
    Last Post: 13-05-2015, 11:12
  4. Crash in Career Mode
    By Uzman in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 10-05-2015, 09:32
  5. Career Mode locked
    By BrainyTX in forum XB1 - Technical Help & Support
    Replies: 11
    Last Post: 08-05-2015, 18:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •