Results 1 to 4 of 4

Thread: Multiplayer Headset Audio Issues? Chat Cuts When Using Brakes?

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    22
    Platform
    XBOX1

    Multiplayer Headset Audio Issues? Chat Cuts When Using Brakes?

    I swear I saw stuff about this before, but I can't search right now as EVERYTIME I try it times out on my phone. But everytime I'm in a party with a few friends and we're in a private session race (the only way we can race with each other on XB1 as there are no lobbies apparently), every single time any of us uses the brakes it completely cuts the audio of the other people talking. We can still hear each other if they're using the brakes and talking, it's only if you are using the brakes that everyone else's voice cuts in your headset, and only for the time you have the LT pressed. I didn't see any mention of this at all in the new notes on what the upcoming patch fixes. There were no audio issues mentioned at all actually (and getting weird echo/reverbs is a regular occurrence as well as engine sounds completely disappearing). But the chat audio muting during braking is highly annoying. Makes having a chat useless since it's just going to be a bunch of broken up chat since nobody can hear when we use the brakes. Is this known to the devs and just not considered "critical" enough for this patch? I know this patch is being put out quick and focusing on the major issues on XB1, so I'm hoping they are working on the audio stuff for the next patch and not just that they aren't aware of it.

  2. #2
    Superkart Pilot SpeedFreakDTM's Avatar
    Join Date
    May 2015
    Posts
    292
    Platform
    XBOX1
    Set your force feedback to zero. (controller settings)

    Apparently that solves the problem. But it will turn off your vibration.
    [PC]Intel 386 sx-16 [RAM]5x1mb SIMM [HDD] 40MB [GPU] VGA [Monitor] Elonex 17" CRT - SuperVGA [OS] DOS 6.22 / Windows 3.1 [Sound]Soundblaster 16
    [Xbox One]Console [CPU] 8 Core AMD custom CPU Frequency: 1.75 GHz [GPU]Clock Speed: 853 MHz(originally 800 MHz) Shader Cores: 768 Peak Throughput: 1.31 TFLOPS [RAM] 8GB DDR3 Clock: 2133MHz Bandwidth: 68.26 GB/s + 32MB eSRAM [Flash Memory]8GB Flash Memory [HDD] 500 GB Hard Drive 5400rpm [USB] 3.0 [TV] 22" Samsung SMART TV

  3. #3
    Kart Driver
    Join Date
    May 2015
    Location
    Hemer
    Posts
    46
    Platform
    XBOX1
    You Can connect your Controller with cable and you don't need to touch the forcefeedback....

  4. #4
    Kart Driver
    Join Date
    May 2015
    Posts
    22
    Platform
    XBOX1
    Thanks guys, but either way, that's giving up something just to make audio work properly, so has it been mentioned as an issue they're gonna work on? We either lose FF, which I use to feel traction break (or WILL be when they patch it, and do in other games already), or we have to play wired, which I haven't done since 360 came out pretty much, as my couch and chairs are further away from the entertainment center that wires would reach. So currently we need to choose between FF, wireless, or hearing our friends lol? Id prefer all 3, you know, because that's how it SHOULD be, but I guess for now I'll have to deal with the audio cuts. I can't play wired (even If I WERE close enough I don't want to go out and buy a cable when I have loved wireless since it came out), and playing with FF off makes me feel disconnected from the game. No controller feedback at all feels like playing with the game on mute, it's very distracting not having any physical/audible feedback.
    The following 2 users likes this Post: PeoplesChampion, Tekkart


Similar Threads

  1. Headset Audio Issue
    By jaffa42004 in forum XB1 - Technical Help & Support
    Replies: 19
    Last Post: 05-08-2015, 09:00
  2. Audio cuts out with headset??
    By spartanmike1978 in forum Project CARS on Xbox One
    Replies: 14
    Last Post: 19-05-2015, 08:56
  3. no sound or chat while braking in headset
    By WRA NotSo in forum Project CARS on Xbox One
    Replies: 8
    Last Post: 17-05-2015, 06:46
  4. Voice chat cuts out
    By Fert in forum XB1 - Technical Help & Support
    Replies: 1
    Last Post: 10-05-2015, 20:07
  5. Missing audio with headset
    By EAF602_Puff in forum XB1 - Technical Help & Support
    Replies: 3
    Last Post: 09-05-2015, 09:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •