Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 95

Thread: [Xbox One] Multiplayer Bug Reports (NO CHAT!)

  1. #11
    Superkart Pilot
    Join Date
    May 2015
    Posts
    213
    Platform
    XBOX1
    Game crashes to dashboard when trying to join multiplayer lobby 5 out of 6 times.
    The following 2 users likes this Post: OctoberDusk06, Raven403


  2. #12
    Kart Driver
    Join Date
    May 2015
    Location
    A Chair
    Posts
    7
    Platform
    XBOX1
    Good evening!

    Since the update I must say that I have enjoyed the game so much!! I have found one small glitch that isn't game breaking by any means but last night while driving some open wheeled cars every time I would pit in using the helmet cam view I would exit in the regular 1st person view. I tried this 2-3 times and every time this happened. Like I said very minor and is the least of all concerns just figured you would want to know =)

    Keep up the fantastic work I look fwd to seeing the game evolve over the next few months

  3. #13
    Kart Driver
    Join Date
    May 2015
    Posts
    23
    Platform
    XBOX1
    The lag when someone joins in session is extremely bad. When this happens, I can only hope I am on a straight, or else I almost always end up off the track. I have went through an entire qualifying session trying to get just one clean lap because of this and failed to do so. The bright side of that is people have actually joined and there are opponents to race with.

    I've also had a single occurrence to where my tires lost heat during a race. I was sliding around on cold tires for the remaining 6 laps at Brands Hatch GP after missing my braking point on the last corner. Was never able to get any heat in them after this happened. I didn't look at the telemetry because I was still trying to compete in the race, but the tires were blue on the HUD and the car handled like the tires were cold.
    The following 2 users likes this Post: OctoberDusk06, Raven403


  4. #14
    CaesarsWrath johnboy8722
    Guest
    Keep up the good work
    Two bugs to report.

    1st when doing private lobbies with friends in a typical qualifying and race setup if I go to monitor there efforts from the pits then exit that screen to go back on track all of HUD is gone. I have to go to settings then Gameplay to turn back on.

    2nd can you update the racing line so that there is an option for braking line only having the full line is irritating and no line at all is fun but I still want a brake reference.

    Thanks for your time and looking forward to the evolution of this great sim

  5. #15
    Kart Driver
    Join Date
    May 2015
    Location
    Sydney, Australia
    Posts
    72
    Platform
    XBOX1
    has the no chat bug been addressed in patch 1.4?

  6. #16
    Kart Driver
    Join Date
    May 2015
    Posts
    19
    Platform
    PC
    I have been searching the forums for this issue, but haven't been able to find anyone who have adressed this yet.

    I have tried a couple of time winning an online session with +1lap, when the final results shows on the hud, the remaining players still have 160 seconds to finish their race.
    Car no.2 then crosses the line and shows up on the HUD as he have finished second. When my car is still on the track racing controlled by the xbox and it crosses the line, adding one more lap on the counter, the total time adds up and I'm no more in top of the table, which means the results hud shows I have finished lower and I actually did.

    I have tried the same thing in single player.

  7. #17
    Superkart Pilot Beltoon's Avatar
    Join Date
    May 2015
    Posts
    166
    Platform
    XBOX1
    It is impossible to host a lobby for 16 persons on the XB1. If you have more than 8 people in a lobby the game becomes a joke. People get random DCs and for others aren't able to join the race. While the group is racing at Snetterton 300, they see Nurburgring as current track. They can join the lobby but aren't given the possibility to join the rest of the group on the trap.

    I really hope this gets taken care of because our group is getting fed up with spending an hour to get everyone aboard. We already gave up racing with 16 man and now host two 8 man lobby's. I really love the physics of the game but you guys are making it us impossible to enjoy the game.

    Region: Holland
    Cars: Caterham sp/300.r
    Track: Snetterton 300

    Also when we're in a lobby with 8 people I can usually only hear 1 or 2. Did this game get tested at all on this platform?
    Last edited by Beltoon; 03-06-2015 at 14:13.
    The following user likes this Post: Spreaderz


  8. #18
    Superkart Pilot
    Join Date
    May 2015
    Location
    Murica
    Posts
    138
    Platform
    XBOX1
    Quote Originally Posted by Beltoon View Post
    It is impossible to host a lobby for 16 persons on the XB1. If you have more than 8 people in a lobby the game becomes a joke. People get random DCs and for others aren't able to join the race. While the group is racing at Snetterton 300, they see Nurburgring as current track. They can join the lobby but aren't given the possibility to join the rest of the group on the trap.

    I really hope this gets taken care of because our group is getting fed up with spending an hour to get everyone aboard. We already gave up racing with 16 man and now host two 8 man lobby's. I really love the physics of the game but you guys are making it us impossible to enjoy the game.

    Region: Holland
    Cars: Caterham sp/300.r
    Track: Snetterton 300

    Also when we're in a lobby with 8 people I can usually only hear 1 or 2. Did this game get tested at all on this platform?
    I hope this doesn't count as chat but I was wanting to make this information more visible and hopefully get more feed back from it.

    User Tillj suggested that setting up party chat before creating and joining online lobbies may improve the stability. (Source thread)

    We have done some testing this week and while the results are quite encouraging, we haven't been able to line everyone's schedules up and fill the grid. Largest lobby we had was 9. We are planning another test Sunday and hopefully will have 14+ on the grid.

    In the meantime, if there are other large groups that don't mind doing some free testing for SMS and Namco, simply make sure you setup a couple party chat groups, and join the parties before joining the game lobby.

  9. #19
    WMD Member
    Join Date
    May 2015
    Posts
    136
    Platform
    XBOX1 X
    I haven't been able to have any multiplayer races on XB1. Every time it crashes back to the XB1 dashboard when the session starts. Is there a "trick" to getting multiplayer to work?
    The following user likes this Post: EMW Grogan


  10. #20
    WMD Member MelBonkers's Avatar
    Join Date
    Sep 2012
    Location
    Purmerend, The Netherlands
    Posts
    319
    I'd love to hear experiences and tips on this as more people have this issue.
    Quote Originally Posted by tarbat View Post
    I haven't been able to have any multiplayer races on XB1. Every time it crashes back to the XB1 dashboard when the session starts. Is there a "trick" to getting multiplayer to work?

    My new rig!

    [CPU] i7 6700K @ 4.6 GHz Intel QuickSync enabled | [MOBO] ASUS Maximus VIII Ranger | [RAM] Corsair Vengeance LPX Black 32GB DDR4-3000 | [SSD1] NVMe Samsung 950 Pro | [SSD2] Samsung 850 EVO 1TB GB | [SSD3] Samsung 840 Pro 256 GB | [SSD4] Crucial M4 256 GB | [GPU] Inno3D iChill GTX 980 Ti @ 1300 Mhz | [MONITOR] 3 x Iiyama E2473HDS-B1 | [HMD] Oculus Rift + LeapMotion controller | [OS] Windows 10 Pro x64 | [PSU] Be quiet! Dark Power Pro 11 850W | [CPU COOLER] NZXT Kraken X61 | [CASE] Corsair Obsidian 750D | [WHEEL] Thrustmaster T500 RS + F1 wheel + Ferrari 458 wheel + TH8RS shifter + PST-1 3 Pedal set + Pedal faces | [INPUT] Corsair Vengeance K95 + Logitech G502 Proteus Spectrum + Jetseat KW 908 | [SOUND] Creative Soundblaster ZxR, Kingston HyperX Cloud headset, Creative Inspire T6160 5.1

Similar Threads

  1. [PS4] Multiplayer Bug Reports (NO CHAT!)
    By Bealdor in forum PS4 - Technical Help & Support
    Replies: 169
    Last Post: 27-01-2019, 08:09
  2. [PC] Multiplayer Bug Reports (NO CHAT!)
    By Bealdor in forum PC - Technical Help & Support
    Replies: 359
    Last Post: 03-10-2017, 21:20
  3. Xbox one multiplayer
    By Tonkakong in forum Multiplayer
    Replies: 4
    Last Post: 07-06-2016, 21:06
  4. [INVESTIGATING] Multiplayer Chat scrolling.
    By Nekrobob in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 24-07-2015, 19:24
  5. ps4 party chat not working correctly in multiplayer lobby
    By pioneer1985 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 19-05-2015, 17:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •