Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 95

Thread: [Xbox One] Multiplayer Bug Reports (NO CHAT!)

  1. #21
    Superkart Pilot
    Join Date
    May 2015
    Location
    Murica
    Posts
    138
    Platform
    XBOX1
    Quote Originally Posted by tarbat View Post
    I haven't been able to have any multiplayer races on XB1. Every time it crashes back to the XB1 dashboard when the session starts. Is there a "trick" to getting multiplayer to work?
    Some suggestions:

    If you haven't already, restart your console. A hard reset by pressing the power button 10+ seconds until the system turns off.

    Go to the XBOX Settings -> Network and see what your NAT is set too. You want it to be set to Open. If its not open, start searching for how to open up your gateway/modem for XBOX Live services. (Seriously, when will the world switch to IPV6?)

    There is some growing evidence that shows the multiplayer stability issues on XBOX One may be related to game chat. If you are still crashing after the first two steps, put yourself (and your friends if applicable) in a party chat group before joining a racing lobby. If you observe improved stability please report back here.
    Last edited by FederalHercules; 05-06-2015 at 14:19.
    The following user likes this Post: Raven403


  2. #22
    Kart Driver snewkirk2's Avatar
    Join Date
    May 2015
    Location
    Saugerties NY
    Posts
    9
    Platform
    XBOX1
    There is a consistent lag spike in session when ever someone joins the session after it has started. When someone joins the room we are usually good, its only when the new comer joins the track. Everyone currently on the track experiences this at the same time.

    It doesn't seem to matter which track or how many drivers we have currently running.
    The following 3 users likes this Post: EMW Grogan, NeonFlux, Raven403


  3. #23
    Mrbrown33
    Guest
    There seems to be a problem with the replays showing the correct cars.
    After a race, I viewed my replay, and found that the cars was showing the wrong paint liveries in the replay, only my cars was showing the correct paint. One of my friends also saved the replay from the same race and had the same problem.
    The following user likes this Post: Raven403


  4. #24
    WMD Member Raven403's Avatar
    Join Date
    May 2015
    Location
    NY
    Posts
    2,680
    Platform
    PC
    Quote Originally Posted by Mrbrown33 View Post
    There seems to be a problem with the replays showing the correct cars.
    After a race, I viewed my replay, and found that the cars was showing the wrong paint liveries in the replay, only my cars was showing the correct paint. One of my friends also saved the replay from the same race and had the same problem.
    I also had this happen, Not only that 2 cars were MISSING from the replay. I was only showing 6 cars, not 8 that were in it
    PC CPU-Intel i7 3.2 gHz GPU- EVGA GTX 970 SSC ACX 2.0+, MB: GIGABYTE GA-X58 HDD:1TB 7200 RPM
    HDMI to 50" TV as Monitor Thrustmaster TX
    PCRA Member http://pcraleague.com/

  5. #25
    WMD Member Raven403's Avatar
    Join Date
    May 2015
    Location
    NY
    Posts
    2,680
    Platform
    PC
    PC CPU-Intel i7 3.2 gHz GPU- EVGA GTX 970 SSC ACX 2.0+, MB: GIGABYTE GA-X58 HDD:1TB 7200 RPM
    HDMI to 50" TV as Monitor Thrustmaster TX
    PCRA Member http://pcraleague.com/

  6. #26
    Rookie
    Join Date
    Jun 2015
    Posts
    1
    Platform
    PC
    Bug Report

    In Career the Car Setup changes by itself during the sessions, and sometimes, if you change it, it doesn´t save

  7. #27
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,570
    Platform
    PC
    Quote Originally Posted by dervali View Post
    Bug Report

    In Career the Car Setup changes by itself during the sessions, and sometimes, if you change it, it doesn´t save
    1) Wrong thread ([Xbox One] Multiplayer Bug Reports)
    2) Known issue that will be fixed with patch 1.4
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  8. #28
    Kart Driver
    Join Date
    Mar 2012
    Posts
    26
    Not been able to get into a single race since release.

    Get into lobbies sometimes. Game hangs on track loading screen longer than it should do so I give up.

  9. #29
    Kart Driver
    Join Date
    Jun 2015
    Location
    Chicago
    Posts
    79
    Platform
    PC
    Mulitplayer game play has not worked at all.

    Limited players in any lobby. The players that are in the lobby consistly have poor connections.
    My XBOX 1 is Wired with 90MBPS avg.


    system:
    External HDD, Open NAT, USA

    Environment:
    Dubai GP, Formula B, 10 to 11 people in lobby during practice and quali

    Digital D/L with 1.4 patch.

  10. #30
    Kart Driver PTG Ducky's Avatar
    Join Date
    May 2015
    Location
    Canterbury
    Posts
    17
    Platform
    XBOX1
    I have found a problem with the DOR on mine and my friends wheels. Don't know if it is limited to the Thrustmaster TX, but when you come out of game to the dashboard and back into the game it resets the DOR on my wheel back to 900.

    Works fine when you snap items up but when you come out the game it resets my DOR.
    Wheel: Thrustmaster TX on GT Omega Stand
    Xbox GT: PTG Ducky
    Team:PTG Team Events Co-Ordinator/Manager.
    www.pendulumtuning.proboards.com

Similar Threads

  1. [PS4] Multiplayer Bug Reports (NO CHAT!)
    By Bealdor in forum PS4 - Technical Help & Support
    Replies: 169
    Last Post: 27-01-2019, 09:09
  2. [PC] Multiplayer Bug Reports (NO CHAT!)
    By Bealdor in forum PC - Technical Help & Support
    Replies: 359
    Last Post: 03-10-2017, 21:20
  3. Xbox one multiplayer
    By Tonkakong in forum Multiplayer
    Replies: 4
    Last Post: 07-06-2016, 21:06
  4. [INVESTIGATING] Multiplayer Chat scrolling.
    By Nekrobob in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 24-07-2015, 19:24
  5. ps4 party chat not working correctly in multiplayer lobby
    By pioneer1985 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 19-05-2015, 17:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •