Page 1 of 36 12311 ... LastLast
Results 1 to 10 of 360

Thread: [PC] Multiplayer Bug Reports (NO CHAT!)

  1. #1
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    7,137
    Platform
    PC

    [PC] Multiplayer Bug Reports (NO CHAT!)

    Multiplayer bug reports for the PC version go in here please.

    Xbox One MP Bug Reports

    PS4 MP Bug Reports


    Only bug reporting please. NO CHAT!
    Last edited by Bealdor; 26-05-2015 at 13:19.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 8GB DDR3 1600Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1
    The following 3 users likes this Post: dominiczeth, Max Kelly, OG84


  2. #2
    WMD Member
    Join Date
    Sep 2012
    Location
    Rodez
    Posts
    63
    After many online test, here is my list of bugs if noticed.
    I don't see some in the list of know issues, hope some can be corrected !
    Some are certainly the same in solo races vs AI.

    Tire choice.
    ------------
    Many cars have specific tire choice for setup, but the "pit strategy" choice is comon to all cars.
    We can save many "pit strategy", but it's not linked to a car.
    - all the cars should have the whole tire selection at any time, or "pit strategy" setup must be specific for each car.

    Edit : Randomly, (it seems when changing session) tire presure in the "pit strategy setup" takes different values from those choosen ... So need to verify each time.

    Blue flags.
    -----------
    The blue flag rule is the same in practice, qualifying, and race.
    If the player behind just made more laps, you get a blue flag, even if you just exceed him.
    - In practice and qualifying, player can get a blue flag only in the first lap when exiting pits , and can't "give" a blue flag to another player.
    (i wonder if it's not the same rule in race ? when you exit pit, even if you're close behind a player with less lap than you, he don't get a blue flag, until you pass the starting line)


    Fuel in pit strategy
    ---------------------

    Preparing "pit strategy" you can't choose less fuel than the main setup choice.
    I think it's just because the game calculate that you can't remove fuel on pit (this seems logical .
    - Let the player choose the amount of fuel, when pitting, if the choice is under the amount of fuel in the car, simply nothing to do with fuel.


    Meteo
    -----
    I've been waiting so long to have a good racing simulation with real wheater... but it's not working in multiplayer.

    Session and track heat are available with external programs , it could be mentionned in the session information, or in the hud with tire temp, brakes etc ...
    Same for engine temp (water and oil), could be added on the basic hud.


    Car setup.
    ----------
    Only one setup for each car/track ... in a game that uses good meteo engine , qualifying and race sessions,... hum ...

    View
    -----
    View chosen for the car (for exemple helmet view) sometimes go back to cockpit view in pit, but stays cockpit when exiting.

    Car select
    ----------
    I think this one has certainly already be mentionned,car skin selection goes back to random on each session.


    thanks for reading
    Last edited by StefB; 28-05-2015 at 09:25. Reason: modification
    The following 2 users likes this Post: Bealdor


  3. #3
    Kart Driver
    Join Date
    Aug 2012
    Posts
    23
    For some strange reason I end up receiving a 'corner cutting' time penalty when I exit the pitlane. the record for this was Bathurst, where I received over 2 minutes of reduced speed.
    CPU: Intel Core i7 2600 | Board: Gigabyte Z68-UD7-B3 | RAM: 8GB Corsair XMS3 1333Mhz | GPU: Sapphire Radeon 6970 2GB GDDR5 | OS Drive: Samsung 840 Pro SSD 256GB
    Audio: On-Board (Realtek HD Audio/AMD HD Audio) | Case: Corsair Carbide 400R | PSU: OCZ ZS Series 750w | Display: 42" LG HDTV | O/S: Win 8.1 Pro 64bit
    Controller: Fanatec Clubsport V2/Pedals + Formula Rim

  4. #4
    WMD Member Casimir Bonnet's Avatar
    Join Date
    Mar 2012
    Location
    Beaumont
    Posts
    28
    Platform
    PC
    Maybe I can reply directly by quoting this topic : http://forum.projectcarsgame.com/sho...l=1#post927398
    ■ MOBO: ASUS P8Z68-V PRO ■ CPU: Intel Quad i7 2600K @ 3.4GHz ■ GPU: EVGA GeForce 970GTX + EVGA GeForce GTX 570 + Intel HD Graphics 3000 (not used)
    ■ RAM: GSkill F3 17000CL9 4GB * 4 @1067 ■ PSU: Corsair 750W Platinium ■ OS: Windows8.1 x64 running on Crutial M4 SSD ■ Wheel: Thrustmaster T500RS
    ■ Monitors: SONY Bravia 32" HD + Acer AL2251W * 2

    ■ Visuals: Everything: Ultra ■ AF:16x ■ V-sync: disabled ■ AA: DS2X ■ Blur/Flare/Bloom Off ■ HDR Photographic


    Member of www.racing-france.fr
    The following user likes this Post: Bealdor


  5. #5
    WMD Member
    Join Date
    Mar 2012
    Posts
    2
    '0 CURRENT ONLINE GAMES' 'No multiplayer sessions found to join!'

    I got this for about ten minutes last night but it seemed to clear up, at least partly, after relaunching the game

    I haven't seen a single session since I booted Pcars almost an hour ago. Unless everyone's halfway through an endurance race I think somethings broken.

    I've played Pcars fine since before launch, now I don't know what's up. My firewalls haven't done anything weird, my network is quiet and my ping is fine, so unless your servers are hosted on cloudflare and Virgin media have banned their adress again (they knocked out imgur last week) I don't think it's my connection.


    EDIT: when I try and create an online session I almost instantly recieve a 'failed to create a multiplayer session' message

    2nd Edit: can see ingame events and their leaderboards just fine but can't enter any

    PS if anyone else is experienceing this or thinks they know what's causing it, please PM me, thanks
    Last edited by DuddBudda; 27-05-2015 at 21:44.

  6. #6
    Kart Driver
    Join Date
    May 2015
    Posts
    9
    Platform
    PC
    Quote Originally Posted by DuddBudda View Post
    '0 CURRENT ONLINE GAMES' 'No multiplayer sessions found to join!'

    I got this for about ten minutes last night but it seemed to clear up, at least partly, after relaunching the game

    I haven't seen a single session since I booted Pcars almost an hour ago. Unless everyone's halfway through an endurance race I think somethings broken.

    I've played Pcars fine since before launch, now I don't know what's up. My firewalls haven't done anything weird, my network is quiet and my ping is fine, so unless your servers are hosted on cloudflare and Virgin media have banned their adress again (they knocked out imgur last week) I don't think it's my connection.


    EDIT: when I try and create an online session I almost instantly recieve a 'failed to create a multiplayer session' message

    2nd Edit: can see ingame events and their leaderboards just fine but can't enter any

    PS if anyone else is experienceing this or thinks they know what's causing it, please PM me, thanks
    SAME

  7. #7
    WMD Member
    Join Date
    Sep 2012
    Location
    Rodez
    Posts
    63
    Another one for the pits
    ---------------------------
    The car run automatically in the pits ... , but it doesn't stop at the red light when exiting. it would be better taht the player gets the control before the red light.
    (i think that if the car stops and restart automatically if light is red ...some bad people could use this to do bad jokes , like running a 1km/h on the straight line before the pits )


    Joining a session
    -------------------
    This happens to me and a friend , but for many others it works fine ..
    When i join a race, if the 1st session is already running (practice for exemple), i can join the game, no problems.
    But 99% time, if the 1st session is launched when i'm in the tchat room, the track picture don't load, the "turning clock" on right side down stops, and the game crashes with a windows error. (i'll try to think about a screen next time).
    In this case, if i launch again the same game and join, it works fine. I had this problem too on the beta.

    Race
    ------
    We can only do race for a number of laps , can't select a duration.
    This is a bad thing for a race simulator . And when joining a lobby race, it could be good to know how long the race will be, when you don't know the car or the track ...
    Last edited by StefB; 29-05-2015 at 12:02. Reason: modification

  8. #8
    Kart Driver
    Join Date
    May 2015
    Posts
    30
    Platform
    PC
    Here are some things I've noticed while racing online.

    Sometimes I can join a server, but no matter how long I wait I can't drive or go to tune my setup. Only option is to go back to lobby or leave. Sometimes I can't even get past the lobby, the join button is unavailable.
    Many times I'm stuck in bumbercam and can't change it to cockpit. Problem might be erased in restarting the game or changing server. Maybe add a preferred camera option?
    At standing starts the cars in many occasions drop on each other at the grid causing penalties and wrecked cars even before the lights go green.
    At rolling starts while in AI control the cars can have different speeds, some might not even be moving or move very slowly. This has caused crashes.
    I was racing at Nordschleife in the RUF GT3, got a jump start penalty before I could do anything about it (network issue maybe?). While going to serve the penalty for this the AI crashed into the wall at pits and stuck there.
    Exiting pits at the end of the pitlane at Imola in the RUF GT3 as the AI control just ended I was sent into the middle of the track stationary as if I pressed reset, which I didn't.
    Big ping differences between racers cause the other car to teleport across the racetrack wildly. This can cause crashes very easily. Could it be possible to make the cars in this instance to not hit each other or go through each other as they do in pitlane.
    Oh and here's some guys just floating above the chicane at IMOLA.
    Click image for larger version. 

Name:	2015-05-30_00003.jpg 
Views:	8 
Size:	252.4 KB 
ID:	205493
    Last edited by teazr; 31-05-2015 at 09:18.
    Intel I5 4570 @ 3.20GHz, 8192MB RAM, DirectX 11, Windows 7 Ultimate 64bit, Geforce GTX680 2GB, Asus Xonar PCIe audio. Resolution 5040*1050. Thrustmaster T500RS

  9. #9
    WMD Member
    Join Date
    Oct 2011
    Location
    Dorset, UK
    Posts
    23
    Platform
    PC
    The only bug i've noticed is when changing gear normally from 6th-7th gear, i knock it down just one gear but it goes into 1st causing an instant spin, has happened a few times this week, unfortunately it appears to be random, which makes it even harder to pin down.
    i5 6600K | NVIDIA 1070 | RIFT | RAM: 16GB @3000mhz | W10 x64 | T300 | 27" 1080 |

  10. #10
    WMD Member Casimir Bonnet's Avatar
    Join Date
    Mar 2012
    Location
    Beaumont
    Posts
    28
    Platform
    PC
    Game crash during 90 min practice session, here is the error popup (I previously got a message that tell me that a specified parameter need to be implemented but the photo were totally trouble...) & the DBG session archive :

    Click image for larger version. 

Name:	IMG_20150531_175856.jpg 
Views:	0 
Size:	223.7 KB 
ID:	205529

    Dbg 2015-05-31 @ 16.16.59.zip
    ■ MOBO: ASUS P8Z68-V PRO ■ CPU: Intel Quad i7 2600K @ 3.4GHz ■ GPU: EVGA GeForce 970GTX + EVGA GeForce GTX 570 + Intel HD Graphics 3000 (not used)
    ■ RAM: GSkill F3 17000CL9 4GB * 4 @1067 ■ PSU: Corsair 750W Platinium ■ OS: Windows8.1 x64 running on Crutial M4 SSD ■ Wheel: Thrustmaster T500RS
    ■ Monitors: SONY Bravia 32" HD + Acer AL2251W * 2

    ■ Visuals: Everything: Ultra ■ AF:16x ■ V-sync: disabled ■ AA: DS2X ■ Blur/Flare/Bloom Off ■ HDR Photographic


    Member of www.racing-france.fr

Similar Threads

  1. [PS4] Multiplayer Bug Reports (NO CHAT!)
    By Bealdor in forum PS4 - Technical Help & Support
    Replies: 168
    Last Post: 04-03-2017, 19:39
  2. [INVESTIGATING] Multiplayer Chat scrolling.
    By Nekrobob in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 24-07-2015, 19:24
  3. Multiplayer Headset Audio Issues? Chat Cuts When Using Brakes?
    By Agent 21 in forum Project CARS on Xbox One
    Replies: 3
    Last Post: 24-05-2015, 01:15
  4. ps4 party chat not working correctly in multiplayer lobby
    By pioneer1985 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 19-05-2015, 17:56
  5. 2 bug reports
    By Skullblits69 in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 18-05-2015, 17:49

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •