Results 1 to 8 of 8

Thread: Multiplayer broke

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    8
    Platform
    PC

    Multiplayer broke

    I cannot create any races. Just get "cannot create race" error message.
    Also there is no multiplayer races listed. I have tried to turn off firewall but it does not help.

    Note. This all used to work until today.

  2. #2
    WMD Member
    Join Date
    Mar 2012
    Posts
    4
    It's down.
    Asus M5A89TD Pro/AMD 1090t@3.8/XFX 7850@1200mhz/4gb Patriot@1550mhz/stock coolers in push-pull/DS3 control via DS3 Tool

  3. #3
    Superkart Pilot Motorhead Racer's Avatar
    Join Date
    May 2015
    Location
    Larvotto
    Posts
    121
    Platform
    PC
    its down.. that all we get? do we know why? when it might be back?

  4. #4
    Kart Driver
    Join Date
    May 2015
    Posts
    8
    Platform
    PC
    Thanks for the heads up. I've been trying to "fix" it for an hour.

  5. #5
    Kart Driver
    Join Date
    May 2015
    Posts
    14
    Platform
    PC
    bumperella

  6. #6
    Superkart Pilot Motorhead Racer's Avatar
    Join Date
    May 2015
    Location
    Larvotto
    Posts
    121
    Platform
    PC
    can someone please update this if they notice it is back up and working?

  7. #7
    Moderator RacingTopsy's Avatar
    Join Date
    Apr 2012
    Posts
    225
    Platform
    PC
    Quote Originally Posted by Motorhead Racer View Post
    its down.. that all we get? do we know why? when it might be back?
    I doubt there's more anybody non Steam/SMS(?) can say to be honest.
    MP also always goes down for a short moment when the steam servers do (about every night gmt)..

    Not sure what's causing it at the moment but as everyone gathered it's defo down at the moment

    I forgot how exactly the servers are hosted but they are on steams servers.


    Looks like the steam Steam Community going up and down all the time..
    Guess we have to simply wait.
    Last edited by RacingTopsy; 27-05-2015 at 23:15.
    WIPSystem: Intel i5 4670k 3.4GHz; Crucial Ballistix Tactical Tracer 16gb DDr3 1866mhz; Crucial M4 128gb; Asus ROG Z87 Maximus VI Hero; Asus DirectCUII GTX 580; Win 7 Ultimate x64, G25

  8. #8
    Moderator RacingTopsy's Avatar
    Join Date
    Apr 2012
    Posts
    225
    Platform
    PC
    It's working again for me guys!
    WIPSystem: Intel i5 4670k 3.4GHz; Crucial Ballistix Tactical Tracer 16gb DDr3 1866mhz; Crucial M4 128gb; Asus ROG Z87 Maximus VI Hero; Asus DirectCUII GTX 580; Win 7 Ultimate x64, G25

Similar Threads

  1. so my t80 is broke...
    By bridga83 in forum Project CARS on Playstation 4
    Replies: 1
    Last Post: 14-05-2015, 11:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •