Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Collsion parts not installed after pitstop

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    60
    Platform
    PC

    Collsion parts not installed after pitstop

    Hi,

    In Practice session i do not get new parts installed even if there is "YES" to all parts in the option menu during a pitstop

    Is this normal ?

    SLS AMG GT3

    PC Version

    Thanks

    Michael Moe

  2. #2
    WMD Member Blackvault's Avatar
    Join Date
    Apr 2012
    Location
    Northern Ireland, UK
    Posts
    795
    Platform
    PC
    Can you detail what parts are being replaced?

    And is it track specific?

    Pete
    Before posting a problem, make sure to check our Known Issues Threads: PC / PS4 / XB1

    Come visit my YouTube channel for TGC races and general Project Cars racing

  3. #3
    Kart Driver
    Join Date
    May 2015
    Posts
    60
    Platform
    PC
    Quote Originally Posted by Blackvault View Post
    Can you detail what parts are being replaced?

    And is it track specific?

    Pete


    Well yesterday it was my front from SLS AMG GT3 during night. I destroyed the front so there was no lights so a new front would have been in place during my pitstop.
    Track was SPA and everything set to "YES"

    Also LMP1 Audi on DU MANS 24H both front and back was gone and no new replacement during pitstop

    Thanks
    Michael Moe

  4. #4
    WMD Member Blackvault's Avatar
    Join Date
    Apr 2012
    Location
    Northern Ireland, UK
    Posts
    795
    Platform
    PC
    Don't see anything in the thrown issues threads.

    Has anyone else seen this happen? With different and the same combos as Michael Moe as mentioned?

    Pete
    Before posting a problem, make sure to check our Known Issues Threads: PC / PS4 / XB1

    Come visit my YouTube channel for TGC races and general Project Cars racing

  5. #5
    Superkart Pilot mcarver2000's Avatar
    Join Date
    May 2015
    Location
    PNW
    Posts
    241
    Platform
    PC
    Is this just a "graphics" issue like it is when one loses a wheel on an open-wheeler. But from that point on until the session is restarted, the graphics of a new wheel is never shown. The car drives as if there is a wheel/tire, but the graphics show it missing.
    CPU: HSW, i7-5930K, 3.50GHz | Memory: 16GB | GPU: GTX980 (dual SLI) | Logitech G25 | TrackIR v5 | Windows 7 Pro 64-bit

  6. #6
    Kart Driver
    Join Date
    May 2015
    Posts
    60
    Platform
    PC
    Could be because i did a replay and all the sudden the car had no damage . Only in real time the front was not showing.

    Michael Moe

  7. #7
    SMS Elmo's Avatar
    Join Date
    Dec 2011
    Location
    Motor City, Germany
    Posts
    1,208
    Platform
    PC
    Yes, I can confirm this bug and add it to the list.

    Anybody seen this problem too outside of the PC version?

  8. #8
    WMD Member Grom3r1979's Avatar
    Join Date
    Jun 2015
    Posts
    16
    Platform
    PC
    Quote Originally Posted by Elmo View Post
    Yes, I can confirm this bug and add it to the list.

    Anybody seen this problem too outside of the PC version?
    When will this be fixed ? It s seems to happen all open wheel cars too
    "To finish first,you must finish "

  9. #9
    Superkart Pilot
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    151
    Platform
    PS4
    Quote Originally Posted by Elmo View Post
    Yes, I can confirm this bug and add it to the list.

    Anybody seen this problem too outside of the PC version?
    Yes, this also happens on the PS4 version.
    When I played the 24H LeMans for the first time I crashed and lost my headlights, I went to the pits and after selecting every option to be repaired, it did nothing to my headlights. Basically any visual detail lost during the race from the car won't be repaired, result = forced to race with damage off to be able to race at night.
    Last edited by wicken; 28-06-2015 at 23:09.

  10. #10
    LMP2 Pilot hkraft300's Avatar
    Join Date
    May 2015
    Location
    Melbourne, AU
    Posts
    8,647
    Platform
    PS4
    Ye PS4 I freaked out when I first lost a wheel in F1, jumped to pits about 5 times thinking my pit crew are lazy. Still drives as if the wheel is on.
    Lost a wheel 2 days ago during online race at Spa at the back straight, went to pits and the wheel was put back on. I think it's only during practice/ quali only that the wheel doesn't "appear"
    G29 FFB RAW 100-40-5-10

Similar Threads

  1. HUD and parts of track flashing in long races
    By JayChristmas in forum Project CARS on Playstation 4
    Replies: 3
    Last Post: 28-05-2015, 22:52
  2. Installed game on external drive; instant improvement.
    By WhiteNinja636 in forum Project CARS on Xbox One
    Replies: 28
    Last Post: 22-05-2015, 08:18
  3. addons downoased & installed - dont show up
    By Kevinburelle in forum PS4 - Technical Help & Support
    Replies: 0
    Last Post: 16-05-2015, 21:12
  4. Limited Edition Car Pack MIA after installed?
    By blackops in forum Project CARS on Playstation 4
    Replies: 12
    Last Post: 15-05-2015, 16:12
  5. What part or parts of PCars do you enjoy the most?
    By Issysdad in forum Project CARS on Xbox One
    Replies: 22
    Last Post: 14-05-2015, 04:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •