Results 1 to 9 of 9

Thread: post patch wheel issues

  1. #1
    GT4 Pilot AbeWoz's Avatar
    Join Date
    May 2015
    Location
    New York
    Posts
    2,583
    Platform
    PC

    post patch wheel issues

    I'm sure this has been said already, but I need to vent for 3 seconds. Since patch 1.4, every time i start pCARS the wheel rotation degree resets back to 900. it used to save previous settings regardless of turning my system off or not.

    all done now.

  2. #2
    WMD Member Raven403's Avatar
    Join Date
    May 2015
    Location
    NY
    Posts
    2,680
    Platform
    PC
    U sure? Cuz every time my wheel shut off it reset DOR always
    PC CPU-Intel i7 3.2 gHz GPU- EVGA GTX 970 SSC ACX 2.0+, MB: GIGABYTE GA-X58 HDD:1TB 7200 RPM
    HDMI to 50" TV as Monitor Thrustmaster TX
    PCRA Member http://pcraleague.com/
    The following 2 users likes this Post: Brent G, Schnizz58


  3. #3
    GT4 Pilot AbeWoz's Avatar
    Join Date
    May 2015
    Location
    New York
    Posts
    2,583
    Platform
    PC
    100% sure. only has happened post patch
    using TM TX 458 italia btw

  4. #4
    Banned
    Join Date
    Jun 2015
    Posts
    215
    Platform
    XBOX1
    It is supposed to reset as the game requires the wheel to be at 900 default, It then sets DOR for each car internally.

  5. #5
    Kart Driver
    Join Date
    May 2015
    Location
    Sheffield
    Posts
    51
    Platform
    XBOX1
    Ive got the tx and mine has never saved the wheel settings its always defaulted to 900 dor when i plug it in.
    Xbox One Gamertag - Jonnyyoung2013

  6. #6
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    4,133
    Platform
    PC
    I have the TX. And yes, it used to save the wheel settings, but no longer does.

    However, I'm not 100% sure, but I think that started after I installed the recent firmware update. And to be honest, that seems more likely to be the culprit, since I don't see how the Xb1 could change the settings on the wheel base. It's been a while, but I'm pretty sure when I first bought the wheel they said the DOR settings would reset when the base was powered off. For some reason that wasn't happening with me. I skipped/missed the last firmware update, so I've been running version 47 this whole time. If it is the firmware, it's possible the no save thing began in version 48. That might explain why others have experienced it prior to the release of 49, and I didn't.
    Last edited by Haiden; 22-06-2015 at 17:51.
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | RTX 2080 Super, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Heusinkveld Sprint Pedals, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK LFE Mini x 2

    Steam ID: Haiden773

  7. #7
    GT4 Pilot AbeWoz's Avatar
    Join Date
    May 2015
    Location
    New York
    Posts
    2,583
    Platform
    PC
    i just updated firmware today (after the reset of DOR issue occured) so on my end, it is not a firmware issue. I left pCARS paused yesterday during a practice session to watch the last few holes of the US Open and when I returned, DOR was reset to 900, not the 270 i left it at. Xbox didnt turn off and obviously the wheel stayed plugged in.

  8. #8
    Kart Driver psydeviant1's Avatar
    Join Date
    May 2015
    Posts
    97
    Platform
    XBOX1
    if you lower the dor on the wheel then go back to xbox home or do anything out of game , when you go back in it resets back to 900 as far as i can tell

  9. #9
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    4,133
    Platform
    PC
    This is gonna suck, then.
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | RTX 2080 Super, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Heusinkveld Sprint Pedals, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK LFE Mini x 2

    Steam ID: Haiden773
    The following user likes this Post: AbeWoz


Similar Threads

  1. Post Patch 1.4 issues
    By Miesjh in forum Project CARS on Xbox One
    Replies: 157
    Last Post: 27-06-2015, 18:38
  2. Career mode AI tires/weather issues post patch
    By DozUK in forum General Discussion
    Replies: 105
    Last Post: 19-06-2015, 19:37
  3. Are wheel issues fixed with 1.4 patch
    By Rendrag72 in forum Project CARS on Playstation 4
    Replies: 72
    Last Post: 15-06-2015, 18:43
  4. SLI New Patch Issues and issues closing application
    By anotheraznguy in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 13-06-2015, 20:44
  5. Patch 1.4 and issues
    By Bkim in forum General Discussion
    Replies: 19
    Last Post: 13-06-2015, 06:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •