Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Slow motion Stuttering feeling when cornering

  1. #1
    Kart Driver
    Join Date
    May 2015
    Posts
    79
    Platform
    PC

    Slow motion Stuttering feeling when cornering

    Hey,

    I am having an issue with a slow motion Stuttering feeling when cornering. Its not every corner but happens at least 4-5 times per lap on any track. Its not the easiest thing to describe but I am finding it very distracting. The strange thing is I am getting 60fps with no drops (according to fraps).

    I purchased Project Cars on release and had this issue, I am sure I did something to resolve it but cant remember what I did so hoping someone here knows something to try. I didn't have this issue when I was last playing back in July but it has come back when I started playing again this week. I have upgraded to Windows 10 in this time and there have been some patches so it seems something has reset.

    Im Playing 1080p on an intel 2500k, Nvidia 970, 8gb ram PC using an Xbox one controller. This issue happens in free practice and racing against the AI.

    Any help would be much appreciated.

    Edit: FIX THAT WORKED FOR ME: In game v-sync off, adaptive v-sync selected in Nvidia Control panel. FPS limiter of -fpscap 65 set in Steam game launch properties
    Last edited by riverreveal; 29-08-2015 at 10:28. Reason: Updated with fix that worked for me

  2. #2
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,363
    Platform
    PC
    Set FFB ingame to 0 and see if that solves it.
    The rumble effect of the XBONE controller seems to cause this.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

  3. #3
    Kart Driver
    Join Date
    May 2015
    Posts
    79
    Platform
    PC
    Thanks, I have tried that and the issue is still there. I did suffer from the controller issue on the games release and setting the ffb to 0 fixed it. Is the game totally smooth when turning for everyone else? Its a very subtle effect.

  4. #4
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Have you tried disabling "Detailed Grass" and "Motion Blur"?
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  5. #5
    WMD Member McClusky's Avatar
    Join Date
    Oct 2011
    Location
    Detroit
    Posts
    115
    I had this issue before going to Win 10 plus a video driver update and I did not install NVIDIA GeForce Experience which I think was the culprit. Also, I did turn windows performance to 'Adjust for best performance' along with do not check for updates and I do not run any antivirus either.
    Win 10 Pro 64-bit – Samsung 850 Pro SSD – i7 6700k @ 4.4 – 16GB DDR4 RAM – Titan X (Pascal) – Gigabyte GA-Z170XP-SLI – Samsung LC49HG90 49" – Modified Obutto Cockpit – TS-PC Racer – ClubSport Pedals v3 – Fanatec CS Shifter – Buttkicker BKA 300 – Geko Systems GS-105 (G-Seat)

  6. #6
    Kart Driver
    Join Date
    May 2015
    Posts
    79
    Platform
    PC
    Mahjik: Yep, I've tried messing around with the graphic settings, including those you mention, with no joy.

    McClusky: Did you mean you had this issue because you didnt install NVIDIA GeForce experience or because you did? I haven't installed it, only the driver. I have windows updates off but I will try the 'adjust for best performance' option and disabling the antivirus.

    Edit: when you say adjust for best performance, do you mean the balanced setting in windows power management?

    Thanks guys
    Last edited by riverreveal; 28-08-2015 at 13:49.

  7. #7
    WMD Member McClusky's Avatar
    Join Date
    Oct 2011
    Location
    Detroit
    Posts
    115
    "McClusky: Did you mean you had this issue because you didnt install NVIDIA GeForce experience or because you did? I haven't installed it, only the driver. I have windows updates off but I will try the 'adjust for best performance' option and disabling the antivirus."

    Sorry about that, I had the issue when NVIDIA GeForce experience was installed

    "Edit: when you say adjust for best performance, do you mean the balanced setting in windows power management?"

    It would be in System properties click here to see
    Last edited by McClusky; 28-08-2015 at 14:22. Reason: Link
    Win 10 Pro 64-bit – Samsung 850 Pro SSD – i7 6700k @ 4.4 – 16GB DDR4 RAM – Titan X (Pascal) – Gigabyte GA-Z170XP-SLI – Samsung LC49HG90 49" – Modified Obutto Cockpit – TS-PC Racer – ClubSport Pedals v3 – Fanatec CS Shifter – Buttkicker BKA 300 – Geko Systems GS-105 (G-Seat)

  8. #8
    Kart Driver
    Join Date
    May 2015
    Posts
    79
    Platform
    PC
    Thanks McClusky, I gave it a try but no change.

    After a bit more testing this afternoon I have narrowed the problem down a bit. If I run PCars with no AA options at all its super smooth. If I run with MSAA/high and any FXAA/SMAA options then I have my issue, which seems to magnify depending on the AA level, ie high is worse than MSAA. The only other thing I have noticed is I have no option to run the game at my monitors resolution of 60hz, only 59 or 50.

  9. #9
    WMD Member bmanic's Avatar
    Join Date
    Oct 2011
    Location
    Finland
    Posts
    1,106
    Platform
    PC
    I can still not to this day get the game to run "silky smooth" unless I have v-sync enabled. This is the only game ever where I've had this problem. I MUST run v-sync or the game looks choppy even if I am doing solid 60fps or even more. Try turning v-sync on, from within the game.

  10. #10
    Kart Driver
    Join Date
    May 2015
    Posts
    79
    Platform
    PC
    Good news, I seem to have cracked it!

    I played around with the v-sync settings, both in game and nvidia control panel and found that a combination of adaptive v-sync as well as a FPS limiter of -fpscap 65 (set in launch options within steam) means I have a totally smooth experience.

    Not sure why the fps cap has to be 65, I tried 60 but that set my in game fps to 58 and didn't solve the problem, on a whim I tried 65 and everything clicked. Tried multiple circuits/cars/weather conditions last night and this morning and all is good

    Thanks to everyone who contributed, it made me retry things I had previously discounted.
    The following 2 users likes this Post: McClusky, Tepp


Similar Threads

  1. [SOLVED] Replays start in slow motion.
    By Stevesixty7 in forum Project CARS on Playstation 4
    Replies: 2
    Last Post: 12-07-2015, 20:32
  2. Slow motion
    By TJ_Rider in forum PS4 - Technical Help & Support
    Replies: 20
    Last Post: 15-06-2015, 21:59
  3. Replay save and slow-motion.
    By SharpEyez in forum General Discussion
    Replies: 5
    Last Post: 23-05-2015, 17:12
  4. Slow Motion Issue and Smudging of Scenary
    By Sharky Hughes in forum XB1 - Technical Help & Support
    Replies: 10
    Last Post: 23-05-2015, 08:53
  5. [ANSWERED] Slow-Motion when using the brake
    By Tysklar in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 08-05-2015, 18:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •