Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Multiplayer game : Disconnected

  1. #1
    Kart Driver
    Join Date
    May 2015
    Location
    Chexbres
    Posts
    55
    Platform
    PS4

    Angry Multiplayer game : Disconnected

    I play with on an online championship (PS4) with friends (private lobby), and it is the second time, during the race, I can not finish because of this bug :
    (french message) but he said: You have been disconnected from the multiplayer session.
    It was a race of 41 laps and the message has occurs this time in the middle of the race
    I really love pCars but I'm really disappointed
    Attached Thumbnails Attached Thumbnails Capture dcran 2015-09-01  22.46.49.png  


  2. #2
    Banned
    Join Date
    Jul 2015
    Posts
    181
    Platform
    PS4
    it means your internet lost connection to the server.
    it might be just your internet thats the problem.

  3. #3
    Kart Driver
    Join Date
    May 2015
    Location
    Chexbres
    Posts
    55
    Platform
    PS4
    dont think anything was wrong with my connexion because during the game was broadcasting on twitch and it was still alive. After the disconnection I was back to lobbies screen and it working too without any connections troube

  4. #4
    GT5 Pilot
    Join Date
    May 2015
    Location
    Ohio
    Posts
    1,470
    Platform
    PS4
    Quote Originally Posted by Seubi42 View Post
    dont think anything was wrong with my connexion because during the game was broadcasting on twitch and it was still alive. After the disconnection I was back to lobbies screen and it working too without any connections troube
    A video stream is a bit more tolerant to internet connection glitches then a online game is.

    It also depends on the hosts connection and where he is located.

  5. #5
    Superkart Pilot julesdennis's Avatar
    Join Date
    Jun 2015
    Posts
    201
    Platform
    PS4
    After 3.0 patch it is reported that many people had disconection problem.
    I too saw it.I am also part of a private lobby championship.
    Actually we had 2 lobbies.
    In both of them there were disconections.6 times in the lobby I was in in the qualy session.
    I happend in the practice session again and in the race we did.
    Different people all the time.So I dont think this is just "bad connection" problem from OP.
    We did races (same group of people) before the 3.0 and never had disconnections like that.
    Last edited by julesdennis; 02-09-2015 at 07:08.
    SeeTheAir.com...The Future of Racing!!

  6. #6
    Kart Driver
    Join Date
    May 2015
    Location
    Chexbres
    Posts
    55
    Platform
    PS4
    Ok jules. Thanks for your answer. It reassure me if i'm not alone. I hope it can be fixed soon because it is hard to be disconnecter after working hard in a endurance race

  7. #7
    Superkart Pilot julesdennis's Avatar
    Join Date
    Jun 2015
    Posts
    201
    Platform
    PS4
    No worries mate.They are going to fix it.
    SeeTheAir.com...The Future of Racing!!

  8. #8
    Kart Driver
    Join Date
    May 2015
    Posts
    12
    I also have multipule disconnections problems in our championship, we ran it on gt6 with very few problems since we moved it to p cars since its been out we haven't actually got a proper championship off the ground people disconnecting getting kicked off game to error report screens, cars hitting imaginary walls in the track, we do 2 hour odd races with maybe 7 getting to the end this had made trying to do a championship a bit of a joke

  9. #9
    Kart Driver
    Join Date
    May 2015
    Location
    Chexbres
    Posts
    55
    Platform
    PS4
    Hi everyone.
    Hi Project cars support.

    I write again about the same issue. Project cars is now in v5.0. Of course it is a really good game but we have a lot of disconnection when we race together.
    With players from France Belgium and Switzerland we race on a WEC online championship with LMP1 LMP2 and GT3. Our races are sometimes a very sad jokes because most of racers have a lot of disconnections.

    Races are about 60' with 10-16 players each time and, for every session there is between 2 and 8 disconnections !!.
    Everyone have a good connexion (speed tests is good for all of us). For exemple the PS "chat party" did not stop. It is just project cars splash the "you have been disconnected" message.
    Most of raced stopped every risky extra: they use a wired and not wifi connection, they do not twitch, they do not download with another device during the race... But nothing change!

    In my case, I have already been disconnected some times. I have a large connexion and when I used to twitch for exemple, the broadcast continued... again it is just the f**** message of project cars
    Worst, two of us, have retry to do the race 4 times, and it wad disconnected... 4 times ! They completely retired of our championship now

    Another problem : sometimes the game just crash (black screen) without any message !

    So guys, you have to work on that! You have to make this multiplayer mode more reliable! You have to manage that (auto-reconnection or something like that) If you want, I have a loooooooot of video captures for the same problem:

    For exemple, this is the 2 latest - taken 20 minutes ago - look the very end :





    PLEASE !! PLEASE !! PLEASE !! PLEASE !!
    Last edited by Seubi42; 30-10-2015 at 21:35.

  10. #10
    Superkart Pilot Zenzic's Avatar
    Join Date
    May 2015
    Location
    BE
    Posts
    610
    Platform
    PC
    I sadly have to agree with the post above. I have had disconnects myself in every recent multiplayer session I've hosted or taken part in. Just had one again during an endurance race at Bathurst. I'm hesitant to say it has anything to do with patch 5.0, since I've been having issues before. They might have become more frequent since 5.0, if anything.

    Specifics about my setup and things I've tried:
    - PS4 is connected to a port on my provider router. No intermediary devices.
    - I have run pingtests and speedtests on my laptop when connected to the very cable that's otherwise connected to my PS4. No issues. A grade results again and again.
    - I reboot my provider router and PS4 every time before starting an online session.
    - PS4 IP address is configured to be in my provider router's DMZ. As a result my NAT type is 2, since my provider doesn't actually hand out public addresses to my inside network.
    - I've rebuilt the PS4 database.

    Only remaining troubleshooting I can think of is sniffing the traffic from and to my PS4 during sessions and see if I can find connection resets.

    This has been ruining many of my evenings.
    Last edited by Zenzic; 12-11-2015 at 09:31.
    AMD Ryzen 5 1600 - ASRock A320M Pro4 - EVGA GeForce GTX 1060 SC GAMING 6GB - G.Skill 16GB DDR4 - Samsung 850 EVO 250GB - Seasonic Focus Plus Gold 550W - Thrustmaster T300 RS - Triple monitors

Similar Threads

  1. getting disconnected in multiplayer sessions
    By mantukas334 in forum PS4 - Technical Help & Support
    Replies: 12
    Last Post: 27-08-2015, 11:21
  2. Disconnected
    By Jakob in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 20-08-2015, 19:26
  3. Disconnected from TT
    By miagi in forum General Discussion
    Replies: 3
    Last Post: 30-07-2015, 18:25
  4. Disconnected from online lobbies
    By CalvinD in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 16-07-2015, 14:10
  5. disconnected from Steam
    By a3broek in forum PC - Technical Help & Support
    Replies: 6
    Last Post: 03-06-2015, 01:43

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •