Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Oreca 03 Nissan

  1. #1
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,566
    Platform
    PC

    Oreca 03 Nissan

    At Brno (at least) anyone notice the front left always hits the bump stop. It is the only one doing that with symmetrical setup

    Just after T2 on the right side there is a depression on the tarmac near the rumble strip on the right side.

    I'll still have to try the same settings on the Alpine (same car) to check if there's a difference but time and RL(tm) are both my enemies ATM so i'm asking here.

    If possible check the car values @Casey Ringley (or other DEV, ofc)

    I tried different lines to hit both left and right suspensions but in the HUD it is the only suspension bottoming.

    /edit

    BTW, i did raise the height and harden the dampers quite a bit but it still happens just on the front left suspension

    TIA,
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900º
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

  2. #2
    Vehicle Technical Lead Casey Ringley's Avatar
    Join Date
    Sep 2011
    Location
    Cigar City
    Posts
    331
    Platform
    PC
    Everything looks nice and symmetric under the hood. I'm wondering if it might be a HUD issue. Does the bump stop light up on any of the other corners ever for you? Should happen once the travel indicator drops down to 0; beyond that is starts reading bump stop compression rather than travel to the stop.
    Haste Is Slow

  3. #3
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,566
    Platform
    PC
    WOW, that was fast

    It is just on that "bump" (feels more like a depression). It doesn't even lit over kerbs. Just on that place and only on the FL corner.

    I thought it could be the track but i drove there a good 200 laps (maybe more) trying to tune the car for a longer race this is why I noticed. I needed the HUD ostly because I couldn't "fix" the terminal right corner understeer by feel.
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900º
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

  4. #4
    GT5 Pilot chig88's Avatar
    Join Date
    May 2015
    Posts
    1,473
    Platform
    PS4
    Is the red line that flashes briefly indicating the bump stop being hit?

    If so I've noticed this on a lot of cars at a lot of different tracks. A few months ago I spent a good hour fiddling with the setup on the Mercedes C-Couoe DTM at Oschersleben trying to stop that from happening. No matter what I did I couldn't get rid of it though.

    It always seems to be the front left as well. I've not noticed it on the other 3 corners at all.
    Wheel: Thrustmaster T300RS with Ferrari F1 Rim
    Pedals: G27 Seat: Playseat Revolution GT PSN: chig88
    The following user likes this Post: Rambo_Commando


  5. #5
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,566
    Platform
    PC
    I didn't notice that but yes. It is that red light on the top of FL suspension in the HUD.

    BTW, you can hear it as well. The car always scrapes the tarmac.
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900º
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds
    The following user likes this Post: chig88


  6. #6
    WMD Member Jussi Viljami Karjalainen's Avatar
    Join Date
    Oct 2011
    Posts
    3,277
    Platform
    PC
    The left bump notification seems to light up all the time in all cars, no matter what the track.
    CPU: Intel i7 2600K @ 4,6 GHz | GPU: Gigabyte GTX 770 4GB Windforce 3 | MOBO: ASUS P8P67 Pro | RAM: 4 x 4GB Kingston HyperX DDR3 1600 | Sound: ASUS Xonar U7 | PSU: NZXT HALE90 650W 80+ Gold | OS: Win8 x64 | Wheel: Thrustmaster T500 RS GT wheel/pedals, Logitech G25 shifter | Monitor: 2x23" IPS-LCD 1920x1080 60Hz & 42" 1920x1080 60Hz | SpeedTest | PingTest | PingTest to UK
    Sim history: IndyCar Racing I & II, F1GP2, Grand Prix Legends, Sports Car GT, Richard Burns Rally, GT Legends, Race/GT-R Evolution/Race On/etc., RaceRoom Racing Experience, SimRaceWay, Live For Speed, netKar Pro, Assetto Corsa, rFactor 1 & 2, among others...

    My road car OEM style setups (updated occasionally when I find new info) over at P.CARS Setups Database

    My Suspension Calculator spreadsheet for Project CARS v1.3.5.2 - Updated on 16.10.2016!

    Suspension Calculator now available on the P.CARS Setups Database website!

    Next Gen = More Biscuit!
    The following user likes this Post: chig88


  7. #7
    WMD Member ermo's Avatar
    Join Date
    Oct 2011
    Location
    Aarhus.dk
    Posts
    477
    Platform
    PC
    So, maybe I'm being paranoid and connecting dots that I really shouldn't, but now I've seen people mention the LF in conjunction with overly warm tyres, bumpstop flashing and the invisible wall / dip & flip bug. Is it a coincidence that the evidence on the HUD appears to suggest an issue with the LF?

    Just wondering.
    CPU i7 3770K@4.2 GHz | RAM 32GB DDR3-2400 | GFX Vega 64 AC @ 3x27" 1080p | Controller G27 w/NIXIM mod | FFB INFORMATIVE Gain:100/Volume:30-35/Tone:50-60/FX:0-10 | OS Win10 Pro x64 | UTF-8 characters: ✓ ✔ ✗ ✘ © ™ ® ° ← ↑ → ↓

    "We respond to well constructed criticism, good ideas which are properly described and thought through, and ideas that will benefit the whole community, not a vocal minority.

    Do not repeat requests, be patient and polite, and have some confidence in our ongoing desire to improve the game for all users, which we have clearly and ably demonstrated in the past." -- Richard Steer, Slightly Mad Studios
    The following user likes this Post: Schnizz58


  8. #8
    WMD Member Jussi Viljami Karjalainen's Avatar
    Join Date
    Oct 2011
    Posts
    3,277
    Platform
    PC
    LF being warm is a common issue because most tracks are clockwise, and most people scrub their front tyres. Paying attention to the amount of steering lock you use and making a setup that balances the car slightly towards oversteer prevents the LF from warming up too much. =)
    CPU: Intel i7 2600K @ 4,6 GHz | GPU: Gigabyte GTX 770 4GB Windforce 3 | MOBO: ASUS P8P67 Pro | RAM: 4 x 4GB Kingston HyperX DDR3 1600 | Sound: ASUS Xonar U7 | PSU: NZXT HALE90 650W 80+ Gold | OS: Win8 x64 | Wheel: Thrustmaster T500 RS GT wheel/pedals, Logitech G25 shifter | Monitor: 2x23" IPS-LCD 1920x1080 60Hz & 42" 1920x1080 60Hz | SpeedTest | PingTest | PingTest to UK
    Sim history: IndyCar Racing I & II, F1GP2, Grand Prix Legends, Sports Car GT, Richard Burns Rally, GT Legends, Race/GT-R Evolution/Race On/etc., RaceRoom Racing Experience, SimRaceWay, Live For Speed, netKar Pro, Assetto Corsa, rFactor 1 & 2, among others...

    My road car OEM style setups (updated occasionally when I find new info) over at P.CARS Setups Database

    My Suspension Calculator spreadsheet for Project CARS v1.3.5.2 - Updated on 16.10.2016!

    Suspension Calculator now available on the P.CARS Setups Database website!

    Next Gen = More Biscuit!
    The following user likes this Post: Casey Ringley


  9. #9
    GT5 Pilot chig88's Avatar
    Join Date
    May 2015
    Posts
    1,473
    Platform
    PS4
    Just done 30 laps around Bathurst in the Z4. Left front bump stop was lighting up constantly. No problem with the other 3 corners.
    Wheel: Thrustmaster T300RS with Ferrari F1 Rim
    Pedals: G27 Seat: Playseat Revolution GT PSN: chig88
    The following user likes this Post: Jussi Viljami Karjalainen


  10. #10
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,566
    Platform
    PC
    Quote Originally Posted by Jussi Karjalainen View Post
    LF being warm is a common issue because most tracks are clockwise, and most people scrub their front tyres. Paying attention to the amount of steering lock you use and making a setup that balances the car slightly towards oversteer prevents the LF from warming up too much. =)
    I'm talking when going straight...
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900º
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

Similar Threads

  1. Oreca 03 Nissan Custom Paints Here (NO CHAT!)
    By kmax1 in forum PCARS - Vehicles Custom Paints Download Database
    Replies: 13
    Last Post: 11-05-2016, 14:46
  2. Help Needed - LMP2 (Oreca 03 Nissan) Chicane Stability
    By ElectricBlues85 in forum The Garage - Car Setup Talk
    Replies: 18
    Last Post: 02-04-2016, 16:16
  3. LMP 2 Nissan. HELP needed.
    By Lagoa in forum General Discussion
    Replies: 26
    Last Post: 01-08-2015, 12:53
  4. Oreca 03 Nissan at Hockenheim with a triple screen and Logitech G27
    By Toscano Gamer in forum The Driver Network - Screenshots & Videos
    Replies: 0
    Last Post: 27-05-2015, 20:13
  5. [KNOWN ISSUE] Nissan Oreca, yellow square around the brake lights.
    By Reinart86 in forum XB1 - Technical Help & Support
    Replies: 2
    Last Post: 23-05-2015, 13:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •