Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Having Huge problems

  1. #1
    Kart Driver
    Join Date
    Dec 2015
    Posts
    5
    Platform
    PC

    Having Huge problems

    Hello there ppls, having a huge problem with this game.

    I am using a T80 wheel and pedal set that I used with GT6 no problems, it drives great, and im fast and its enjoyable.

    However in Project Cars, i cant even make the first turn out of the pits on the first season clio practice. I cannot even follow a car and brake when it does etc and just follow it, im constantly spinning/locking up brakes/oversteering it feels worse than driving on ice, i mean like MEGA worse. I have been trying for 3 hours to make ONE lap and i cant even get close. I tried watching the AI with the telemetry data going and they are braking at full strength while they are going into the turn and the car is just stable as it can be they feather the throttle very little and flat foot it. I push the brakes in and instantly lock up or just push straight off the track, I cant touch the steering under braking or it just pushes like crazy then snap oversteers upon brake release. Controlling the car with the throttle helps a bit but its like balancing on the end of an ice pick with your sphincter, even when i go slow.

    It actually feels like trying to drive my car on ice with hard plastic wheels and a broken steering wheel. I am pretty good at other racing games, and have some dirt track racing experience, and obviously drive everyday this game is completely blowing my mind. Any tips?

    I have adjusted sensitivity settings in the game up and down and i can make it slightly better but it never feels "right" always completely unrealistic, like I enter a corner feeling very very very slow, only to push off of the track like i have zero grip.

    Is the t80 THAT bad? Or is this going to be an impossible game for me to play? I have never experienced anything like this in any game I have ever played. I cant even crawl around the track in 3rd and 2nd gear for gods sake without spinning sliding off.

  2. #2
    GT5 Pilot Fanapryde's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    1,841
    Platform
    PC
    First one or two laps (depending on how you drive) the tires and brakes are cold.
    So if you restart each time, you will encounter this problem over and over again.
    If this is the case: wait until they are on working temperature before pushing (this is no Arcade game).
    AI is not (or less) affected, which makes first corner in the race a bit hairy.
    If you have trouble getting tires on temp, try lowering tire pressure (after the last Patch this is a bit wrong, but SMS is working on this issue).

    For the wheel: make sure you have your FFB settings right (lots of topics around here). If these are off, your wheel will never feel 'right'. Moving only one slider a few 'clicks' can make your FFB feel a lot worse or a lot better.

    But if you can't crawl around the tracks at lower speeds, you may have other issues.
    For starters: forget about GT or other more arcade'ish games, welcome to simulators.

    Edit: I just realised that your T80 has no FFB, do forget about that part.
    So check in game calibration of your wheel and pedals
    Last edited by Fanapryde; 28-12-2015 at 06:40.
    Sim-Lab P1 rig with integrated triple monitor brackets, Logitech Z906 5.1, OSW Simucube small Mige - BissC encoder / SSRG Custom wheel / Fanatec CSW shifter / Heusinkveld Ultimate pedals / Heusinkveld SQ shifter / ignitIONControls R1 button box. Creative 7.1 soundcard (x2) / 3 BENQ XL2720Z 144 Hz 27" PC: ASUS Pro Series - Intel i7 4790 (8x 4GHz) - Win10Pro - nVidia GTX 1080 ti - 16 GB ddr3 - SSD 256 GB / / RS Dash
    The following user likes this Post: gotdirt410sprintcar


  3. #3
    Superkart Pilot gotdirt410sprintcar's Avatar
    Join Date
    May 2015
    Location
    OHIO
    Posts
    857
    Platform
    PS4
    Make sure you calibrate pedals before you start game, start back at stock settings work on brake first, 50 wheel sensitiveity should be fine lower brake pressure, but it sounds like your not calibrating you pedals before you start the game. That will screw the hole corner up and try jack spade settings check the baseline thread too good stuff to getting your wheel just right .

  4. #4
    Kart Driver
    Join Date
    Dec 2015
    Posts
    5
    Platform
    PC
    I calibrated everything, before I started playing, tried re-calibrating multiple times since as well. Maybe its just me, but like i said, i cant even crawl around the track slowly without losing grip. It is like every input I make is either 100 or zero, almost like trying to drive with an old dpad controller.

    Im just finding this almost impossible to drive *note* i did not say drive FAST, just to simply make it around the track i am finding it impossible. I will probably buy those snazzy pedals from Thrustmaster and a new wheel, because most of my problems do seem to derive from my pedals not being able to adjust my speed feathery enough braking mainly, the throttle does seem to come on quite abruptly even when sitting in Neutral and just slowly pressing the throttle, it seems to hit a point and instead of being a linear increase, it has a huge jump in the middle of the pedal, on both the throttle and brake.

    What im not getting is that i can literally drive highway on snow and ice covered roads where i live and am able to negotiate the roads just fine, this game is harder than driving on re-frozen ice melt with my setup, hopefully I will figure something out, maybe a proper FFB wheel and pedal setup will help.

    Thank you for the tips.

    Even calibrated, i can move both of the pedals 1/4 of their depression range or so before the game even registers them while in car, sort of like a dead zone. But i have no dead zone setup.

  5. #5
    GT5 Pilot Fanapryde's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    1,841
    Platform
    PC
    I think you found the problem yourself then: faulty hardware.
    Are you on PC (like your profile says) or console ?
    Sim-Lab P1 rig with integrated triple monitor brackets, Logitech Z906 5.1, OSW Simucube small Mige - BissC encoder / SSRG Custom wheel / Fanatec CSW shifter / Heusinkveld Ultimate pedals / Heusinkveld SQ shifter / ignitIONControls R1 button box. Creative 7.1 soundcard (x2) / 3 BENQ XL2720Z 144 Hz 27" PC: ASUS Pro Series - Intel i7 4790 (8x 4GHz) - Win10Pro - nVidia GTX 1080 ti - 16 GB ddr3 - SSD 256 GB / / RS Dash

  6. #6
    WMD Member John Hargreaves's Avatar
    Join Date
    Oct 2011
    Location
    Yorkshire
    Posts
    2,095
    Platform
    PC
    It does sound odd, and the way you describe it sounds very 'digital', fully on or off. The controller preset isn't on something other than your t80 is it?

    Try a 3 lap quick race in the Ginetta G40 with one AI at 50%, enable abs and just follow them round (on a track you know if possible). That will give you heated tyres and is one of the most stable cars in the game, so if that goes wrong the issue is definitely with the controller not your driving. The replay may also give you evidence of what is going on.

    Keep us posted I'm sure it can be sorted
    i7-7700K/GigaByte RTX 2080/Win10 64bit/32Gb RAM/Asus Xonar DX+Beyer Dynamic DT990 Pro headphones/LG 34" UM65 @2560x1080/Oculus CV1/HP Reverb/Logitech G29+G25 shifter/DSD P2 button box

    WMD1 + WMD2 Member

  7. #7
    Superkart Pilot
    Join Date
    May 2015
    Posts
    121
    Platform
    PS4
    In regards to the pedal DZ, in the settings there's a DZ removal slider. What, if anything, does it do if you set both throttle and accelerator to zero DZ or maybe 1~2% ? It may also help if you set the sensitivity for the pedal calibration lower ?
    I used to have accelerator and brake sensitivity set to 75% but constantly had lock up and spin out issues. After setting both to 45% my problems are nearly fixed. Some of the lighter cars need less sensitivity, heavier ones, a bit higher. Even though your wheel isn't a FFB, it may be worth going into the global settings and calibrating it like one (if it's possible that is) ?

  8. #8
    Kart Driver
    Join Date
    Dec 2015
    Posts
    5
    Platform
    PC
    I set throttle and brake sensitivity way low, like 20% and it got better, but still has a very spikey curve, nothing for about 1/4 of the pedal then a quick spike followed by a nice slow increase after the spike.

    Even with dead zones to 0% there it still a large deadzone in the pedals.

    Conclusion= my equipment is not performing properly.


    Going to get a better setup soon as i can and go from there.

    Thanks for all the help.

  9. #9
    WMD Member John Hargreaves's Avatar
    Join Date
    Oct 2011
    Location
    Yorkshire
    Posts
    2,095
    Platform
    PC
    How old is your wheel? if you've had it a while there may be fluff and dust in the pedal innards, I've had that a couple of times over the years with my G25.
    i7-7700K/GigaByte RTX 2080/Win10 64bit/32Gb RAM/Asus Xonar DX+Beyer Dynamic DT990 Pro headphones/LG 34" UM65 @2560x1080/Oculus CV1/HP Reverb/Logitech G29+G25 shifter/DSD P2 button box

    WMD1 + WMD2 Member

  10. #10
    GT4 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Lakeside QR
    Posts
    2,982
    Platform
    PC
    Try driving time trial were the tyres are already up to temperature and see if it you can get a lap in , if so it was because of cold tyres .
    SMS will hopefully rectify the tyre heating issues next patch .

Similar Threads

  1. Huge Shout-out to P-Cars!
    By kramard in forum General Discussion
    Replies: 0
    Last Post: 30-11-2015, 03:59
  2. Multiplayer is such a huge let down, here is why.
    By Vortec262 in forum Multiplayer
    Replies: 30
    Last Post: 02-11-2015, 05:49
  3. Why are updates huge?
    By Gravit8 in forum Off Topic Discussion
    Replies: 12
    Last Post: 16-10-2015, 22:07
  4. Huge problems after Windows 10 update
    By tonaz in forum PC - Technical Help & Support
    Replies: 12
    Last Post: 14-10-2015, 15:18
  5. Huge FPS loss after Version 4
    By c3lix in forum PC - Technical Help & Support
    Replies: 10
    Last Post: 19-09-2015, 17:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •