Specifically those dated 18th and 25th of December. Cannot see a note saying I need an expansion pack.