Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Steering problems...

  1. #1
    Rookie
    Join Date
    Jan 2016
    Posts
    4
    Platform
    PC

    Steering problems...

    I have played PCars for 1 week now everyday and everything was alright but today the steering sensivity got screwed up... I use the T300RS set to 900 degrees of rotation and when I was in a F1 (Formula A) car when I rotated the wheel ~240 the wheel in game would turn to its max turn. When I was in a Ford Focus I think I needed to rotate the wheel 360 to get the wheel in game to its max turn. Today I didn't do anything but suddenly now I need to turn my wheel 450 degrees to turn the wheel of the Formula A, so technicaly how it should be but I fu**ing hate it. Now I need to set the wheel rotation in the thrustmaster control panel to ~480 to play the Formula A like before but I need to do this every time I swich cars. Btw when I was rotating the wheel (before today) further when the in game turn was max nothing happened but the FFB block was only at that 900 degrees not when the in game wheel was at max.
    I tried to reset settings but it doesn't work. Any ideas?
    PS.: Sry for bad english.
    Last edited by xMack; 22-01-2016 at 16:26. Reason: PS

  2. #2
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,059
    Platform
    PC
    You can try this,
    navigate to here:
    C:\Program Files (x86)\Steam\userdata\YourIDNumber\234630\local\project cars\profiles
    and delete (or drag it to your desktop incase this does not help) the default.sav file. You will have to redo game settings,restart your career/any progress you may of had.
    Then set your wheel back to 900deg in TMsoftware.
    Start Project Cars,go into controller settings and re calibrate/setup your wheel.

    Welcome to the forum by the way.
    Gigabyte GA-990FXA-UD3 Motherboard / AMD FX-8350 Vishera 8-Core CPU@4.0Ghz / 8GB G.Skill RipJaws 2X4GB DDR3-1866,
    Samsung 250GB 850 EVO (SSD) / SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / Crimson ReLive 17.4.3 Drivers.
    TrackIR 5, ver 5.2 final drivers |Logitech G27
    240 Gig HD | Claro Plus++ sound card | Win7_64 | BenQ V2400W | Corsair TX850W Power Supply

    In-game settings: @ 1920 X 1200 | Texture Rez HIGH | Post Filter On | LensFlare OFF | Bloom OFF | Haze OFF | Detailed Grass-Med | HDR Photo | Tex Filter 16x | Game_VSync OFF | SMAA Off | FXAA Off |Reflections MED | Vehicle Ultra | Track Ultra | Shadows MED | Motion Blur OFF | Render Ahead 2 |
    Steam CMD line Options:-dx11mt -pthreads 4 -fpscap 60 -skipcrowds -skipidiots

    Proud to be a 5% club member
    Steam : Bullwinkle

  3. #3
    Rookie
    Join Date
    Jan 2016
    Posts
    4
    Platform
    PC
    Thanks, I don't know why but it still didn't help. I guess that what I had was a bug or something but it was great. Anyways thanks for everything

  4. #4
    Kart Driver bcicciar's Avatar
    Join Date
    Aug 2015
    Location
    Endicott
    Posts
    68
    Platform
    PC
    Quote Originally Posted by xMack View Post
    I have played PCars for 1 week now everyday and everything was alright but today the steering sensivity got screwed up... I use the T300RS set to 900 degrees of rotation and when I was in a F1 (Formula A) car when I rotated the wheel ~240 the wheel in game would turn to its max turn. When I was in a Ford Focus I think I needed to rotate the wheel 360 to get the wheel in game to its max turn. Today I didn't do anything but suddenly now I need to turn my wheel 450 degrees to turn the wheel of the Formula A, so technicaly how it should be but I fu**ing hate it. Now I need to set the wheel rotation in the thrustmaster control panel to ~480 to play the Formula A like before but I need to do this every time I swich cars. Btw when I was rotating the wheel (before today) further when the in game turn was max nothing happened but the FFB block was only at that 900 degrees not when the in game wheel was at max.
    I tried to reset settings but it doesn't work. Any ideas?
    PS.: Sry for bad english.
    I use the 300 and have no issues at all. I'm running the lasted update. The only think I do is adjust steering ratio on the car based on what I'm driving.
    I run windows 7. I also don't plug the wheel in till the PC boots up or sometimes have an issue wheel the wheel being centered and then I reset with the 4 button up press to recenter the wheel.
    Did you down load the Trustmaster Profiler? You can use it to check and set your wheel settings.
    Last edited by bcicciar; 22-01-2016 at 21:26.

  5. #5
    Super Moderator Remco Van Dijk's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    5,773
    Quote Originally Posted by xMack View Post
    I have played PCars for 1 week now everyday and everything was alright but today the steering sensivity got screwed up... I use the T300RS set to 900 degrees of rotation and when I was in a F1 (Formula A) car when I rotated the wheel ~240 the wheel in game would turn to its max turn. When I was in a Ford Focus I think I needed to rotate the wheel 360 to get the wheel in game to its max turn. Today I didn't do anything but suddenly now I need to turn my wheel 450 degrees to turn the wheel of the Formula A, so technicaly how it should be but I fu**ing hate it. Now I need to set the wheel rotation in the thrustmaster control panel to ~480 to play the Formula A like before but I need to do this every time I swich cars. Btw when I was rotating the wheel (before today) further when the in game turn was max nothing happened but the FFB block was only at that 900 degrees not when the in game wheel was at max.
    I tried to reset settings but it doesn't work. Any ideas?
    PS.: Sry for bad english.
    May be related to the 8.0 patch. Try and reset your controller settings in the Controls menu, then re-assign and re-calibrate wheel and pedals. It fixed similar problems in the past for others.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.

  6. #6
    Rookie
    Join Date
    Jan 2016
    Posts
    4
    Platform
    PC
    I reset everything I could a few times. I will just need to tweak all of that stuff the less convinient way.

  7. #7
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,059
    Platform
    PC
    Quote Originally Posted by xMack View Post
    I reset everything I could a few times. I will just need to tweak all of that stuff the less convinient way.
    You can also try to plug wheel into a another usb2 port, recalibrate your wheel again in TM software, then in Pcars. Worth a shot if you haven't tried yet.
    Gigabyte GA-990FXA-UD3 Motherboard / AMD FX-8350 Vishera 8-Core CPU@4.0Ghz / 8GB G.Skill RipJaws 2X4GB DDR3-1866,
    Samsung 250GB 850 EVO (SSD) / SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / Crimson ReLive 17.4.3 Drivers.
    TrackIR 5, ver 5.2 final drivers |Logitech G27
    240 Gig HD | Claro Plus++ sound card | Win7_64 | BenQ V2400W | Corsair TX850W Power Supply

    In-game settings: @ 1920 X 1200 | Texture Rez HIGH | Post Filter On | LensFlare OFF | Bloom OFF | Haze OFF | Detailed Grass-Med | HDR Photo | Tex Filter 16x | Game_VSync OFF | SMAA Off | FXAA Off |Reflections MED | Vehicle Ultra | Track Ultra | Shadows MED | Motion Blur OFF | Render Ahead 2 |
    Steam CMD line Options:-dx11mt -pthreads 4 -fpscap 60 -skipcrowds -skipidiots

    Proud to be a 5% club member
    Steam : Bullwinkle

  8. #8
    Rookie
    Join Date
    Jan 2016
    Posts
    4
    Platform
    PC
    OK guys I got it working, I needed to delete the default.sav file and not calibrate the wheel in game.
    The following user likes this Post: BullWinkle


  9. #9
    Kart Driver
    Join Date
    Oct 2015
    Posts
    11
    Platform
    PC
    Quote Originally Posted by BullWinkle View Post
    You can try this,
    navigate to here:
    C:\Program Files (x86)\Steam\userdata\YourIDNumber\234630\local\project cars\profiles
    and delete (or drag it to your desktop incase this does not help) the default.sav file. You will have to redo game settings,restart your career/any progress you may of had.
    Solved my problem with MS FFB WHEEL , not having proper feedback when switching cars or tracks.

    Thanks !!!

  10. #10
    Kart Driver
    Join Date
    Oct 2015
    Posts
    11
    Platform
    PC
    Quote Originally Posted by dteml View Post
    Solved my problem with MS FFB WHEEL , not having proper feedback when switching cars or tracks.

    Thanks !!!
    Well seems like I spoke too soon.

    Still happening.....


    Any clues?
    Last edited by dteml; 23-01-2016 at 16:21.

Similar Threads

  1. Problems with the steering on the thrustmaster 458 spider wheel (not the TX)
    By CreasingCurve1 in forum Project CARS on Xbox One
    Replies: 21
    Last Post: 28-11-2015, 03:09
  2. Thrustmaster T500 problems with steering ratio
    By Equation in forum PS4 - Technical Help & Support
    Replies: 10
    Last Post: 07-11-2015, 08:27
  3. Serious problems with the steering on PS4 ...
    By darkfenor in forum PS4 - Technical Help & Support
    Replies: 3
    Last Post: 10-05-2015, 11:59
  4. Serious problems with the steering on PS4 ...
    By darkfenor in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 10-05-2015, 09:13
  5. problems with sensitivity on steering wheel
    By TRUELY_GINGER in forum XB1 - Technical Help & Support
    Replies: 1
    Last Post: 08-05-2015, 19:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •