Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: [NO CHAT] PC online disconnects (MP, TT) - report here

  1. #1
    Super Moderator Remco Van Dijk's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    4,844

    [NO CHAT] PC online disconnects (MP, TT) - report here

    Report MP or TT disconnects here. Be sure to include all details, like

    - what error do you get
    - internet connection (cable, Wifi)
    - ISP
    - router
    - location (country, city)
    - time of day
    - Steam server used
    - background apps and programs
    - any background downloading activities
    - any other users of the same internet connection (TV, phone, other computers etc.)
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.
    The following 8 users likes this Post: Bad_Dan, Bealdor, DFAlex, Photonenbert, poirqc, RomKnight, t0daY, Umer Ahmad


  2. #2
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    1,837
    Platform
    PC
    - what error do you get - None. Others reported to get "stuck" in the pitboxes (no "drive" button") and the game needs to be shut from task manager.
    - internet connection (cable, Wifi) cable, wifi some and even PLC (me but already tested with direct cable to router too, same thing)
    - ISP - Meo, Vodafone, NOS
    - router - Thompson/Technicolor (various models - ISP provided)
    - location (country, city) - Across Portugal, one in France and another in Sweden (the one in France was disconnected for the 1st time yesterday)
    - time of day 9-23PM (quali starts at 9PM and this is when things start to go wrong. Those who have problems going to practice won't race for - almost - sure)
    - Steam server used - I already tried UK but it doesn't matter. Others are probably using Spain&Portugal
    - background apps and programs - Doesn't matter. I tried with(out) AV, MSI:Afterburner, no overlays or steam overlays or anything else. That PC is a gaming gear (can't say for others)
    - any background downloading activities - I disconnect everything and reboot the router 30m or so before practice but I also tried with 2 different PC's (besides the one where I play) up/downloading torrents both capped at 1.5 MB(ytes) up and no limit down... no one ever complained about be lagging.
    - any other users of the same internet connection (TV, phone, other computers etc.) - Yes. TV laptop, tablets but also tested without wifi on the router to avoid that... doesn't seem to matter.

    Additional info: it seems to be worse now that we're racing with 20+ always at the same time. But issues with syncing (happened yesterday in a long time ago IIRC) started again as the problems with setups (two drivers got their BMW's with the tallest gears), people getting stuck in the pitboxes when passing from practice to quali (repeat to warmup and then race - as soon as it happens it's almost sure you won't race).

    Last two races half the field disconnected in batches (usually the most part doesn't even pass into the race or fall within a couple of laps / ~5m of race)

    Yesterday only 6 disconnected but there were different problems as described above instead!

    PS: we use the DS and up to 10 at least I don't recall having problems. On the race day, though, we are 28 (2 as spectators)...
    ---

    | CPU: i5 4670K@4.3GHz | GPU: MSI GTX1080 Gaming X 8GB (375.70) | Mobo: AsRock Z87 Extreme6
    | RAM: 4x4GB G.Skill TridentX 2400Mhz CL10 | PSU: Corsair CX850M | OS: Win10 x64 | Sound: Asus Xonar DX + Asus Vulcan Pro | C:\>: Samsung 840 EVO 250GB
    | Monitor: 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 w/ CSPv2 (USB) + CSS SQ (driver 261b/fw204+fw1.30) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0 | FFB/TF: 100/70 | Per Wheel Movement: -0.07/0.03/0.01 | DRR/DRF: 0.01/0.01
    | Wheel Profile: Sens: Aut| FF: 100 | SHo: 100 | ABS: OFF | Lin: OFF | Dea: OFF | Dri: OFF | For: 100| Spr: 100 | Dpr: 100
    | Tweakers: None

    | Visual FX: Blur: Off | HDR: Photo | Aniso: 16x | AA: DS2X| Vsync: Off (fast v-sync in drivers)| Flare: OFF | FOV: 106 | Grass: Off | Other: envmap/reflections/shadows: low - car/track: ultra
    | Driving assists : Off
    | CmdLine: -skipcrowds -dx11mt -pthreads 4
    The following user likes this Post: Umer Ahmad


  3. #3
    Kart Driver
    Join Date
    Aug 2015
    Posts
    24
    Platform
    PC
    Hi Folks,

    this is our league report

    - what error do you get : 2 simultaneous disconnection from steam (curiously both pilots were "fighting" for a position each other) 1 disconnected after he retired himeself to box (returned to MP section) and another one simply disconnected during race (returned to MP section)
    - internet connection (cable, Wifi): Server: cable - Host: cable: - Client: cable and wifi
    - ISP: Server: Private - Host: Wind-Infostrada - Clients: Fasteweb, Telecom, Vodafone
    - router : Server: is a VPS - Host: Netgear DGN2000 - Client: variuos
    - location (country, city) Server: Germany - Host: Italy - Clients: Italy
    - time of day: 23:00 GMT +1
    - Steam server used: latest one (beforse patch 9.0)
    - background apps and programs: Server: teamspeak server - Host: none - Client: dont' know.
    - any background downloading activities: Server: no - Host: no - Client: i hope no
    - any other users of the same internet connection (TV, phone, other computers etc.): Server: no - Host: another pc for teamspeak - Client: don't know.
    Last edited by CiccioFritz; 19-02-2016 at 10:29.

  4. #4
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    1,837
    Platform
    PC
    About the cable on my post, just to add I have FO with 100/20 Mbps Down/Up respectively
    ---

    | CPU: i5 4670K@4.3GHz | GPU: MSI GTX1080 Gaming X 8GB (375.70) | Mobo: AsRock Z87 Extreme6
    | RAM: 4x4GB G.Skill TridentX 2400Mhz CL10 | PSU: Corsair CX850M | OS: Win10 x64 | Sound: Asus Xonar DX + Asus Vulcan Pro | C:\>: Samsung 840 EVO 250GB
    | Monitor: 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 w/ CSPv2 (USB) + CSS SQ (driver 261b/fw204+fw1.30) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0 | FFB/TF: 100/70 | Per Wheel Movement: -0.07/0.03/0.01 | DRR/DRF: 0.01/0.01
    | Wheel Profile: Sens: Aut| FF: 100 | SHo: 100 | ABS: OFF | Lin: OFF | Dea: OFF | Dri: OFF | For: 100| Spr: 100 | Dpr: 100
    | Tweakers: None

    | Visual FX: Blur: Off | HDR: Photo | Aniso: 16x | AA: DS2X| Vsync: Off (fast v-sync in drivers)| Flare: OFF | FOV: 106 | Grass: Off | Other: envmap/reflections/shadows: low - car/track: ultra
    | Driving assists : Off
    | CmdLine: -skipcrowds -dx11mt -pthreads 4

  5. #5
    WMD Member t0daY's Avatar
    Join Date
    Sep 2012
    Location
    Mannheim, Germany
    Posts
    1,563
    Platform
    PC
    Report from Ramiboo, a member of RSR who is managing our DS together with me:

    http://forum.projectcarsgame.com/sho...=1#post1239215

    Quote Originally Posted by Ramiboo View Post
    Hey chaps, hopefully someone at SMS can respond. We had some issues with our DS's last night, I think are down to steam having some issues.

    I've looked through the DS logs and have spotted a leave request message. Is that a Kick? I'm 100% sure the host didn't kick anyone, he's a little grumpy at times, but a lovely guy really

    [root@rsr-ds3 ~]# cat /home/steam/steamcmd/pcars_ds/dslog.out | grep 76561198158058670
    [2016-02-21 19:02:03] INFO: Received connection from Steam ID 76561198158058670
    [2016-02-21 19:02:07] INFO: Received request from 76561198158058670: join the server as user 76561198158058670, name ramiboo, lobby id 109775242790857169, size 32, password #####
    [2016-02-21 19:02:07] INFO: Starting auth of new session member 76561198158058670 (ramiboo)
    [2016-02-21 19:02:07] INFO: Joined and authenticated user 76561198158058670 (ramiboo) at index 24, refId 53272, admin 0
    [2016-02-21 19:15:37] INFO: Received request from 76561198002584099: leave user 76561198158058670, index 24, refid 53272, reason 1
    [2016-02-21 19:15:37] INFO: Removing user 76561198158058670 (ramiboo) at index 24, refId 53272, admin 0 - with reason 1
    [2016-02-21 19:15:51] WARNING: Connection to Steam ID 76561198158058670 failed with error Timeout
    [2016-02-21 19:16:37] INFO: Received request from 76561198158058670: join the server as user 76561198158058670, name ramiboo, lobby id 109775242790857169, size 32, password #####
    [2016-02-21 19:16:37] INFO: Starting auth of new session member 76561198158058670 (ramiboo)
    [2016-02-21 19:16:37] INFO: Joined and authenticated user 76561198158058670 (ramiboo) at index 19, refId 15635, admin 0
    [2016-02-21 19:17:12] WARNING: User 76561198158058670 sent game datagram targeted to recipient with refId 40778, but there is no such member in the session
    [2016-02-21 19:17:40] INFO: Received request from 76561198002584099: leave user 76561198158058670, index 19, refid 15635, reason 1
    [2016-02-21 19:17:40] INFO: Removing user 76561198158058670 (ramiboo) at index 19, refId 15635, admin 0 - with reason 1
    [2016-02-21 19:17:54] WARNING: Connection to Steam ID 76561198158058670 failed with error Timeout

    [root@rsr-ds3 ~]# cat /home/steam/steamcmd/pcars_ds/dslog.out | grep 76561198002584099
    [2016-02-21 18:57:07] INFO: Received connection from Steam ID 76561198002584099
    [2016-02-21 18:57:11] INFO: Received request from 76561198002584099: allocate the server as user 76561198002584099, name ^t0daY, lobby id 109775242790857169, size 32, password #####
    [2016-02-21 18:57:11] INFO: Starting auth of new session member 76561198002584099 (^t0daY)
    [2016-02-21 18:57:11] INFO: User 76561198002584099 has allocated the server for game in lobby 109775242790857169 with max 32 members. The session is joinable
    [2016-02-21 18:57:12] INFO: Joined and authenticated user 76561198002584099 (^t0daY) at index 0, refId 15104, admin 1
    [2016-02-21 18:59:34] INFO: Received request from 76561198002584099: change joinable flag to 1
    [2016-02-21 18:59:48] INFO: Received request from 76561198002584099: change joinable flag to 1
    [2016-02-21 18:59:49] INFO: Received request from 76561198002584099: change joinable flag to 1
    [2016-02-21 19:02:59] WARNING: User 76561198002584099 sent game datagram targeted to recipient with refId 4372, but there is no such member in the session
    [2016-02-21 19:03:34] INFO: Received request from 76561198002584099: leave user 76561197990034547, index 14, refid 65102, reason 1
    [2016-02-21 19:10:31] INFO: Received request from 76561198002584099: change joinable flag to 1
    [2016-02-21 19:14:45] WARNING: User 76561198002584099 sent game datagram targeted to recipient with refId 48788, but there is no such member in the session
    [2016-02-21 19:15:13] INFO: Received request from 76561198002584099: leave user 76561197990034547, index 27, refid 59995, reason 1
    [2016-02-21 19:15:16] INFO: Received request from 76561198002584099: leave user 76561197960423107, index 18, refid 14098, reason 1
    [2016-02-21 19:15:17] INFO: Received request from 76561198002584099: leave user 76561198272882794, index 8, refid 15880, reason 1
    [2016-02-21 19:15:20] INFO: Received request from 76561198002584099: leave user 76561197986802220, index 16, refid 14224, reason 1
    [2016-02-21 19:15:25] INFO: Received request from 76561198002584099: leave user 76561198190608350, index 10, refid 58058, reason 1
    [2016-02-21 19:15:30] INFO: Received request from 76561198002584099: leave user 76561197987592528, index 19, refid 37267, reason 1
    [2016-02-21 19:15:34] INFO: Received request from 76561198002584099: leave user 76561197969347190, index 7, refid 24839, reason 1
    [2016-02-21 19:15:37] INFO: Received request from 76561198002584099: leave user 76561198158058670, index 24, refid 53272, reason 1
    [2016-02-21 19:15:38] INFO: Received request from 76561198002584099: leave user 76561197973692326, index 23, refid 60183, reason 1
    [2016-02-21 19:15:39] INFO: Received request from 76561198002584099: leave user 76561198050075978, index 14, refid 29262, reason 1
    [2016-02-21 19:15:42] INFO: Received request from 76561198002584099: leave user 76561197972376143, index 22, refid 53654, reason 1

    [2016-02-21 19:15:45] WARNING: User 76561198002584099 sent game datagram targeted to recipient with refId 59458, but there is no such member in the session
    [2016-02-21 19:17:31] INFO: Received request from 76561198002584099: leave user 76561198050075978, index 23, refid 37975, reason 1
    [2016-02-21 19:17:34] INFO: Received request from 76561198002584099: leave user 76561198088174104, index 24, refid 55448, reason 1

    [2016-02-21 19:17:36] INFO: Received request from 76561198002584099: leave user 76561197969347190, index 18, refid 82, reason 1
    [2016-02-21 19:17:40] INFO: Received request from 76561198002584099: leave user 76561198158058670, index 19, refid 15635, reason 1
    [2016-02-21 19:19:01] INFO: Received request from 76561198002584099: leave user 76561198002584099, index 0, refid 0, reason 1

    [2016-02-21 19:19:01] INFO: Removing user 76561198002584099 (^t0daY) at index 0, refId 15104, admin 1 - with reason 1
    Last edited by t0daY; 24-02-2016 at 08:38.
    Founder Member of RevolutionSimRacing - RSR Website - pCars2 Thread
    Steam: t0daY - YouTube: t0daYtv
    My Pc: Intel i7 2600, 8GB Corsair Vengeance DDR3 RAM (2x4GB), Gainward Geforce GTX 760, Kingston SSD 240GB, Windows 10
    My Rig: T300 Racing Base, 599XX EVO Wheel (Alcantara Edition), T3PA Pro Pedals (with Conical Rubber Mod) & TH8A Shifter

  6. #6
    Superkart Pilot Ramiboo's Avatar
    Join Date
    May 2015
    Location
    Surrey, UK
    Posts
    281
    Platform
    PC
    Just added a post to the PS4 thread as to why I think UDP data streams can increase issues with multiplayer.

    I think it's relevant for P-2-P sessions more than DS. But UDP stream's will increase latency on wifi networks. So if people are running it on their PC's and using wifi to connect to their local LAN, their multiplayer experience will potentially be worse on P-2-P and on a DS.

    http://forum.projectcarsgame.com/sho...-Thread/page11
    PS4 and PC | CPU i7 4790K @ 4 GHz | RAM 8GB 2400MHz | GPU 1x GTX970 4GB | Mainboard Gigabyte GA-Z97X | OS Win 10 | Screen Panasonic TX-47AS802B | Wheel Fanatec CSW v2 + BMW GT Rim + Fanatec CSP v3 Pedals | Rig Playseat Evolution

  7. #7
    Superkart Pilot Ramiboo's Avatar
    Join Date
    May 2015
    Location
    Surrey, UK
    Posts
    281
    Platform
    PC
    Quote Originally Posted by t0daY View Post
    Report from Ramiboo, a member of RSR who is managing our DS together with me:
    The DS session the other day was a strange error. I'm trying to get confirmed that the message in the log is the host sending a Kick to the DS for that user.

    "Received request from 76561198002584099: leave user 76561198158058670"

    76561198002584099 = ^t0day = The Host
    76561198158058670 = ramiboo = a player in the lobby

    ^t0day did not send any user kicks, so it's just odd that the log reports it if that is indeed what the log message means. If the DS received a kick message then this explains why the users games crashed, and means it was nothing to do with them or their connections as to why they got disconnected. I also cannot see why the steam network would send random kick messages either. Is there something built into the game that means the host's machine will send auto kick messages if it see's certain connectivity issues with other players, like lag spikes, or a lack of positional data from the DS. If so, that auto kick functionality would be better deployed to the DS if the lobby is running on a DS.
    PS4 and PC | CPU i7 4790K @ 4 GHz | RAM 8GB 2400MHz | GPU 1x GTX970 4GB | Mainboard Gigabyte GA-Z97X | OS Win 10 | Screen Panasonic TX-47AS802B | Wheel Fanatec CSW v2 + BMW GT Rim + Fanatec CSP v3 Pedals | Rig Playseat Evolution

  8. #8
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    1,837
    Platform
    PC
    If it was an auto kick because of latency as you imply (as I understand it) we'd never see that "syncing" message which *i think* it is the DS waiting for at least on "slow" connection to get up to date.
    ---

    | CPU: i5 4670K@4.3GHz | GPU: MSI GTX1080 Gaming X 8GB (375.70) | Mobo: AsRock Z87 Extreme6
    | RAM: 4x4GB G.Skill TridentX 2400Mhz CL10 | PSU: Corsair CX850M | OS: Win10 x64 | Sound: Asus Xonar DX + Asus Vulcan Pro | C:\>: Samsung 840 EVO 250GB
    | Monitor: 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 w/ CSPv2 (USB) + CSS SQ (driver 261b/fw204+fw1.30) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0 | FFB/TF: 100/70 | Per Wheel Movement: -0.07/0.03/0.01 | DRR/DRF: 0.01/0.01
    | Wheel Profile: Sens: Aut| FF: 100 | SHo: 100 | ABS: OFF | Lin: OFF | Dea: OFF | Dri: OFF | For: 100| Spr: 100 | Dpr: 100
    | Tweakers: None

    | Visual FX: Blur: Off | HDR: Photo | Aniso: 16x | AA: DS2X| Vsync: Off (fast v-sync in drivers)| Flare: OFF | FOV: 106 | Grass: Off | Other: envmap/reflections/shadows: low - car/track: ultra
    | Driving assists : Off
    | CmdLine: -skipcrowds -dx11mt -pthreads 4
    The following user likes this Post: Ramiboo


  9. #9
    Superkart Pilot Ramiboo's Avatar
    Join Date
    May 2015
    Location
    Surrey, UK
    Posts
    281
    Platform
    PC
    The auto kick comment was trying to trigger a reaction from SMS........ I don't think there is such a thing.....

    It didn't work
    PS4 and PC | CPU i7 4790K @ 4 GHz | RAM 8GB 2400MHz | GPU 1x GTX970 4GB | Mainboard Gigabyte GA-Z97X | OS Win 10 | Screen Panasonic TX-47AS802B | Wheel Fanatec CSW v2 + BMW GT Rim + Fanatec CSP v3 Pedals | Rig Playseat Evolution

  10. #10
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    1,837
    Platform
    PC
    Oh but there is... at least in p2p. I hosted a session at some point and I was kicked and couldn't join my own session again, not by invite, or by joining via steam friend or browsing the lobby.
    ---

    | CPU: i5 4670K@4.3GHz | GPU: MSI GTX1080 Gaming X 8GB (375.70) | Mobo: AsRock Z87 Extreme6
    | RAM: 4x4GB G.Skill TridentX 2400Mhz CL10 | PSU: Corsair CX850M | OS: Win10 x64 | Sound: Asus Xonar DX + Asus Vulcan Pro | C:\>: Samsung 840 EVO 250GB
    | Monitor: 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 w/ CSPv2 (USB) + CSS SQ (driver 261b/fw204+fw1.30) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0 | FFB/TF: 100/70 | Per Wheel Movement: -0.07/0.03/0.01 | DRR/DRF: 0.01/0.01
    | Wheel Profile: Sens: Aut| FF: 100 | SHo: 100 | ABS: OFF | Lin: OFF | Dea: OFF | Dri: OFF | For: 100| Spr: 100 | Dpr: 100
    | Tweakers: None

    | Visual FX: Blur: Off | HDR: Photo | Aniso: 16x | AA: DS2X| Vsync: Off (fast v-sync in drivers)| Flare: OFF | FOV: 106 | Grass: Off | Other: envmap/reflections/shadows: low - car/track: ultra
    | Driving assists : Off
    | CmdLine: -skipcrowds -dx11mt -pthreads 4

Similar Threads

  1. [NO CHAT] XB1 online (MP, TT) disconnects, please report here
    By Remco Van Dijk in forum XB1 - Technical Help & Support
    Replies: 10
    Last Post: 18-05-2016, 12:01
  2. Online disconnects after a few minutes and Steam cannot reconnect
    By iain187 in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 20-09-2015, 05:54
  3. To report wreckers online
    By Silvio Camolesi in forum Multiplayer
    Replies: 0
    Last Post: 09-09-2015, 00:48
  4. [Bug Report] Online - laggy chat
    By OnyxD in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 23-06-2015, 08:47
  5. Where can we report online bugs?
    By thomarse in forum Multiplayer
    Replies: 1
    Last Post: 18-05-2015, 16:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •