Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [NO CHAT] XB1 online (MP, TT) disconnects, please report here

  1. #1
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    8,229
    Platform
    PC

    [NO CHAT] XB1 online (MP, TT) disconnects, please report here

    Report MP or TT disconnects here. Be sure to include all details, like

    - what error do you get
    - internet connection (cable, Wifi)
    - ISP
    - router
    - location (country, city)
    - time of day
    - background apps and programs
    - any background downloading activities
    - any other users of the same internet connection (TV, phone, other computers etc.)

    and any XB1-specific things that I don't know but might be important.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    I'd rather have questions that cannot be answered than answers that cannot be questioned - Richard Feynman
    Teach how to think, not what to think

  2. #2
    Superkart Pilot
    Join Date
    May 2015
    Posts
    233
    Platform
    XBOX1 X
    Thanks Remco.....

    What error do you get: "You have been disconnected from the multiplayer session and now being returned to race central

    Internet connection: Cabled, Cat 5E

    ISP: Virgin Media

    Router: Virgin Superhub 2 (Netgear)

    Location: England

    Time of day: Last night 11pm - 11.30pm but happens at other times too.

    Background Apps: None

    Background downloading: None

    Other users: two xboxes running via uPnP. Doesn't usually cause issues. Sometimes playing pcars at the same time but we very rarely experience disconnects at the same. The connection is 152mb and normally running well over 140mb.

    NAT Type: Open

    Apologies if this has been mentioned before and it's already been fixed or isn't relevant but at one point back in the autumn (after patch 6 I think) I was getting disconnected everytime I picked a car livery in the multiplayer lobby garage menu. Although I no longer pick a livery before the race I'm not sure if this is still effecting other people as often people get disconnected not long after they've joined the lobby.
    The following user likes this Post: Flat_out


  3. #3
    Banned
    Join Date
    May 2015
    Posts
    74
    Platform
    PC
    Xbox live has been absolute garbage all week. Disconnects, party chat, friends lists the whole system. It's been the worst week that I can remember for years of Xbox gaming.

  4. #4
    Umer Ahmad
    Guest
    Yes, there was a major DDOS attack on XBL back on Feb16.

    But please keep this thread for REPORTS ONLY NO CHAT

    Thanks
    The following user likes this Post: EpilepticToast


  5. #5
    Superkart Pilot SpeedFreakDTM's Avatar
    Join Date
    May 2015
    Posts
    292
    Platform
    XBOX1
    - what error do you get. You have been disconnected from the multiplayer and will now be returned to race central.
    - internet connection (cable, Wifi) Fibre Optic - Wired - CAT 5e cable - 150mb download - 12mb upload
    - ISP Virgin Media
    - router Virgin media superhub 2 - Netgear
    - location (country, city) Civilised part of England - Earth
    - time of day Randomly every day/night
    - background apps and programs Dont be daft the console is reset before loading the game, and the case is polished.
    - any background downloading activities No
    - any other users of the same internet connection (TV, phone, other computers etc.) Yes, but not every time i'm disconnected.
    - any chance of you buying Pcars 2? Nah
    Last edited by SpeedFreakDTM; 20-02-2016 at 10:40.
    [PC]Intel 386 sx-16 [RAM]5x1mb SIMM [HDD] 40MB [GPU] VGA [Monitor] Elonex 17" CRT - SuperVGA [OS] DOS 6.22 / Windows 3.1 [Sound]Soundblaster 16
    [Xbox One]Console [CPU] 8 Core AMD custom CPU Frequency: 1.75 GHz [GPU]Clock Speed: 853 MHz(originally 800 MHz) Shader Cores: 768 Peak Throughput: 1.31 TFLOPS [RAM] 8GB DDR3 Clock: 2133MHz Bandwidth: 68.26 GB/s + 32MB eSRAM [Flash Memory]8GB Flash Memory [HDD] 500 GB Hard Drive 5400rpm [USB] 3.0 [TV] 22" Samsung SMART TV

  6. #6
    Superkart Pilot Flat_out's Avatar
    Join Date
    Sep 2015
    Location
    Scotland
    Posts
    634
    Platform
    XBOX1
    Quote Originally Posted by NeonFlux View Post
    Thanks Remco.....

    What error do you get: "You have been disconnected from the multiplayer session and now being returned to race central

    Internet connection: Cabled, Cat 5E

    ISP: Virgin Media

    Router: Virgin Superhub 2 (Netgear)

    Location: England

    Time of day: Last night 11pm - 11.30pm but happens at other times too.

    Background Apps: None

    Background downloading: None

    Other users: two xboxes running via uPnP. Doesn't usually cause issues. Sometimes playing pcars at the same time but we very rarely experience disconnects at the same. The connection is 152mb and normally running well over 140mb.

    NAT Type: Open

    Apologies if this has been mentioned before and it's already been fixed or isn't relevant but at one point back in the autumn (after patch 6 I think) I was getting disconnected everytime I picked a car livery in the multiplayer lobby garage menu. Although I no longer pick a livery before the race I'm not sure if this is still effecting other people as often people get disconnected not long after they've joined the lobby.
    Exact same! But in Scotland.

  7. #7
    GT3 Pilot
    Join Date
    May 2015
    Location
    Florianópolis
    Posts
    4,996
    Platform
    XBOX1
    What error do you get: "You have been disconnected from the multiplayer session and now being returned to race central

    Internet connection: Cable 100Mb

    ISP: Net Virtua

    Router: Cisco DPC3928

    Location: Florianópolis - Brazil

    Time of day: happened last Sunday all day

    Background Apps: None

    Background downloading: None

    Other users: one laptop, 4 cellphones

    NAT Type: Open

  8. #8
    WMD Member
    Join Date
    May 2015
    Location
    G'day mate
    Posts
    862
    Platform
    PC
    - you have been disconnected from the multiplayer session and now being returned to race central
    - ADSL2+ to the house, wifi to the Xbox
    - TPG
    - Netgear N600 - open NAT
    - Australia/Canberra
    - 1900 local (0800 UTC)
    - no background apps running
    - no background downloading activities
    - Lenovo A2-7 tablet running crewchief and teamspeak apps

    Driving the Ruf GT3 at Imola in practice session, private multiplayer lobby, no other drivers in the lobby/multiplayer session.
    XB GT - Steel Jockey. Steam GT - STEELJOCKEY.Project CARS 2 GOLD Member
    FB AUS/NZ Combined Racing League YouTube Mrsteeljockey
    Xbox Scorpio,TS-XW, Sparco P310 rim, Protosimtech PT2 pedals, racing cockpit, Onkyo 7.1, Panasonic 55"
    Gigabyte Z390 M Gaming, i9-9900k, 32gb DDR4-2133, Aorus GTX 1080Ti Xtreme, Samsung SSD 850 EVO 500gb, WD Blue 2tb HDD, Oculus Rift S

  9. #9
    Superkart Pilot
    Join Date
    May 2015
    Location
    Raleigh, NC
    Posts
    162
    Platform
    XBOX1
    Crash X2, both while hosting league events and driving in them. All were not rectified with changing to public lobby or any other "trick". While I personally believe lobbies have been much more stable over the past year, recently there have been some distressing issues. The recent fails may be due to Microsoft Live, as multiple sites have documented a massive spike in crashed last week vs. any time since WE Feb 22 and Mar 5 of this year. During the last week, I have also experienced crashes in DiRT and F1. Nothing is as bad as it was for several months after Project Cars was released.

    - Crash to Dash & Lobby Freeze
    - Cable Hardwired as in entire home
    - Suddenlink
    - Suddenlink / Motorola
    - Greenville NC
    - 4-6pm EDT
    - Twitch and None
    - No, moderate NAT
    - No
    Last edited by OctoberDusk06; 28-04-2016 at 17:14.
    RACEDEPARTMENT - www.racedepartment.com - XBOX Leagues Now Running
    Largest SIM Racing Community Online / Competitive & Clean Drivers / XBOX Leagues Now
    The following user likes this Post: Dynomight Motorsports


  10. #10
    GT5 Pilot inthebagbud's Avatar
    Join Date
    May 2015
    Location
    all over the place like my driving!
    Posts
    1,910
    Platform
    PC
    Not much a disconnect but running a MP with 3 drivers and 5 AI party chat would not work , this has now happened twice.

    Does it make any difference if the lobby host is party chat host
    CPU:i7 8700K | RAM:Corsair 32GB 3000MHz | GPU:Asus ROG GTX1080 Ti 11GB | Board:Asus Rog Strix Z370-E | Win 10 x64 |
    SEN:AUT | FF:to suit | LIN:On | NDP:50 | NFR:Off | NIN:50 | INT:6 | FEI:100 | Rest :100
    Sim Lab P1 Rig| Fanatec DD2, Wheel Rim GT, Pedals V3 ,Shifter SQ

Similar Threads

  1. [NO CHAT] PC online disconnects (MP, TT) - report here
    By Sankyo in forum PC - Technical Help & Support
    Replies: 21
    Last Post: 05-10-2019, 11:02
  2. Online disconnects after a few minutes and Steam cannot reconnect
    By iain187 in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 20-09-2015, 05:54
  3. To report wreckers online
    By Silvio Camolesi in forum Multiplayer
    Replies: 0
    Last Post: 09-09-2015, 00:48
  4. [Bug Report] Online - laggy chat
    By OnyxD in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 23-06-2015, 08:47
  5. Where can we report online bugs?
    By thomarse in forum Multiplayer
    Replies: 1
    Last Post: 18-05-2015, 16:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •