Page 34 of 37 FirstFirst ... 243233343536 ... LastLast
Results 331 to 340 of 363

Thread: RaceRoom Racing Experience Thread

  1. #331
    WMD Member bporion's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    1,345
    Platform
    PC
    are you guys racing in VR or pancake ?
    OS : Windows 10 64 bit \ Processor : Intel Core i7 8700k \ RAM : Corsair Vengeance led 3000mhz DDR4 16GB \ MB : S1151 ATX ASUS TUF Z370 PRO Gaming \ games on D : ST 1000DM003-1SB102 ATA Device \ ASUS ROG STRIX GeForce GTX 1080ti 11GB \ Cooler Master HAF XM case \ Dell Alienware AW3418DW \ Buttkicker Gamer Pro 2 whit Simhub \ Yamaha 5.1 amp \ RSEAT RS1 Assetto Corsa edition \ Fanatec V2 , Clubsport Shifter SQ , Clubsport Formula Carbon , BMW GT2 Wheel , CSR Pedals \ Renovatio SRD9C CSW sli-style data display \ Sim Racing Hardware Monsta \ Oculus Rift S and Touch System .


    First racing game : Auto Racing from Intellivision .

  2. #332
    GT3 Pilot GrimeyDog's Avatar
    Join Date
    Aug 2012
    Location
    GrimeyVille N.Y.
    Posts
    4,367
    Platform
    PC
    Mostly Pan Cake but I use Hp Reverb for VR.
    OS: Win 10/64bit| Mobo: MSI Z170A-M5 | CPU: i7-7700k | Cooler: Corsair H90 | RAM: 32GB DDR4 | GPU: Asus Strix 2080ti OC Edition | PSU: CX 750M | Storage: Samsung SSD 250GB +4TB HD +1TB Media HD | PC Case: Corsair 760T | Display: QLED 55in Curved TV / VR: HP Reverb | Rig: RSeat N1, Fanatec DD2, CSP v3i , CSS SQ v1.5, CS HB, XB1 Hub/Forza Rim w/APM shifters, Formula Black F1, Astro A40 TR*, 3x Buttkicker Gamer2. Lets Talk FFB thread PC,PS4,XB1
    The following user likes this Post: bporion


  3. #333
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    3,488
    Platform
    PC
    Quote Originally Posted by bporion View Post
    are you guys racing in VR or pancake ?
    RRE only in pancake mode. I can't get RRE running smooth in VR. Even with the lowest settings it does not run smooth. I gave up. Pcars is THE racesim for VR. It sees if I play in triple or VR and load the correct settings. No hassle or whatsoever and it runs on a steady 90FPS.
    That said, I must say that I load RRE (In pancake with triple screens) more and more over Pcars. It just feels great.
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:Triple IIyama PROLITE XUB2792QSU-B1 7680x1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.
    The following user likes this Post: bporion


  4. #334
    GT3 Pilot GrimeyDog's Avatar
    Join Date
    Aug 2012
    Location
    GrimeyVille N.Y.
    Posts
    4,367
    Platform
    PC
    Quote Originally Posted by Olijke Poffer View Post
    RRE only in pancake mode. I can't get RRE running smooth in VR. Even with the lowest settings it does not run smooth. I gave up. Pcars is THE racesim for VR. It sees if I play in triple or VR and load the correct settings. No hassle or whatsoever and it runs on a steady 90FPS.
    That said, I must say that I load RRE (In pancake with triple screens) more and more over Pcars. It just feels great.
    RRE in VR you have to Force ASW to always on... RRE will Not Do 90FPS at all No matter what the settings... I think RRE Max FPS in VR is 55 or 60 even with 2080ti....

    Seems RRE was made to Run in ASW 45FPS only.... Force ASW 45FPS through the Oculus Debug tool and See RRE its Butter smooth at 45FPS.
    Last edited by GrimeyDog; 20-10-2019 at 16:57.
    OS: Win 10/64bit| Mobo: MSI Z170A-M5 | CPU: i7-7700k | Cooler: Corsair H90 | RAM: 32GB DDR4 | GPU: Asus Strix 2080ti OC Edition | PSU: CX 750M | Storage: Samsung SSD 250GB +4TB HD +1TB Media HD | PC Case: Corsair 760T | Display: QLED 55in Curved TV / VR: HP Reverb | Rig: RSeat N1, Fanatec DD2, CSP v3i , CSS SQ v1.5, CS HB, XB1 Hub/Forza Rim w/APM shifters, Formula Black F1, Astro A40 TR*, 3x Buttkicker Gamer2. Lets Talk FFB thread PC,PS4,XB1
    The following user likes this Post: bporion


  5. #335
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    3,488
    Platform
    PC
    Quote Originally Posted by GrimeyDog View Post
    RRE in VR you have to Force ASW to always on... RRE will Not Do 90FPS at all No matter what the settings... I think RRE Max FPS in VR is 55 or 60 even with 2080ti....

    Seems RRE was made to Run in ASW 45FPS only.... Force ASW 45FPS through the Oculus Debug tool and See RRE its Butter smooth at 45FPS.
    Yeah I already tried that but it still is not smooth. really don't know what is wrong with RRE and VR on my system. Again, I don't wanna tweak,try and tweak again. \
    Will give it some test later this week but if I'm not happy with the result then I will quit trying. I want to play and not constantly try all kinds of settings. :-)
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:Triple IIyama PROLITE XUB2792QSU-B1 7680x1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  6. #336
    GT3 Pilot GrimeyDog's Avatar
    Join Date
    Aug 2012
    Location
    GrimeyVille N.Y.
    Posts
    4,367
    Platform
    PC
    Quote Originally Posted by Olijke Poffer View Post
    Yeah I already tried that but it still is not smooth. really don't know what is wrong with RRE and VR on my system. Again, I don't wanna tweak,try and tweak again. \
    Will give it some test later this week but if I'm not happy with the result then I will quit trying. I want to play and not constantly try all kinds of settings. :-)
    Very Strange... Even with My 1080ti RRE Ran Butter smooth at 45FPS and Never Dipped below 45FPS... No Tweeking but you may have a setting Off with Steam VR settings or the Oculus settings...Question In Oculus do you have it set to allow Non Oculus software to Run???

    Going into Steam Tools and Deleting the Steam VR then Restart your PC and Re down load Steam VR May Help... With all the Updates to Oculus and Steam VR sometimes things get screwed and Don't Mesh Correctly. . That's what Fixed it for Me. There was a Time when RRE wouldn't load correctly in VR for Me.. I was Getting Random Double Images because the Head set Eyes were way outta sync.
    OS: Win 10/64bit| Mobo: MSI Z170A-M5 | CPU: i7-7700k | Cooler: Corsair H90 | RAM: 32GB DDR4 | GPU: Asus Strix 2080ti OC Edition | PSU: CX 750M | Storage: Samsung SSD 250GB +4TB HD +1TB Media HD | PC Case: Corsair 760T | Display: QLED 55in Curved TV / VR: HP Reverb | Rig: RSeat N1, Fanatec DD2, CSP v3i , CSS SQ v1.5, CS HB, XB1 Hub/Forza Rim w/APM shifters, Formula Black F1, Astro A40 TR*, 3x Buttkicker Gamer2. Lets Talk FFB thread PC,PS4,XB1

  7. #337
    GT3 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Lakeside QR
    Posts
    3,197
    Platform
    PC
    Even if you somehow had a 4080ti R3E wouldn't run at 90fps if you are using a CPU from today! It's totally CPU limited.
    GPU: Galax GTX1080Ti EXOC / CPU: Intel i7 7700K@ 5.1GHz/ Cooler: Noctua NH-u14s/ Mobo: Asrock z170 Extreme4/ RAM: 16GB Trident Z 3200mhz C14/ PSU: CM V750/ Storage: 4TB WD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Philips BDM4065UC 40" 3840x2160p / GT Ultimate/ Wheel: Fanatec CSW v2/ Formula v2 - magnetic shifter Mod / CS Universal Hub - magnetic shifter Mod/ Pedals: CSR Elite/Steam/2ndLastJedi
    The following user likes this Post: GrimeyDog


  8. #338
    GT3 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    3,488
    Platform
    PC
    Quote Originally Posted by GrimeyDog View Post
    Very Strange... Even with My 1080ti RRE Ran Butter smooth at 45FPS and Never Dipped below 45FPS... No Tweeking but you may have a setting Off with Steam VR settings or the Oculus settings...Question In Oculus do you have it set to allow Non Oculus software to Run???

    Going into Steam Tools and Deleting the Steam VR then Restart your PC and Re down load Steam VR May Help... With all the Updates to Oculus and Steam VR sometimes things get screwed and Don't Mesh Correctly. . That's what Fixed it for Me. There was a Time when RRE wouldn't load correctly in VR for Me.. I was Getting Random Double Images because the Head set Eyes were way outta sync.
    Will take a look at steam VR. With pcars I do not have any problems whatsoever.. I noticed it runs with 45fps but as you mentioned it looks like the two lenses are out of sync.
    Steam: Bull Shark CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti 11 GB Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:Triple IIyama PROLITE XUB2792QSU-B1 7680x1440 | Controller:Fanatec CSW v2.5, ClubSport Shifter SQ V 1.5, CSL Elite pedals & loadcell brake| Misc: Oculus Rift , Simlab GT1 EVO Rig , Wife for serving Coffee and Beer.

  9. #339
    Rookie
    Join Date
    Dec 2018
    Posts
    2
    Platform
    PC
    With oculus rift s I get 80fps no asw with 9700k and Rtx 2070 super. Look up tjrsim on YouTube... he has great settings to get it running smooth in vr with no stuttering.

  10. #340
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,526
    Platform
    PC
    Weird behaviour. My GPU is around 60%, my CPU feels bored and still I get stutters when cornering. Driving in a straight line is okay. Moving my head left and right is okay. Cornering is not.

    I had this happen with reprojection on. Yesterday night I removed reprojection which improved quality in general but didn´t remove the stuttering. When I go down to "low" settings all is fine. "Medium" or "high" settings get me stuttering in corners. I suspect there is a single quality setting that may cause this behaviour. It would take me days to go through all options one by one though...
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

Similar Threads

  1. RaceRoom Racing Experience (R3E) | Sector 3 | Video Thread
    By M-Bimmer in forum Off Topic Discussion
    Replies: 9
    Last Post: 13-04-2017, 10:23
  2. Ferrari GT Experience Racing Wheel Setup
    By lembi2001 in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 23-08-2016, 14:53
  3. Thrustmaster Ferrari GT Experience Racing Wheel for PC?
    By seek in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 23-07-2015, 19:32
  4. Macau comes to raceroom
    By yusupov in forum Off Topic Discussion
    Replies: 0
    Last Post: 18-06-2015, 18:01
  5. Global Sim Racing: LMP3 Championship, DTM, Endurance Championship
    By Global Sim Racing in forum PC - Multiplayer Event Planning
    Replies: 8
    Last Post: 30-05-2015, 22:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •