Results 1 to 4 of 4

Thread: GPU Usage is 40%-60% w/ Vsync Off

  1. #1
    Kart Driver
    Join Date
    Apr 2016

    GPU Usage is 40%-60% w/ Vsync Off

    About a week back I remember turning off Vsync and getting 99%, now it does it own thing and I had to reduce quality from high to medium just to get my 144fps.

    GTX 970 (x1)
    i5 750
    (w/ 4GHz OC there is a little bit improvement)

    Game Version:

    What I have tried:
    Uninstall and reinstalling 364.51 NVIDIA driver (from .74)
    Power management mode to High performance under the NVIDIA control panel.

    Edit: Turn off VSync in Battlefield 4 and GPU went to 99%

    Would there be a fix in the next update or is there a setting I have to change? Why did it work a week ago but not now?
    Last edited by Shad Stang; 04-04-2016 at 05:21.

  2. #2
    WMD Member BuToNz's Avatar
    Join Date
    Jan 2012
    Eastbourne UK
    Your CPU will be the bottleneck, what are your CPU % figures while playing?
    Case: In-Win 904 Plus Black | CPU/Cooler: Intel i7 6700k @ 4.8GHz on Corsair H100i CLC | Motherboard: Asus MAXIMUS VIII HERO | RAM: 16GB Corsair VENGEANCE LED Red DDR4 3200MHz | GPU: MSI GTX1070 Ti 8GB GAMING OC @ 2.1GHz | SSD: 1TB Hyper-X Savage SSD | PSU: EVGA Supernova G2 650W | OS: Windows 10 Professional 64bit | Peripherals: Corsair M65 RGB/Corsair K70(Cherry Brown)/Thrustmaster T500RS with 599XX EVO wheel, Fanatec Clubsport V3 Pedals and brake damper, TH8RS Shifter x2 + GT Omega Wheel Stand/Xbox One Elite Controller + Wireless Adapter/Beyerdynamic DT990 Pro Black Edition | Display/Audio: Acer Predator X34A/Sony KDL50W829B 50" LCD/Denon AVR-1912/Q Acoustics 2050/2010/2000c/2070s

  3. #3
    Kart Driver
    Join Date
    Apr 2016
    It's not that because my cpu didn't change from a week ago when it was using my gpu to its full potential.

    My cpu maybe runs 70% average per core I know on Assassin's Creed that game sucks up all the power it can from my cpu.
    Last edited by Shad Stang; 04-04-2016 at 15:53.

  4. #4
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Kansas City, MO
    With the latest update 10.1, the visual options got defaulted back to their original settings (which may not be what you had previously). For instance, motion blur and other options are enabled as well as AA methods altered. Go through your settings and make sure they are set back to what you had prior to patch 10.1 and you should see the same performance you had previously.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset

    Forum Rules
    PC2 FAQ & Tips
    The following user likes this Post: TrevorAustin

Similar Threads

  1. I get always stutter and Tearing at stable 60FPS, vsync setting ignored
    By Sephirio in forum PC - Technical Help & Support
    Replies: 26
    Last Post: 25-05-2016, 08:26
  2. Screen Tearing, VSync, fps capped
    By imperialStrNinja in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 29-02-2016, 00:30
  3. Option - turn Vsync - ON
    By madmav in forum PS4 - Technical Help & Support
    Replies: 5
    Last Post: 02-11-2015, 20:43
  4. Vsync issue with pc
    By Starscream in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 19-07-2015, 16:09
  5. How I got Project Cars to run @ 30 FPS with double Vsync on a AMD-based GFX card
    By MVG Saint in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 30-05-2015, 18:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts